EDGE - Issues we're tracking

Discussion in 'TiVo Edge' started by TiVo_Ted, Oct 8, 2019.

  1. MHeuschkel

    MHeuschkel New Member

    4
    1
    Oct 14, 2019
    Did anyone get the update?
     
  2. ShervinF

    ShervinF New Member

    14
    2
    Oct 21, 2019
    There are two big TV manufacturers in the world, Sony and Samsung:d Sony is supporting DV, and Samsung is not, they decided to go their own route with HDR10+. Considering they (Sony) also has a big stake in the Movie industry, I would say they are probably the one leading the ship. Also Sony, the reason the Low Latency profile showed up, was because Dolby needed support from a major manufacturer, and sony signed on. The older sony TV's that had HDR, weren't designed with a hardware decoder, like the Cheaper TVs. They are using their built in processor to decode the DV. So in this case, Sony did its consumers a favor by adding DV to its TVs, and a huge benefit to Dolby. Their Z9D, was probably the best LED based LCD screen when it came out. So I'm personally glad that Dolby saw the reason to support it, as did Apple and Oppo. And Dolby had to do this, otherwise DV would probably die.
     
  3. ShervinF

    ShervinF New Member

    14
    2
    Oct 21, 2019
    That's great new Ted. Thanks for the update. Let me know if you need a beta tester. :)
     
    LarryAtHome likes this.
  4. compnurd

    compnurd Well-Known Member

    1,795
    281
    Oct 6, 2011
    And that is not the way others see it

    it wasn’t Sony doing anyone a favor. It was being cheap and got Dolby to do this on there underpowered TV’s.
     
    dianebrat and buildersboy66 like this.
  5. buildersboy66

    buildersboy66 Active Member

    190
    49
    Dec 9, 2016
    Florida
    I love my VIZIO's
     
  6. shoek

    shoek Member

    51
    9
    Jan 23, 2002
    Grand...
    I can confirm that the new update fixes the problem with my Tuning Adapter!
    Very happy with how fast TiVo reacted to the issue.
     
    ShervinF and LarryAtHome like this.
  7. Kokushibyou

    Kokushibyou New Member

    4
    1
    Oct 21, 2019
    Also wondering about this. I know one person said they got it over the weekend but wondering when the update will roll out to more boxes, kind of frustrated paying for an expensive box and service as an upgrade for a gift for my wife but getting a headache instead with most of our favorite channels not working.
     
    Azwill likes this.
  8. Kokushibyou

    Kokushibyou New Member

    4
    1
    Oct 21, 2019
    Good timing on this, did they notify you in any way (email or call or anything else) that they sent the update or how did you find out? Also was it during the day or overnight?
     
  9. droobie

    droobie New Member

    20
    6
    Nov 13, 2002
    Bangor, ME USA
    Update worked fine for me as well with the Moto MTR700 on Spectrum. I msg'd Tivo Ted my TSN and got it Friday or Saturday (can't remember). I assume it'll be going 'wide' soon but could be wrong.
     
  10. AMS

    AMS New Member

    12
    3
    Oct 16, 2019
    Same here...also Motorola MTR700 on Spectrum and now fixed. Well done and many thanks!
     
  11. techpro2004

    techpro2004 New Member

    25
    7
    Oct 14, 2019
    No reason to expect it but I am hoping that it will also contain fixes for tivo2go. I keep running service connections but no update, I have the same software version number as before. How do I get it? thanks.
     
  12. shoek

    shoek Member

    51
    9
    Jan 23, 2002
    Grand...
    Yes, I PM'd Tivo_Ted with my TSN and he communicated with me that there was a new version and he was adding my box to the list of get the version. I forced a connection to get it once I was told it was ready via PM.
     
  13. cuibap0

    cuibap0 New Member

    13
    2
    Oct 21, 2019
    If you buy the new ShieldTV, it can do both Dolby Vision and Dolby Atmos now

    Sent from my SM-G975U using Tapatalk
     
    CIR-Engineering likes this.
  14. techpro2004

    techpro2004 New Member

    25
    7
    Oct 14, 2019
    I just PM'ed him. Thanks
     
  15. CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    367
    200
    Sep 24, 2017
    Chicago USA...
    Do you have a source on DV with the new shield. All I can find is that Amazon leaked the product for preorder and then took it down. Anything firm?

    Thanks
    craigr
     
  16. cuibap0

    cuibap0 New Member

    13
    2
    Oct 21, 2019
    You can find ton of articles online talking about it. From what I read, the device is to be released end of the month.

    Nvidia Shield TV Pro leaked on Amazon with Dolby Vision and even faster performance

    Newegg leaks Nvidia’s brand-new Shield TV streaming... tube


    Sent from my SM-G975U using Tapatalk
     
  17. Jay Kurtz

    Jay Kurtz New Member

    3
    0
    Oct 24, 2019
    New to cable (Spectrum). Oct 17th I tried to install an Edge. It wouldn't recognize the tuning adapter. Spectrum tech tried THREE different ones (all Motorolas) . Call T and they immediately shipped a replacement Edge. As you know, this didn't work either. I then saw the problem on this forum so I called T back. They acknowledged the problem and put me "on a priority list:. Fast forward 1 week... called them back "No, there is no fix released yet". I referred them to Ted from this forum... meant nothing to them. ALL THE PEOPLE I'VE DEALT WITH ON THE PHONE HAVE BEEN VERY NICE AND POLITE... no problems with the people. However, I told the "service manager" that T had 5 more days and then I'm returning all the equipment and never thinking T again.
     
  18. NorthAlabama

    NorthAlabama tabasco rules

    9,965
    2,215
    Apr 19, 2012
    sweet home, al
    did you message ted with your tsn?
     
  19. jjordanjoseph

    jjordanjoseph New Member

    7
    2
    Nov 7, 2012
    I can’t get my remote to switch to rf Brand new edge. Also do not have success with my tuning adapter. Spectrum.
     
  20. droobie

    droobie New Member

    20
    6
    Nov 13, 2002
    Bangor, ME USA
    Contact Tivo_Ted about getting the Tuning Adapter fix, provide your TSN. I have Spectrum too and I'm fine now.

    As for your remote switching to RF, I had to try pairing it a few times but I had the same issue, then it finally worked.
    https://support.tivo.com/articles/Features_Use/TiVo-Remotes-RF-Pairing-Instructions
     
    jjordanjoseph likes this.

Share This Page