EDGE - Issues we're tracking

Discussion in 'TiVo Edge' started by TiVo_Ted, Oct 8, 2019.

  1. Oct 10, 2019 #61 of 315
    buildersboy66

    buildersboy66 Active Member

    198
    54
    Dec 9, 2016
    Florida

    Advertisements

    We are all aware of the SONY issue. Why not create a thread for it? The people posting here likely do not have a TiVo Edge. Seriously.
     
    davezatz likes this.
  2. Oct 10, 2019 #62 of 315
    seaninde

    seaninde Active Member

    103
    56
    Sep 23, 2019
    Sweet. Let us know the picture quality with Comcast. Also, how about the so

    Thanks you for explaining that correctly.
    So the only issue is that if Tivo does not do an update then using the app inside Tivo would be an issue. So you lose all the program search functionality of be able to search all your platforms at once to get a show, but then have to go watch it on the Apple TV to get DV.
    Sony can't just send out a firmware update, the hardware won't support the processing. So it won't come from Sony.
    This is not a new issue so Tivo should have planned for this and they would have been able to tout their device works with all newer TV's!
     
  3. Oct 10, 2019 #63 of 315
    buildersboy66

    buildersboy66 Active Member

    198
    54
    Dec 9, 2016
    Florida
    Program transfer success anyone? Online transfer doing nothing. Selected 5 episodes from Bolt to Edge. No light on Edge to indicate transfer. Anyone else transfer anything yet? Using IE. To Do List keeps populating all attempts
     
  4. Oct 10, 2019 #64 of 315
    apjames

    apjames New Member

    2
    1
    Nov 19, 2006
    Thanks very much for the assistance Ted, I was able to complete activation, and now have the CableCard paired. I was able to copy all my OnePass over from the old Bolt+ as well.

    My last hurdle is the Spectrum Tuning Adapter, it just goes from Initializing to Disconnected to Fatal Error on the DVR diagnostics page.

    Anyone else have a tuning adapter working with Edge? Does it matter which USB port it's connected to?
     
    shoek likes this.
  5. Oct 10, 2019 #65 of 315
    buildersboy66

    buildersboy66 Active Member

    198
    54
    Dec 9, 2016
    Florida

    Advertisements

    I give up on transfer. Set up Bolt as a client and will view via "devices".
     
  6. Oct 10, 2019 #66 of 315
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,832
    3,620
    Dec 7, 2012
    Ashland, PA...
    Typo? Perhaps you meant people posting here likely do not have a Sony? (I have 3, all 1080p though)

    Just to be accurate. I'm reporting my post. The EDGE is supposed to be all caps, like TiVo has a capital V.
     
    Last edited: Oct 10, 2019
  7. Oct 10, 2019 #67 of 315
    TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,685
    Oct 3, 2000
    Pleasanton,...
    I will check your box today and make sure it is enabled for transfers. One thing that has changed is that Edge does not have a blue light on the front to indicate transfers in progress. You should still see the transfers in your To Do List with a blue dot next to them when they are transferring.
     
  8. Oct 10, 2019 #68 of 315
    buildersboy66

    buildersboy66 Active Member

    198
    54
    Dec 9, 2016
    Florida
    I should be able to just connect the Bolt *only* with ethernet to do transfer? Like I did with my neighbors Bolt to Bolt? So Bolt to EDGE.
     
    Last edited: Oct 10, 2019
  9. Oct 10, 2019 #69 of 315
    jonw747

    jonw747 Active Member

    637
    32
    Aug 2, 2015
    There are always trade-offs when it comes to that sort of thing. I'm no expert, but my understanding is the "low latency" version of DV offloads the heavy lifting to the video source because the TV lacks the hardware and power to do the processing. Can the TiVo handle that level of processing? Perhaps not. Does the chipset that TiVo selected support "low profile"? Maybe it just wasn't an option.

    Dolby Vision is not a public domain protocol, though. Dolby requires devices to be licensed and certified. Either the Edge will not receive DV certification, or there are compromises being made here by both sides we are simply not privy to.

    Ultimately, the buyer of an Edge has a choice. If lack of DV support on their TV is a deal-killer, and they don't want to take the risk that TiVo will support it somewhere down the line; then return it.

    Personally I'm happy enough when HDR10 engages on my (DV core profile capable) TV. There are not even all that many Blu-Ray's that support DV, and streaming services that do support it have plenty of other issues. But hey, I rarely use my TiVo for it's streaming services. There's a lot of other ways to crack that egg.
     
  10. Oct 10, 2019 #70 of 315
    dianebrat

    dianebrat wait.. I did what? TCF Club

    12,998
    2,131
    Jul 6, 2002
    boston'ish
    *GASP* a TCF thread that's drifted!
    :D
     
  11. Oct 10, 2019 #71 of 315
    rsfischman

    rsfischman New Member

    14
    4
    Oct 8, 2019
    Having the same issue. Transfer don't work.. They just show up int he "TO DO" list as completed immediately, but nothing populates in the My Shows list.
     
  12. Oct 10, 2019 #72 of 315
    TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,685
    Oct 3, 2000
    Pleasanton,...
    I think you should be good-to-go now. Please force a connection to the service and try scheduling transfers again.
     
    kpeters59 and krkaufman like this.
  13. Oct 10, 2019 #73 of 315
    rsfischman

    rsfischman New Member

    14
    4
    Oct 8, 2019
    I most definitely am not all set. Every time I select a recording to transfer, it adds it to the "To Do list" 4 times as scheduled recording. But it never starts the transfer. Been on with support and they supposedly re-enabled my edge for transfers
     
  14. Oct 10, 2019 #74 of 315
    buildersboy66

    buildersboy66 Active Member

    198
    54
    Dec 9, 2016
    Florida
    Will try in morning. TY
     
  15. Oct 10, 2019 #75 of 315
    compnurd

    compnurd Well-Known Member

    1,954
    361
    Oct 6, 2011
    He wasn’t replying to you
     
  16. Oct 10, 2019 #76 of 315
    JxxAxxY

    JxxAxxY Member

    44
    12
    Oct 18, 2018
    Mine still does nothing. Boxes are checked in device settings and I reconnected both Tivos (Bolt and Edge) to tivos sevice and still can't get a single show to transfer. I don't even see anything in the To Do List. I was able to transfer my OnePasses. But that was it.
     
  17. Oct 10, 2019 #77 of 315
    Pbarkey

    Pbarkey New Member

    11
    7
    Jan 17, 2017
    Same with me.

    Sent from my Google Pixelbook using Tapatalk
     
  18. Oct 10, 2019 #78 of 315
    rodlebod

    rodlebod New Member

    28
    2
    Jan 21, 2006
    I have an old slide pro remote I am trying to pair so I can use the keyboard. I can't seem to get it to pair in order to use the RF mode. Is the Edge supported?
     
  19. Oct 10, 2019 #79 of 315
    buildersboy66

    buildersboy66 Active Member

    198
    54
    Dec 9, 2016
    Florida
    Set up your other device dvr as a client to EDGE and it will show in devices. Only work around for instant gratification. I have about one month active on Bolt until I deactivate it. I am sure this will get fixed quickly.
     
  20. Oct 10, 2019 #80 of 315
    tarheelblue32

    tarheelblue32 Well-Known Member

    4,348
    592
    Jan 12, 2014
    Raleigh, NC
    I think the Edge (and Bolt Vox) uses a different RF standard than the Slide Pro remote. You'll probably need a USB RF dongle to get it to work in RF mode with the Edge.

    USB-RF Dongle For TiVo Slide Pro and TiVo Roamio and BOLT Remotes 720825539553 | eBay
     
    krkaufman likes this.

Share This Page

spam firewall

Advertisements