EDGE - Issues we're tracking

Discussion in 'TiVo Edge' started by TiVo_Ted, Oct 8, 2019.

  1. Oct 8, 2019 #1 of 175
    TiVo_Ted

    TiVo_Ted Well-Known Member

    517
    2,593
    Oct 3, 2000
    Pleasanton,...
    Creating a thread to track known issues we are tracking with TiVo Edge, as well as capture new issues that customers may discover.

    I'd like to hear from early Edge customers what issues they are seeing, and hopefully help people who are thinking about purchasing Edge understand how it performs.

    Please do not use this thread to criticize the industrial design, request new features, etc.

    We started shipping Edge for Cable products to customers yesterday, and will have cleared our order backlog by the end of today. We should have also shipped all Edge for Antenna (US & Canada) by the end of today as well.

    Here is a short list of issues we are tracking:
    1. Vudu application is not yet supported. We believe this could take 30-45 days to complete. All other applications from BOLT and MINI VOX carry over unchanged.
    2. While Edge does support Dolby Vision, we have identified an incompatibility with Sony televisions which only support Dolby Vision "Low Latency". It is not yet clear to me whether this can be fixed with a Sony firmware update, or whether we will need to qualify DV Low Latency on Edge.
    3. Video transfers from TiVo Online. We have identified an issue where trying to transfer large quantities of programs can fail, either due to transfer issues or capacity concerns on the destination device. For this one we have a work-around - please transfer 5-10 shows at a time vs. large bulk transfers.
    4. TiVo-to-Go transfers from Edge to a PC are not working. We are still investigating what may be happening here, but TTG is not technically a supported feature so I'm not sure when/if there will be a fix for this one.
    5. We are investigating an issue with Cisco Tuning Adapters not connecting properly via the Edge USB3.0 ports.

    I'm sure there are more issues, but these are top-of-mind right now.
     
    Last edited: Oct 11, 2019
  2. Oct 8, 2019 #2 of 175
    rodlebod

    rodlebod New Member

    25
    2
    Jan 21, 2006
    I can't activate. Getting set up info: could not verify info. The Edge doesn't show up on my online account. I thought it would be pre-activated. I called support and they said they would escalate but may take days...
     
    Last edited: Oct 8, 2019
  3. Oct 8, 2019 #3 of 175
    buildersboy66

    buildersboy66 Active Member

    184
    46
    Dec 9, 2016
    Florida
    Upon my purchase via phone with TiVo I was told we had to pay for service plan upon order of Edge. Billing reflects that service charge on Edge invoice at $14.99. It is not a listed device in my account. I will use the normal procedure to activate it when it arrives.

    rodlebod did you try the typical activate device method via your account?
     
  4. Oct 8, 2019 #4 of 175
    rodlebod

    rodlebod New Member

    25
    2
    Jan 21, 2006
    I tried to activate via the web. It said it was already activated. However, it doesn't show up in my account and I can't get past the guided set up. I purchased the all in subscription.
     
  5. Oct 8, 2019 #5 of 175
    buildersboy66

    buildersboy66 Active Member

    184
    46
    Dec 9, 2016
    Florida
    Not exactly what I wanted to hear. Well I guess it is going to sit for me upon delivery. We should not have had to choose service plan upon purchase anyway. I even told the rep it makes no sense. This is going to be a big issue now.

    Ted advise please.
     
  6. Oct 8, 2019 #6 of 175
    buildersboy66

    buildersboy66 Active Member

    184
    46
    Dec 9, 2016
    Florida
    Furthermore our service date started day of order without a device. Nearly 10 days paid for month and no actual device in service.

    I did notice on account if purchased from tivo.com it will be already activated. All my previous devices were purchased from retailers. Well we will have to see if others having same issue. The Edge is not in my device list at this time either.
     
    Last edited: Oct 8, 2019
  7. Oct 8, 2019 #7 of 175
    ovittocs

    ovittocs New Member

    15
    0
    Oct 7, 2019
    ^^^^
    Strange that they would have charged you on day of order. The charge on my cc for the unit and service is still just pending. I assume the charges will process once shipped?

    edit: and nothing shows in my TiVo Billing info except all previous billing.
     
  8. Oct 8, 2019 #8 of 175
    buildersboy66

    buildersboy66 Active Member

    184
    46
    Dec 9, 2016
    Florida
    Yep rep stated service date billed 1st of month on 14.99 plan. Day of purchase Oct 1.
     
  9. Oct 8, 2019 #9 of 175
    buildersboy66

    buildersboy66 Active Member

    184
    46
    Dec 9, 2016
    Florida
    Yes I read that within activation page. Although did your device show on your acct? The poor guy can't even get up and running. Tomorrow is going to be a possible circus.
     
  10. Oct 9, 2019 #10 of 175
    seaninde

    seaninde Member

    61
    31
    Sep 23, 2019
    the2. While Edge does support Dolby Vision, we have identified an incompatibility with Sony televisions which only support Dolby Vision "Low Latency". It is not yet clear to me whether this can be fixed with a Sony firmware update, or whether we will need to qualify DV Low Latency on Edge.

    Wow this is super disappointing. I have 2 Sony OLED A9G TV's 55" and 77" that represent close to $10,000 in hardware and you want Sony to fix your issue? I never do Sony updates as they are usually problematic and have been known in the past to brick TV's. Plus it takes Sony sometimes a year to even get a fix out for something. Their Master TV's are incredible, their software not so much.
    Tivo needs to fix their device on this. This high cost for Edge for these features and then they can't be used is not a good thing.
    When will there be an answer on this?
     
  11. Oct 9, 2019 #11 of 175
    mickrussom

    mickrussom Member

    61
    9
    Dec 21, 2007
    series 1 lifetime to bolt-vox on te3 lifetime user here, with many in the middle. i never heard TTG was deprecated or about the jihad against pytivo users.... also lifetime should mean lifetime. i did notice for example phone based updates no longer work on lifetime devices. now not having phone based updates doesnt bother me - i get it - modem pools arent cheap.

    but software being crippled on purpose stinks. and there is no excuse for it. for example TE4 could have every damn feature of TE3 and have a TE4 "skin" but instead of going with skins and themes crack pot terrible product managers take users who have been loyal for 20 years and kick them hard where it hurts... i dont get it. look at windows vista/7/8/10 or office ribbon (vs mac office and ribbon optional)... there is zero excuse to remove the old look and feel features especially when the "new stuff" all skin and ui/ux hacks.

    its very sad to see. and with te4 being forced and ttg being stolen from my lifetime software i wont be going edge until these types of horrible unfair transgressions are addressed.

    with te4 a lifetime of bliss turned into a lifetime of misery and now te4 is shoveling ads in our faces on a time shifting device by force....

    sad.
     
    Last edited: Oct 9, 2019
  12. Oct 9, 2019 #12 of 175
    krkaufman

    krkaufman TDL shepherd

    15,200
    2,710
    Nov 25, 2003
    There are plentiful threads debating the merits of TE4. What is sad is people’s inability to demonstrate any self control and allow maybe just one thread to serve its intended purpose.

    Not owning an EDGE is the first indicator that this thread isn’t one you should be posting to.
     
    jrtroo, Expat, Willy92 and 6 others like this.
  13. Oct 9, 2019 #13 of 175
    mickrussom

    mickrussom Member

    61
    9
    Dec 21, 2007
    rubbish. the issues in SOFTWARE and the forced ui/ux trash are preventing many lifetimers from going near this stinky beta product. its not threadjacking when the issues are about what is wrong with te4 and since edge forces te4 at gunpoint its certainly pertinent.
     
    bam1220, mrsean and justen_m like this.
  14. Oct 9, 2019 #14 of 175
    snerd

    snerd Well-Known Member

    1,248
    374
    Jun 6, 2008
    That seems a bit extreme. Do you own an Edge? Few do at this point...
     
  15. Oct 9, 2019 #15 of 175
    ovittocs

    ovittocs New Member

    15
    0
    Oct 7, 2019
    I checked my account in general and the Activation Page and so far, nothing is showing up for the Edge order - other than that the order is still Processing. And I noticed that if a DVR is ordered directly from TiVo it will be activated automatically.
     
  16. Oct 9, 2019 #16 of 175
    KevTech

    KevTech Active Member

    226
    123
    Apr 15, 2014
    I will have to hold off on Edge purchase until this is resolved.
    Do you have a models affected list or is it all Sony models?

    I have XBR-49X900F
     
  17. Oct 9, 2019 #17 of 175
    jonw747

    jonw747 Member

    588
    20
    Aug 2, 2015
    Hopefully you'd be able to use other HDR modes. Unfortunately Dolby Labs let Dolby Vision become a fragmented standard in order to try to appease device makers who didn't support the correct hardware. In other words, Sony couldn't be bothered to put the proper chip in your $10,000 of hardware.
     
  18. Oct 9, 2019 #18 of 175
    rodlebod

    rodlebod New Member

    25
    2
    Jan 21, 2006
    I still can't activate. The overseas (?) tech support is zero help. This is not the best way to treat a loyal TiVo customer.
     
    bam1220 likes this.
  19. Oct 9, 2019 #19 of 175
    buildersboy66

    buildersboy66 Active Member

    184
    46
    Dec 9, 2016
    Florida
    Not even a word on this from Ted.
     
  20. Oct 9, 2019 #20 of 175
    TiVo_Ted

    TiVo_Ted Well-Known Member

    517
    2,593
    Oct 3, 2000
    Pleasanton,...
    Can you please PM me your TSN so that I can investigate?
     
    krkaufman likes this.

Share This Page