Edge does not repsond to some remote commands

Discussion in 'TiVo Edge' started by Phil_C, Feb 1, 2021.

  1. Phil_C

    Phil_C Active Member

    127
    79
    Oct 28, 2011
    Chicago

    Advertisements

    Remote key presses are ignored at various times in different locations of the system. It can be quite irritating, especially when it happens during a trick play sequence. Here is one repeatable sequence that I have pinned down:

    Start on any tuner
    Left arrow
    Choose a favorite channel and select it
    Allow the info bar to disappear
    Push any other key on the remote
    The edge will not perform the desired action

    You will see that the Edge receives the signal because the yellow light blinks when you press the key. But the unit does not respond to the command.

    I use a URC remote, so I took out the original Edge remote and tried it. Same result.

    I have a 2nd Edge, so I tried that one. Same result.

    The only thing I might be doing different than most of you is using code sets 1 and 2 instead of zero so I can control each unit separately. I don't recall if the problem existed when I used the zero code set.

    I can't be alone with this issue...
     

Share This Page

spam firewall

Advertisements