Edge, Bold, Mini Network issue

Discussion in 'TiVo Edge' started by carfig, Sep 2, 2020.

  1. carfig

    carfig New Member

    1
    0
    Dec 28, 2009

    Advertisements

    Here is my setup

    Room 1 - Tivo Edge
    Room 2 - Tivo Mini - Talking to Tivo Edge
    Room 3 - Tivo Bolt

    Here is my problem.....

    When using the Tivo Mini or Edge, I am unable to get the recordings from my Tivo Bolt in the other room. I am going into the Devices option in the recording menu.

    I get an error that "Your Tivo Box is not connected to the network. So other Tivo Boxes cannot be displayed". But all other network functionality on those boxes work, streaming, service connections, etc.

    From the Tivo Bolt, I can see the Edge and watch the recordings on it, so it seems like it is only working on way. I did reboot after a service update yesterday.

    Thoughts?
     
  2. krkaufman

    krkaufman TDL shepherd

    15,631
    2,852
    Nov 25, 2003
    No authoritative answer, but it sounds like an account info hiccup as much as a network issue.

    Perhaps try:
    * Power-down the Mini.
    * On each of the DVRs: run 2 sequential service connections, and reboot (by pulling power after successful completion of 2nd connection)
    * plug Mini back in
     
  3. HerronScott

    HerronScott Well-Known Member

    7,498
    1,092
    Jan 1, 2002
    Staunton, VA
    Has this ever worked or is this a new issue? Have all of the TiVo's updated to the new version?

    Scott
     

Share This Page

spam firewall

Advertisements