EDGE audio drops in volume about 10db from time to time, cure is reboot.

Discussion in 'TiVo Edge' started by Robert Wood, Aug 13, 2020.

Tags:
  1. Robert Wood

    Robert Wood New Member

    15
    0
    Oct 17, 2019

    Advertisements

    When I turn on my tv, most of the time the audio is ok, but more times than I’d like, the audio level is way low, eg: if Tv audio normally set at 17 on NAD receiver, I have to turn up to 5 for same volume level. The issue is TiVO, as rebooting usually returns to normal output. Is the box defective? Should I hit with hammer?
     
  2. Skye

    Skye Member

    71
    61
    May 18, 2018
    I wish mine would drop. It is twice as loud as my Apple TV or my OTA tuner. When I use those my normal volume setting is around 20, but when I switch back to the Edge is blows me out of the room if I forget to drop the volume first to about 8-10.
     
  3. Robert Wood

    Robert Wood New Member

    15
    0
    Oct 17, 2019
    Could be the same issue perhaps, I.e.: faulty volume output.
    I think EDGE is lousy anyway, but this is really frustrating. Good luck! Please post if you find a solution.
     
  4. rtoledo

    rtoledo Member

    100
    4
    Feb 18, 2008
    Los Angeles...
    We have a Amateur radio Tech with FCC licensing in the house 10 decibels ey ??? LMAO
     
  5. Robert Wood

    Robert Wood New Member

    15
    0
    Oct 17, 2019

    Advertisements

    Be an ass. See if I care. You’ve heard about meters?
     
  6. rtoledo

    rtoledo Member

    100
    4
    Feb 18, 2008
    Los Angeles...
    Sorry Ro
    I'm sorry Robert . just in a ugly mood after seeing how many people in here hijack threads . SORRY.
     

Share This Page

spam firewall

Advertisements