DVR40 Reboot

Discussion in 'TiVo Help Center' started by viper2002, Jul 15, 2007.

  1. viper2002

    viper2002 New Member

    6
    0
    Jun 21, 2007

    Advertisements

    After an hour of usage, my DVR40 reboots to the "welcome powering up" screen but never goes past it. Instead, it sits on that screen until it reboots again and the process continues.

    I've found that leaving the unit unplugged for 12+ hours will make it work but only for that hour or so until it reboots.

    I've checked the IDE cable so I think I might have a bad drive. Any suggestions before I give it the heave-ho?

    Thanks
     
  2. ForrestB

    ForrestB New Member

    824
    0
    Apr 8, 2004
    Might be a failing fan. What's your Tivo's temperature (displayed on the Setup-System Info screen).
     
  3. viper2002

    viper2002 New Member

    6
    0
    Jun 21, 2007
    The unit reached about 40C until it shut off - is this too hot?

    Also, when it restarts and loops on the welcome screen, the green power goes out for a moment followed by a short flash from the red recording light - what does this tell me?

    Is there a way to truly diagnose the hard drive or should I just go ahead and replace it?

    Last, which of the above upgrade methods is the best? I'd rather stay with the free stuff.

    Thanks
     
  4. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...

    Advertisements

    40C is not too hot. So it's probably a dying hard drive.

    You can use the drive manufacturer's DOS-based diagnostic utilities to test the drive, but those diagnostics don't always catch things that can cause problems for your Tivo. Had drives are getting cheaper all the time, so replacement is the best option.

    As far as which method is best, it's most determined by your skills with PC's and PC-based upgrade tools.
     

Share This Page

spam firewall

Advertisements