DVR not found by Tivo Desktop

Discussion in 'TiVo Help Center' started by Steverd, Jul 25, 2007.

  1. Steverd

    Steverd New Member

    15
    0
    Sep 14, 2002
    Washington
    I've read many many post from people with the same problem, but I still haven't found a fix. I'm using Tivo Desktop 2.4a and get

    "There are no TIVO DVRs available on the network".

    OK, this worked just fine for the last week, I could transfer videos to and from my Tivo. Now yesterday it stopped working.

    Tivo wireless is still working just fine, I can get updates, and can get my updated Yahoo weather, etc. So my TIVO is still talking to my Linksys Router just fine, with good signal strength.

    I've unstalled ZoneAlarm, and McAfee Virus scanner.
    Still didn't work

    Made sure Windows firewall was off, still doesn't work.

    I've uninstall and reinstalled multiple times, and still doesn't work.

    I've disabled transfers and and re-enabled them on Tivo's webpage and
    still doesn't work

    What should I try next?
    Besides just forgetting about trying to use the software?

    Thank you,
    Steve
     
  2. supasta

    supasta Active Member

    3,028
    23
    May 6, 2006
    Colorado
    Reboot the TiVo.
    Reboot your router.
     
  3. Eitel

    Eitel Active Member

    2,816
    7
    Aug 25, 2003
    Nashua, NH
    Restart your computer?
     
  4. Steverd

    Steverd New Member

    15
    0
    Sep 14, 2002
    Washington

    OH my GOD, your Brilliant!!!

    I can't even think how many hours I searched Internet for a fix and tried things.

    Yep, REBOOT the TIVO and it's working like before!!!!

    Unbelievable how easy the fix was!!!

    Thanks a ton,
    Steve
     
  5. supasta

    supasta Active Member

    3,028
    23
    May 6, 2006
    Colorado
    :eek:
     

Share This Page