DVR name and settings on tivo.com?

Discussion in 'TiVo Help Center' started by dswartz, Oct 8, 2007.

  1. dswartz

    dswartz New Member

    36
    0
    Oct 8, 2007
    Got my new HD TIVO and went through guided setup. Only basic channels, since verizon tech won't be here to do cablecard install until Wednesday PM. Activated DVR on the web. Here's what's strange:

    1. The website is still showing 'Not currently available for settings', and looking at the system information screen on the Tivo, it still tells me to set it via tivo.com. Network connectivity is fine, since it has downloaded guide info and etc. Any ideas?

    p.s. I also signed up for amazon unbox, and selected a movie to DL. This was almost 2 hours ago, and nothing has shown up on the Tivo yet. It's hard to not wonder if these are related issues?
     
  2. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    There is a bug currently where everyone's Tivo is saying <Name this DVR on tivo.com>. Is that what you are referring to?

    What software revision are you at? Have you forced connection to pull down the latest? You can do that under Settings->Phone & Network.

    There is a priority list to get 9.1 if you so dare. :)

    http://research.tivo.com/91priority/index.htm

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=5556842&&#post5556842
     
  3. dswartz

    dswartz New Member

    36
    0
    Oct 8, 2007
    no idea about the settings showing up as not available tho. i'll check the movie and see if it's shown up yet. yes, i crossed my fingers and requested the 9.1 :)

    UPDATE: the movie did come down.
     

Share This Page