1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dvr Backup And Restore Software for Windows (DvrBARS)

Discussion in 'TiVo Upgrade Center' started by ggieseke, Apr 13, 2013.

  1. jmbach

    jmbach der Neuerer

    2,122
    112
    Jan 1, 2009
    You can do a clear and delete everything if you type 76543210 after you enter the kickstart portal. That is about as close as you can get to reset the image to your unit.

    By the way. Do you see any image upon power up.


    Sent from my iPad using Tapatalk
     
  2. djose

    djose New Member

    6
    0
    Aug 29, 2017
    Thank you for your feedback. I got this drive as the original that came with my TiVo is a WD AV-GP 320GB. I realize it's not much bigger than the original, but my priority now is to get the TiVo to work again, rather than having extra storage capacity.
    Given how similar the replacement drive is to the original one, do you still think that the issue I'm experiencing is related to the compatibility of the drive with the TiVo?
     
  3. djose

    djose New Member

    6
    0
    Aug 29, 2017
    No, I get no image at all after powering the TiVo up.
     
  4. jmbach

    jmbach der Neuerer

    2,122
    112
    Jan 1, 2009
    Check your HDMI connections or connect the video via another method.
     
  5. lpwcomp

    lpwcomp Well-Known Member

    9,461
    295
    May 6, 2002
    John's...
    2 fixable possibilities come to mind.

    1. There is a problem with the connection to the TV.

    2. There is a problem with an internal connection in the TiVo.

    I don't know if your question was aimed at me, but I never thought it was a drive incompatibility problem. You should get the initial startup screen regardless of the status of the drive.
     
  6. ThAbtO

    ThAbtO TiVoholic by the bay

    8,866
    349
    Apr 6, 2000
    SF Bay Area
    3. The TV is set to the Input port for the Tivo.
    4. Make sure the HDMI is fully plugged in.
     
  7. djose

    djose New Member

    6
    0
    Aug 29, 2017
    Thank you all. I plugged my old drive back in the TiVo and confirmed it behaved as before (stuck in the "welcome" screen). Then I reconnected the new one and this time it worked. I believe the drive was not properly connected the first time I installed it. Everything seems to be working fine now, thanks for the help with this setup.
     
  8. Dec 6, 2017 #1648 of 1722
    bhepburn

    bhepburn New Member

    2
    0
    May 12, 2002
    I installed the "new" TiVo interface, and do not like it. The TiVo solution to roll back to the previous U/I involves a clear and delete everything.

    I have a Roamio Pro with the stock disk (476 HD hrs capacity 1TB??). It's less than 20% full, and I would prefer to not lose about half of that. I have about 60 OnePasses that I would prefer to not have to recreate.

    Are there any set of tools that will allow me to backup the programming and season passes to a computer (I have tons of disk space on several Windows machines), then jump through the hoops to reinstall the "old" U/I, then restore the programming and season passes to the Roamio with the "old" U/I?
     
  9. Dec 6, 2017 #1649 of 1722
    lpwcomp

    lpwcomp Well-Known Member

    9,461
    295
    May 6, 2002
    John's...
    You can use kmttg to copy any recordings that are not copy protected to your computer, then once you have restored the old UI, you can use pyTivo to move them back.

    You should also be able to use kmttg to backup and restore your OnePasses, although I do not know if anyone has done this with a Hydra-ted TiVo.

    BTW, the stock drive (476 HD hrs capacity) in a Pro is 3TB.
     
  10. Dec 6, 2017 #1650 of 1722
    ThAbtO

    ThAbtO TiVoholic by the bay

    8,866
    349
    Apr 6, 2000
    SF Bay Area
    That may not be possible if its the (new) Hydra interface.
     
  11. Dec 6, 2017 #1651 of 1722
    lpwcomp

    lpwcomp Well-Known Member

    9,461
    295
    May 6, 2002
    John's...
    As I stated, I don't know about the 1P backup.

    AFAIK, there have been no reported problems with transferring from a Hydra-ted TiVo.
     
  12. Dec 7, 2017 #1652 of 1722
    bhepburn

    bhepburn New Member

    2
    0
    May 12, 2002
    Thanks for the info. It is a Hydra. It sounds like the programming should go relatively reliably, it's all stuff from TV. One Passes may have an issue. I can recreate those reasonably easily. It seemed like backup and restore ought to work, but all I have seen was people grousing about clear and delete all. I guess I have a project for the holidays. I'll post a report when I have results.
     
  13. Jan 5, 2018 #1653 of 1722
    DaoFerret

    DaoFerret New Member

    4
    2
    Jan 3, 2018
    A huge "thank you" to the community and the people who worked on this.

    Downloaded an image, and utility, ran it on a new drive and swapped it in today. Booted up first try. Wife was suitably impressed and was expecting to spend lots more than the $70 for the new drive to get it back up and running.

    Thanks again!

    Edit: One suggestion if someone is actively working on DVRBars, I'd add a percentage counter and an estimated time to completion (if at all possible). I know I was using it "sub-optimally" by using a USB adapter on the new drive, so my time would take quite a bit longer than normal, for a 1TB drive, but those two things would have been useful in estimating how much more time it might take (and to tell if things were actually happening :) )
     
  14. matt314159

    matt314159 Member

    37
    0
    Jan 14, 2007
    I might be missing some kind of "search thread" functionality in this forum but I've got a truncated image I created when my Tivo was fresh and newly married to my CableCard. It's a ~2GB image from a 2TB Premier XL4 Tivo. I've recently begun experiencing moments where the image macroblocks terribly and I lose audio anywhere from 3 to 30 seconds, and sometimes when it's really bad the image is lost altogether. My signal levels look good so I'm wondering if perhaps it's the HDD.

    I have a 7200RPM 500GB hard drive I wanted to toss the original's image onto and swap for testing, but the program squawks about the destination disk being too small. Is there a way around that, maybe shrinking the image somehow? I don't want to drop money on a 2TB size drive until I know for sure whether it's actually the disk. I'll keep reading as much as I can and see if I can find the answer on my own but in the meantime I thought I'd ask in case anybody knows a good solution offhand.

    Thanks!
     
  15. ggieseke

    ggieseke Well-Known Member

    4,635
    252
    May 30, 2008
    I think MFSTools 3.2 can copy and shrink. If you have VMware Desktop or VirtualBox you can create a VM with the DvrBARS VHD file as one of the drives, your 500GB drive as the 2nd drive, and the MFSTools 3.2 ISO as the boot CD it should work. I've done it the other way (expanding a 746320 image onto a 2TB drive).
     
    matt314159 likes this.
  16. matt314159

    matt314159 Member

    37
    0
    Jan 14, 2007
    I'll check that out, thanks!
     
  17. ThAbtO

    ThAbtO TiVoholic by the bay

    8,866
    349
    Apr 6, 2000
    SF Bay Area
    You should not use 7200+ RPM drives, they are power hungry and exhaust heat. The power supply may not even be able to handle it.
     
  18. **iggy**

    **iggy** New Member

    3
    0
    Jan 14, 2018
    Pointed to this thread by another user, need an image for TCD746320 thank you in advanced..
     
  19. ggieseke

    ggieseke Well-Known Member

    4,635
    252
    May 30, 2008
    PM sent.
     
  20. greenfalcon

    greenfalcon New Member

    1
    0
    Aug 9, 2011
    Attempted to ddrescue from an old failing drive to a new drive, still get a GSOD. I suspect that I will need a clean image for a 746320. Thanks in advance.
     

Share This Page