Dvr Backup And Restore Software for Windows (DvrBARS)

Discussion in 'TiVo Upgrade Center' started by ggieseke, Apr 13, 2013.

  1. miadlor

    miadlor Member

    396
    9
    Sep 4, 2003
    Rhode Island

    Advertisements

    In the rotten loop today.
    I would appreciate if I could please have a clean TCD746320 image.
    Thank you!
     
  2. ggieseke

    ggieseke Well-Known Member

    6,017
    776
    May 30, 2008
    PM sent.
     
  3. andydumi

    andydumi Fish. Butt.

    341
    6
    Jun 26, 2006
    Nashville, TN
    Can I please have a link to a clean Premiere image? 2 tuner 746320 model. THank you.
     
  4. miadlor

    miadlor Member

    396
    9
    Sep 4, 2003
    Rhode Island
    Thank you!
     
  5. ggieseke

    ggieseke Well-Known Member

    6,017
    776
    May 30, 2008

    Advertisements

    PM sent.
     
  6. miadlor

    miadlor Member

    396
    9
    Sep 4, 2003
    Rhode Island
    So I tried a drive that I had before I go picking up a new one.
    error 0x00000002, write file, came up 3/4 through the upgrade.
    Any idea?
     
  7. andydumi

    andydumi Fish. Butt.

    341
    6
    Jun 26, 2006
    Nashville, TN
    Thank you much. Does dvrbars have issues with win10? I get a DEVICEIOCONTROL error.

    Edit: Nevermind, figured it out. Unplugged other PC drive. Thank you!
     
    Last edited: Jan 31, 2016
  8. miadlor

    miadlor Member

    396
    9
    Sep 4, 2003
    Rhode Island
    Ok, here's what has happened so far.
    I was able to complete an image restore to the original hard drive which at this point is running (until I pick up a new drive).
    Upon putting the drive back in I noticed on the underside of the yellow HD wire that it had a tiny burn mark. I could see copper with a magnifying glass. It seems to have been sitting on the heatsink the whole time. I did tape it up and move them as much as they could go.
    All seems ok at this time.
     
  9. unitron

    unitron Well-Known Member

    16,595
    62
    Apr 28, 2006
    semi-coastal NC
    The yellow wire is the +12V line (the red is the +5) and if the insulation was breached then there could have been some current leakage to ground preventing the hard drive itself from getting full current and making it act wonky.
     
  10. jas759

    jas759 New Member

    2
    0
    Jan 31, 2016
    Can I please have a link to a clean Premiere image? 2 tuner 746320 model.

    Thanks in advance.
     
  11. ggieseke

    ggieseke Well-Known Member

    6,017
    776
    May 30, 2008
    PM sent.
     
  12. HerronScott

    HerronScott Well-Known Member

    7,621
    1,133
    Jan 1, 2002
    Staunton, VA
    Wow seems to be a large number of Premiere image requests recently.

    Scott
     
  13. gespears

    gespears Member

    402
    4
    Aug 10, 2007
    Phoenix
    Hard drive failures seem to be in season.
     
  14. jpierce237

    jpierce237 New Member

    10
    5
    Oct 19, 2007
    So it seems that the software description is pretty old. Wondering if there's support for the Bolt and/or support to expand storage as the initial description implied might be forthcoming. A program like this would be very handy. Also, I wonder if it might not be possible to prepare a standard external drive for use via ESATA in place of the now defunct WD DVR Expander?
     
  15. Feb 1, 2016 #1295 of 1999
    dougdingle

    dougdingle HD Tech

    955
    82
    Jul 4, 2007
    West Coast
    While that can be done, and outfits like Weaknees (and perhaps others) are doing it commercially, it's not so easy. The allowable external drives are hard coded into the TiVo software, and so byte-level modifications would have to be made to the code on the current hard drive.

    And even then, it would be difficult to modify the code for any model drive except the specific one you wished to install.

    I haven't looked at this for a while, and so things may have changed, but that's how it was with every TiVo that didn't support the old Kickstart mode of adding an external drive (all the ones after the S3 OLED, I believe). I'm sure someone will speak up if I'm wrong (which would not be too unusual).
     
  16. Feb 1, 2016 #1296 of 1999
    ggieseke

    ggieseke Well-Known Member

    6,017
    776
    May 30, 2008
    I looked into updating this program back when the Roamios first came out, but the VHD file format that I use doesn't support drives over 2TB. To bring it fully up to date and add features at this point would take months, and I would rather put that effort into an entirely new program with different design criteria.

    I'm sending out Premiere images like crazy these days, so it still does what I designed it to do. My next program will probably drop imaging altogether and focus on copying & expanding Premiere through Bolt models.
     
    wintermute824 likes this.
  17. tvmaster2

    tvmaster2 Well-Known Member

    2,642
    111
    Sep 9, 2006
    using winmfs, do you have a link for the process of how to backup a working, TiVo HD drive, so that image could then be transferred to a newer, larger drive?
    My old TiVo HD, 652, finally got the 11.0n update, so I wanted to use this as my source.

    Actually, what I'm really looking for are the complete directions for winmfs, as the .org site seems to be dead. There is an archive site, but most of the sub links are dead there as well. Is there a .pdf of the complete instructions?
     
    Last edited: Feb 13, 2016
  18. mitsugsx97

    mitsugsx97 New Member

    2
    0
    Mar 5, 2008
    ggieseke, can you please send me the link for TDC750500 image. Thank you
     
  19. ggieseke

    ggieseke Well-Known Member

    6,017
    776
    May 30, 2008
    PM sent.
     
  20. mitsugsx97

    mitsugsx97 New Member

    2
    0
    Mar 5, 2008
    ggieseke, Thanks a lot. It seems to be working - at least it's not stuck in the infinite reboot loop. You just saved me $400+ for a new Roamio.
    I have another request: Can you please send me the link for TCD746320. It's another TiVo Premiere with lifetime service that failed on me last year. I assumed it wasn't a hard drive issue since I was able to back it up and restore to another drive without any errors. But now I'm thinking that I should've started with a fresh image before making that assumption. Thanks in advance.
     

Share This Page

spam firewall

Advertisements