Dual Tuner not getting all channels on 1 tuner

Discussion in 'TiVo Help Center' started by starks9630, Jul 6, 2007.

  1. Jul 6, 2007 #1 of 15
    starks9630

    starks9630 New Member

    42
    0
    Dec 27, 2005

    Advertisements

    I just hooked up a new DT Tivo without a cable box. On one tuner I'm getting all the channels, the other tuner stops at channel 48. Any ideas?
     
  2. Jul 6, 2007 #2 of 15
    supasta

    supasta Active Member

    3,029
    23
    May 6, 2006
    Colorado
    How are you verifying this? Simply channel upping until you run out at 48? If so, what happens after 48?
     
  3. Jul 6, 2007 #3 of 15
    MungoJerrie

    MungoJerrie Member

    282
    0
    Mar 30, 2006
    You might need to add them under Messages & Settings -> Settings -> Channels -> Channel List.
     
  4. Jul 6, 2007 #4 of 15
    supasta

    supasta Active Member

    3,029
    23
    May 6, 2006
    Colorado
    NO. This is not the case. :mad:
    The OP is getting them on one tuner but not the other. IF they were not added he would not be getting them at all.
     
  5. Jul 7, 2007 #5 of 15
    starks9630

    starks9630 New Member

    42
    0
    Dec 27, 2005

    Advertisements

    just like it says, One tuner gets all the channels, other tuner, channels 2 - 47 picture, channel 48-98 black screen
     
  6. Jul 7, 2007 #6 of 15
    JimSpence

    JimSpence Just hangin'

    30,918
    40
    Sep 19, 2001
    Binghamton, NY
    Did you try a

    wait for it






    Reboot?
     
  7. Jul 7, 2007 #7 of 15
    LostCluster

    LostCluster Member

    504
    0
    Feb 10, 2002
    Uhm, does analog stop at 48 and the other tuner is connected to a digital box?
     
  8. Jul 7, 2007 #8 of 15
    supasta

    supasta Active Member

    3,029
    23
    May 6, 2006
    Colorado
    Ok, you almost killed me with the suspence there! :p :D
     
  9. Jul 7, 2007 #9 of 15
    supasta

    supasta Active Member

    3,029
    23
    May 6, 2006
    Colorado
    Uhm, Did you read the OP? He clearly said that he is connected WITHOUT A BOX.


    OP - I would suggest a Reboot as well, not to mention running Guided Setup again.
     
  10. starks9630

    starks9630 New Member

    42
    0
    Dec 27, 2005

    Already rebooted twice, ran guided setup twice, before I posted, no need for sarcasm
     
  11. starks9630

    starks9630 New Member

    42
    0
    Dec 27, 2005
    anyone else have any idea?
     
  12. JimSpence

    JimSpence Just hangin'

    30,918
    40
    Sep 19, 2001
    Binghamton, NY
    If you had included that info, I wouldn't have responded in the way I did. :)
     
  13. DaveLessnau

    DaveLessnau Love My TiVo!

    1,341
    2
    Nov 10, 2000
    USA
    I apologize if this is a dumb comment, but I don't have a dual tuner unit and don't know how it hooks up. Assuming you split your cable and plugged the two ends into two ports on your TiVo, if you plug the one to the problematic tuner directly into the television, do you get all the channels? Maybe you've got one split too many in the line.
     
  14. supasta

    supasta Active Member

    3,029
    23
    May 6, 2006
    Colorado
    Nope, not how a DT model works. There is a single Coax in on the rear of the unit. The TiVo splits to each tuner internally.
     
  15. starks9630

    starks9630 New Member

    42
    0
    Dec 27, 2005
    they're sending me a new tivo
     

Share This Page

spam firewall

Advertisements