Dual Seagate DB35.3 in Series 2 DTivo or HR10?

Discussion in 'TiVo Upgrade Center' started by hoyty, Jan 18, 2007.

  1. hoyty

    hoyty Member

    118
    0
    Jan 22, 2003
    Sammamish, WA

    Advertisements

    I had seen some mentions of dual Seagate drives having issues on Series 1 tvio's but didn't realize the problem was also on Series 2. I have 2 x 320 GB DB35.3 drives that I am trying to use in a HDVR2. When powered up it just sits at the Welcome gray screen. The drives worked perfectly in a PC when I copied my old drives to the new ones. Any ideas on the cause? Both Weaknees and DVRUpgrade offer and recommend these drives. If they can get them to work in dual drive config there must be a way to do it? I am willing to do any testing needed, I am just not sure what the problem is. Thanks for any pointers. I really don't want to go through the hassle of returning these drives and the 2 x 750 GB for the HR10 on the way.
     
  2. hoyty

    hoyty Member

    118
    0
    Jan 22, 2003
    Sammamish, WA
    I was able to get the HR10 to work with dual DB35.3 750 GB drives. The problem seems to be with the HDVR2 and dual DB35. If anyone has had success with Series 2 DTiVo and dual DB35 can you tell me how?
     
  3. captain_video

    captain_video Member

    832
    0
    Feb 28, 2002
    Seagates have a higher current draw at startup than other drives which can put too much of a load on the power supply when using two of them in the same Tivo. There is a device marketed by either weaknees or 9th Tee (I can't remember which) that inserts a delay circuit in the power line so that the drives spin up at different times, thereby reducing the startup load on the power supply. It was designed primarily for use with S2 Tivos and it may be what you need to get your dual Seagate configuration to work. Otherwise, you're pretty much SOL, short of redesigning the power supply.
     
  4. hoyty

    hoyty Member

    118
    0
    Jan 22, 2003
    Sammamish, WA
    A friend had a HDVR2 with a dead drive so I decided to try with it. I built a fresh pair of disks using instantcake. It booted fine. It appears dual DB35.3 will work fine in HDVR2. There must be something I am doing wrong with my original and trying to transfer the previous image.
     

Share This Page

spam firewall

Advertisements