DTivo with 6.3e only recording first parts of shows?

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Blatwurst, Sep 8, 2007.

  1. Blatwurst

    Blatwurst New Member

    6
    0
    Jul 23, 2003
    Recently, my Phillips DSR704 with OS version 6.3e has started to record only the first parts of shows that I've scheduled to record. Some of these shows are season passes and some are single records.

    Most of my existing recordings are erasable, so it shouldn't be a disk space thing, right?

    This is very depressing. Has anyone else had this problem? Does anyone know what's going on here? TIA for any help.

    PS: I'm wondering if a recent OS upgrade might be the issue, because I've never noticed version 6.3e before.
     
  2. JimSpence

    JimSpence Just hangin'

    30,905
    36
    Sep 19, 2001
    Binghamton, NY
    Have you tried a reboot?
     
  3. Dkerr24

    Dkerr24 Lost in Big Bend

    2,450
    0
    Oct 28, 2004
    Okla, USA
    Jim: Funny how the update to 6.3 has got a whole group of new folks logging onto this website.
     
  4. gshumaker

    gshumaker New Member

    59
    0
    Feb 5, 2006
    Happened to me on my phillips also but only once so far that I've seen.

    My other 2 D*/Tivos have not as far as I noticed since the "upgrade" to 6.3e.

    Getting reboots several times a week on all three tivos.

    Hopefully this will all work itself out soon!!
     
  5. Blatwurst

    Blatwurst New Member

    6
    0
    Jul 23, 2003
    Yup, I've tried rebooting.

    I'm thinking of calling DirectTV support even though my rig is self upgraded (40->120 GB drive). I won't mention that, and hopefully they won't ask. I did the upgrade more than a year ago, and it has been working fine until now.
     

Share This Page