DSR704 & NFL Sunday Ticket

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by moonchilddave, Oct 10, 2011.

  1. moonchilddave

    moonchilddave New Member

    44
    0
    May 19, 2008
    I've had this happen twice this year - but some of my NFL Sunday Ticket channels are listed as "Pay Per View" so I am unable to record them on my Phillips DSR704 unless I set it up as a manual recording. Season Pass / Wishlist or direct recording will not work. I've called in about this issue two times now - and apparently it's not just me, as the first time I called in, the support agent next to the one helping me said that their caller was experiencing the exact same problem.

    I posted over on the DirecTV forums and was told it was because the guide data is stored in memory and not on the hard drive and the older units just don't have enough memory to hold all the guide data. Anyone with some knowledge know if this is true? It sounds like a load of BS to me - but I could be wrong.

    How much RAM does this thing have anyway (32M or 64M)? Any idea on how big the guide data is?
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    I've heard that same explanation. While it's certainly true that newer equipment can handle the bigger guide data stream, I have no idea what the relative memory sizes are. I think it's safe to conclude that DirecTV doesn't consider it a high priority to fix this however.
     
  3. vaalin

    vaalin New Member

    5
    0
    Nov 11, 2011
    Well, I have to say that you are not the only one who is facing the same problem. I too had been trying to record some channels to my dvd appliances recently only to see that they are unable to be recorded. The reason was that the channels I had tried to record were indeed listed in the “Pay per view” category.
     
  4. dochawk

    dochawk Member

    120
    0
    Aug 1, 2002
    I've been to tech support at directv a couple of times over this.

    Finally, they told me there is a "known issue" with units that don't make their calls (look at those channels that think they're ppv during the week--you probably have weird flashing stuff like an old cga video card).

    The first time, a couple of weeks ago, it was sent to engineering, who apparently successfully sent something, as they recorded that sunday (i had to set them manually before I left).

    Apparently, that machine successfully made a call.

    I haven't had an actual land line for about 4 years, and even then it was vonage. Somehow, when I jerry-rigged it to the tmobile pseudo-landline, it got through.

    When I called the next time, that unit was indeed working, while the other still had the problem.

    It's at a good six years since the last successful call. In fact, it's never made one . . .
     

Share This Page