DRT800 Transferred Video Issues

Discussion in 'DVD TiVo Units (Archive)' started by turnipsun, Jan 23, 2006.

  1. turnipsun

    turnipsun New Member

    27
    0
    Jan 14, 2006
    Santa Clarita
    I currently have a Humax DRT800, and I am having a problem watching video's transferred from my PC.
    The video's do play, but they video is moved to the bottom of my TV, and they have a lot of video grain, and digital lines going threw.
    The audio plays fine, but it is un watchable in the current state.
    Although when I hit pause, or scan the video appears fine, but when I go back to normal play, the problem accurse.

    This is actually my second DRT800, I had the same problem with one before along with the remote problem, so I sent in for a replacement, thinking it would fix these problems, but NO.

    Also in my house I have a Pioneer TIVO, that plays the PC files no problem. I forget what encoder I am using, but every single file plays fine on the pioneer, so I do not see why it wouldn't play on the Humax

    I am getting very frustrated and was wondering if anyone has had the same problem, and if so if there are any solutions.

    I am about to give up on HUMAX....
     
  2. petew

    petew Active Member

    1,448
    0
    Jul 31, 2003
    Pittsburg, CA
    I had problems with video transfered to my Humax, they would play fine on a SA Tivo but not the DRT-800 and the picture was something like you describe. I was starting from an AVI file and eventually solved the problem by converting to ac3 audio instead of mp2. Also make sure the recording is in a resolution Tivo supports.
     

Share This Page