Drive Expansion and Drive Upgrade FAQ

Discussion in 'TiVo Series3 HDTV DVRs' started by bkdtv, Oct 19, 2007.

  1. Aug 21, 2008 #1681 of 10437
    richsadams

    richsadams Well-Known Member

    9,074
    63
    Jan 4, 2003

    Advertisements

    There isn't a "preferred" orientation for the WD My DVR Expander. Vertical orientation would theoretically better dissipate heat. If your cat wants to lie on it...that would be a non-purrferred orientation. :p
     
  2. Aug 22, 2008 #1682 of 10437
    flar

    flar Member

    152
    2
    Mar 17, 2003
    San...
    Huh? What do memory errors have to do with these commands? The "without retries" in their name refers to "without the drive" doing retries.
     
  3. Aug 22, 2008 #1683 of 10437
    ehgreen

    ehgreen A Quiet Observer

    10
    0
    Apr 28, 2002
    Cape Cod
    Want data storage and booting information, please

    My interest is in how the two different recorders (TiVo and SA) use the DVR expander sector space, and the specific steps during the "attachment" or "first boot" procedures.

    As my sentence in prior post (at end of page 42) states: understand recorded data is lost.

    I am more interested in any "residue" may be on the disk that might confuse the “other” recorder might find on its “first boot”.

    Was suprised that no “formatting” of the expander drive was required. That implies it is already factory prepared, or that the recorder does that.

    What happens if I attach the Expander to a Windows computer SATA? Will it be recognized? Could any WD placed information be damaged?

    Which is my main question: What are the "good practices" for a user before he turns in his cable box and "just" wants to move his previously working drive to work on his TiVo? What else might one do to maybe "try" to save some programs?

    I’m from the “old school” when you did things like force the heads to a parking zone before you powered off a drive.

    The answer to the question just above is, never JUST unplug!
     
  4. Aug 22, 2008 #1684 of 10437
    greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Tivo uses its own MFS file system for video. Windows will not see it. You will need to reformat the drive in Windows if you want to use it that way.

    When you connect the drive to a Tivo it formats it (or some equivalent) during the marriage process.

    There is no WD placed info on the drive. It is a bare drive from the factory.

    I don't know what filesystem SciAtl uses for its external storage. But it is definately not the same (or in any way compatible) with Tivo's. If you want to save recordings from your SciAtl you will need to (somehow) copy the videos to a PC first, then transfer them to your Tivo afterwards.
     
  5. Aug 22, 2008 #1685 of 10437
    jlb

    jlb Go Pats!

    9,133
    337
    Dec 13, 2001
    Burlington, VT

    Advertisements


    Rich, thanks for the info and the LOL for a Friday morning!!!
     
  6. Aug 22, 2008 #1686 of 10437
    richsadams

    richsadams Well-Known Member

    9,074
    63
    Jan 4, 2003
    What Greg said earlier. You might want to post the same query on the MFSLive forum. Although the site is TiVo-centric, Spike may (or may not) be better able to address the dataset questions there.
     
  7. Aug 22, 2008 #1687 of 10437
    KustomMerc

    KustomMerc Member

    34
    0
    Jun 1, 2007
    Let me first say I'm sorry to all who respond to this. It's been awhile..
    I did my expansion back on 2/2007. and I'm see so much has changed that I didn't know about. Anyway on to the problem. I have a Seagate 500 gb DB35 and the Antec MX-1 enclosures. I got a blue screen this morning that says it can't see my storage.
    So I rebooted 2 -3 times both the drive and the Series 3. no help. so I went ahead and hit clear to at least get my Tivo 3 running and back to work. My question is does Tivo have in the new upgrade we just got last month a problem with my drive and have shut it out or do you think my drive has gone bad after only a year of use? can I go buy a new Sata 1TB and install it in the encloser and start over or do I need this DVR Expander....? again sorry about not being up to date.
    KustomMerc
     
  8. Aug 22, 2008 #1688 of 10437
    jlib

    jlib Lean Forward

    1,063
    0
    Nov 21, 2002
    Carmel...
    Just take that 1TB and install it internally.
     
  9. Aug 22, 2008 #1689 of 10437
    moxie1617

    moxie1617 Member

    345
    0
    Jan 4, 2004
    Chicago...
    I am using the same setup, MX-1 and 500GB DB35, since May 2007. No problem with the new update and the drive is still going strong. However, in Sept '07 I had to replace the e-sata cale with the siig cable. The drive was moved during house cleaning and the Tivo kept rebooting until the cable was replaced.

    Also, you won't have to do the kickstart to install the 1 TB drive.
     
  10. Aug 23, 2008 #1690 of 10437
    KustomMerc

    KustomMerc Member

    34
    0
    Jun 1, 2007
    Kickstart?

    so I'll try and replace the cable today.. after hitting clear does that mean this external 500 will need to be reinstalled?

    if I were to go buy a TB wouldn't it need to be installed like my 500 was?
     
  11. Aug 23, 2008 #1691 of 10437
    greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    The Series 3 used to require doing a KickStart 62 to add an external drive. Now it supports it via the menu.

    If you replace your 500GB with a 1TB in an external drive, your Tivo will detect it as new and ask you to add it. (But first you should divorce your current 500GB drive, by booting with it detached.)
     
  12. Aug 23, 2008 #1692 of 10437
    nrnoble

    nrnoble Active Member

    417
    33
    Aug 25, 2004
    A few months back I upgraded my S3 to 1TB HDD because the original HDD died. What are my options for adding an external 1TB drive? I have done some reading and it looks like drives need to be married and that only can be done if the internal drive has not been upgraded.

    Thx
     
  13. Aug 23, 2008 #1693 of 10437
    greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    It can be done, but you must connect both drives up to your PC and use WinMFS to marry them.
     
  14. Aug 23, 2008 #1694 of 10437
    V7Goose

    V7Goose OTA ONLY and Loving It!

    1,632
    528
    May 28, 2005
    New Mexico...
    This is correct. I upgraded my internal drive to 1TB, then added the Apricorn DVR Xpander 1TB with WinMFS. Everything booted perfectly the first time. Check out the Official eSATA expansion thread at the beginning of this forum for all the details. Good luck.
     
  15. Aug 23, 2008 #1695 of 10437
    KustomMerc

    KustomMerc Member

    34
    0
    Jun 1, 2007
    ok it looks like The series 3 doesn't see my old external 500 anymore. I changed the sata cable and nothing. so I went and bought a TB swithched them out. before I start my 3 used to see this external drive. to see the new TB do start tivo then turn on the external or flip something in the Tivo menu
    or do I start the tivo with with the TB on? thanks for the help

    ok I went to the begining of the thread and read up.......here goes..
    I'll let you know if it worked
    Thanks all
     
  16. Aug 23, 2008 #1696 of 10437
    KustomMerc

    KustomMerc Member

    34
    0
    Jun 1, 2007
    well... i tried everything when I go to the menu to add storage devices
    it just won't see the external TB drive. I have tried 2 different cables..

    do I have to marry them or kick start it or?
     
  17. Aug 23, 2008 #1697 of 10437
    greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    I assume you have not upgraded your internal drive? If not, then you do not have to marry them. The KS has gone away, so that is not an option.

    I have upgraded my internal and when I plug my Antec in it "sees" the new drive, but it won't stick. (I haven't had any luck marrying them together with WinMFS, but that is another story.)

    Is it possible the problem is with your Antec case? Another poster was have wacky stuff happen, he RMA'd his with Antec and now all is good.
     
  18. Aug 24, 2008 #1698 of 10437
    KustomMerc

    KustomMerc Member

    34
    0
    Jun 1, 2007
    well thanks after all that it looks as if the encloser has gone out on me. going to buy a new one I'll let you know
     
  19. Aug 26, 2008 #1699 of 10437
    jlb

    jlb Go Pats!

    9,133
    337
    Dec 13, 2001
    Burlington, VT
    Interesting note about my Expander recently purchased at Amazon for $135.........I chose super saver shipping. Once it is out the door, they say it could take up to 7-9 business days. I assumed real slow delivery.

    Well, I ordered last Thursday. It didn't "ship" until yesterday. But, Amazon used UPS Ground and it looks like they have a warehouse somewhere in Nashua, NH. It is already "out for delivery" and will be home when I get there tonight. So, sure, it took 2-3 business days to ship, but once shipped, it will have only taken about 24 hours to get to my house. Nice!!!!!

    [Edit]: 21 hours total.
     
  20. Aug 26, 2008 #1700 of 10437
    Beachbum55

    Beachbum55 New Member

    65
    0
    Jan 1, 2004
    I recently installed a My DVR expander on my S3

    Is there a menu choice to view the amount of disk space (used or available) on the combined internal and external drive?

    Thanks.
     

Share This Page

spam firewall

Advertisements