download 2.5 problems minus error messages

Discussion in 'TiVo Home Media Features & TiVoToGo' started by janter, Oct 4, 2007.

  1. janter

    janter New Member

    12
    0
    Apr 30, 2007
    My computer came with Vista home premium. My Tivo is a series2. I am trying to download 2.5 desktop. I am at the installation window (for the 7th time). It says updating system, the software is being installed. The download bar is present but for the last 30 min. it hasn't showed activity the bar is blank. This is the same thing I have gotten each time I try to install. There are no error messages until I click cancel (installation). I then get a microsoft window that says, tivo install helper service process stopped working and was closed. A problem caused the application to stop working correctly. Windows will notify you if a solution is available. But that window may have appeared because I cancelled installation. I am downloading as administrator. I have installed with McAffe disabled, exact same scenario. I had 2.4 on here at one time and uninstaled that months ago. I have rechecked for files and have done the tivo unistal, same scenario.
    Have not seen this problem discussed in forums unless I missed it.
     
  2. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest
    For some reason I had to disable the win firewall to get 2.5 to install, go figure
     
  3. janter

    janter New Member

    12
    0
    Apr 30, 2007
    Sounded good to me but I am still having the same problem after disabling windows firewall along with McAffee.
     
  4. janter

    janter New Member

    12
    0
    Apr 30, 2007
    :eek: I have been at this for 2 days and nothing has changed. Its like when the installer starts the program just stops. I left it for 3 hrs. today and it did absolutly nothing. Would love to get this thing going. I have had the router for a year and really wish I could do something with this. No one has any suggestions?
     

Share This Page