Downgrade Error

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Jimbo713, Dec 1, 2019.

  1. Jimbo713

    Jimbo713 CreaTiVoty!

    416
    7
    Dec 25, 2001
    Richmond, VA
    I'm trying to downgrade my Bolt and I am persistently failing with a downgrade error message relating to a possible network connection. I'm sure my network connection is ok. Am I stuck with pre-roll ads?
     
    Noelmel likes this.
  2. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,192
    766
    Jun 4, 2015
    Philly suburbs
    Try downgrading using an Ethernet cable from your router to the TiVo, I had problems running a downgrade while using a MoCA connection on my Roamio. This was the only way I was able to get it to work.
     
    Noelmel likes this.
  3. Jimbo713

    Jimbo713 CreaTiVoty!

    416
    7
    Dec 25, 2001
    Richmond, VA
    Thanks for the advice. Unfortunately that displayed the same error
     
    Noelmel and PSU_Sudzi like this.
  4. tarheelblue32

    tarheelblue32 Well-Known Member

    4,315
    578
    Jan 12, 2014
    Raleigh, NC
    I ran into the same problem last week trying to downgrade a Roamio I bought on ebay. Tried going through the downgrade process at least 5 times and it failed every time. I haven't gotten around to calling TiVo support yet to see if there is a solution.
     
    Noelmel likes this.
  5. lhvetinari

    lhvetinari Si non confectus, non reficiat TCF Club

    155
    49
    Jun 24, 2019
    Chicago
    I had the same issue with a new Bolt Vox 1TB. After a one-hour support call with Tivo, they accepted it as some sort of hardware issue and warranty swapped it. Didn't have any trouble with the new one.

    I'd make sure you are up-to-date on the latest Hydra release, I remember the last update changelog saying something about fixing downgrade issues.
     
    Noelmel likes this.

Share This Page