Don't show streaming stuff in my shows?

Discussion in 'TiVo Roamio DVRs' started by Mastiff, Jul 25, 2016.

  1. Mastiff

    Mastiff Member

    47
    0
    Sep 25, 2006
    Is there a way to make it so it doesn't display a folder for a one-pass show if all that it has in there is streaming options? Actually, I'd be happy if it never showed streaming options (they always want me to pay anyway). I can't seem to find the right button to press.
     
  2. rgr

    rgr Member

    671
    53
    Feb 21, 2003
    Modify the One-Pass and change the "Include" from "Recordings & Streaming videos" to ""Recordings only"
    That should clear it up.
     
  3. JolDC

    JolDC Active Member

    392
    58
    Dec 21, 2001
    Arlington VA


    Also, on the OnePass screen, you can choose "Rent or Buy: Don't Include" to only see free streaming options for subscribed services.

    Finally, go to settings, channel & apps settings, my video providers. Uncheck the providers you don't subscribe to or want included.
     
  4. Mastiff

    Mastiff Member

    47
    0
    Sep 25, 2006
    Thanks!
     
  5. gfretwell

    gfretwell ReplayTV refugee

    55
    2
    Jul 9, 2016
    SW Florida
    I have the "don't buy" checked and that works OK but some of the time the streams they list are not available anyway. You see the show name, episode description and a link to Netflix but when I get there they say "not available". Others play fine.
     
  6. JolDC

    JolDC Active Member

    392
    58
    Dec 21, 2001
    Arlington VA


    That sounds unrelated to not including rent or buy in OnePass, since Netflix doesn't have rentals or for sale options. This is more likely where the TiVo list is out of sync. Unfortunately there is no fix for that.
     

Share This Page