DolbyD recording of 'Lost' missing voice track

Discussion in 'TiVo Series3 HDTV DVRs' started by miller890, Mar 17, 2007.

  1. miller890

    miller890 Member

    352
    0
    Feb 15, 2002

    Advertisements

    This week's HD episode of 'Lost' recorded with sound, but without the voice track. I forwarded throughout the recording and everything was fine, surround sound audio was clear, picture quality was great, but there were no voices. I skipped throughout the recording and found that the audio/voice in the commercials were fine. Then I noticed that the receiver flipped between PCM & DolbyD and back to PCM when 'Lost' restarted. I don't recall anyone reporting this problem...I wonder if the problem was TWC, TiVo, or the Denon receiver. I'm guessing it was the way TWC broadcasted.
     
  2. Peter000

    Peter000 Well-Known Member TCF Club

    23,101
    1,373
    Apr 15, 2002
    Red Wing, MN
    I don't think it was TW or TiVo, 'cause my recording turned out fine on my S3, playing straight through the speakers of my TV. I would lean towards your receiver as the culprit. Or maybe TW was sending a wrong message to the receiver about what kind of sound it was.
     
  3. CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,653
    2
    Feb 28, 2001
    North...
    I suspect it was ABC. Here's an avs post noticing it. Normally a sign they messed up the Dolby audio encoding. You wouldn't notice it if you're just using 2 speakers.
     
  4. derekcbart

    derekcbart Member

    175
    0
    Sep 1, 2005
    Los Angeles
    I was having this problem a couple of months ago with NBC shows. I complained to NBC and then I switched to PCM and realized that the TiVo was recording the audio correctly, but not playing it back. I then called TiVo support. When this same problem started happening on all HD recordings on all channels I then realized that the optical cable had come loose on my receiver. Once I replugged all of my cables everything worked fine.

    I have my S3 connected via HDMI and Optical because my receiver is an HDMI pass through box which means that I need to have the optical audio cable connected in order to actually hear the DD audio.

    So, check your optical audio connections to your AV receiver and it should work properly.
     
  5. BruceShultes

    BruceShultes Member

    406
    0
    Oct 2, 2006
    Albany, NY

    Advertisements

    I wouldn't blame your AV receiver.

    I had the same problem recording the OTA signal. My sound setup has no AV receiver at all. I just use the RCA plugs to feed the sound from the S3 directly into my Samsung HDTV.

    In fact the broadcast had so many problems, that my S3 recorded only the first 8 minutes of the show.
     
  6. synch22

    synch22 Member

    364
    12
    Dec 30, 2003
    Do you have to be hooked up with the optical cable to get digital on the tivo? I have hdmi set up and receiver is hooked up to my tv with optical. I never see the Dolby Digital as an option on my TIVO... why is that?
     
  7. derekcbart

    derekcbart Member

    175
    0
    Sep 1, 2005
    Los Angeles
    In my setup my television is used as a monitor only. All audio is handled by my receiver. When I bought my HDMI DVD Player a year ago I thought that I only needed to use the HDMI cable. I had my DVD connected to my Receiver using HDMI and then connected my Receiver to my Television using HDMI. However, when I did this I only got video and no audio. I had to go through and read the Receiver manual more carefully and discovered that my Receiver is "HDMI Pass Through" which means that the signal can only be played back by the final piece of the equipment in the chain. In my case it was the Television. The manual stated that in order to hear the Dolby Digital audio I had to also connect the DVD player to the Receiver using an optical audio cable. Once I did this everything worked fine.

    I have the Sony STR-DG800 Receiver. Other receivers may not have the "HDMI Pass Through" issue. When I got the TiVo Series 3 I connected it to my Receiver the same way I did my DVD Player, HDMI and optical audio.

    Synch22, you said that you have your Television connected to your Receiver using HDMI and Optical, but how are you connecting your S3 to your Receiver?
     
  8. rtm242

    rtm242 New Member

    7
    0
    Sep 25, 2006
    This is going to sound crazy, but is your TV / Receiver set to "SAP" ?
    (Second Audio Program aka "Simulcast in Spanish" or some other language)

    -Shawn
     
  9. TydalForce

    TydalForce Active Member

    1,035
    1
    Feb 8, 2006
    Philadelphia...
    That actually happened to me on a commercial... one of those cell phone commercials where the guy's listening to music and he gives the camera the headphones...

    you couldn't hear the guy's voice at all. But it was just that commercial. I can't recall what channel it was
     
  10. miller890

    miller890 Member

    352
    0
    Feb 15, 2002
    I have HDMI to the TV and an optical from the TiVo to the receiver. I bought the Denon about a month before the HDMI model came out.

    DolbyDigital is displayed on the receiver when it is detected.
     
  11. miller890

    miller890 Member

    352
    0
    Feb 15, 2002
    I could see that happening to someone, but I don't think SAP was my problem. I went back and skipped through 'Lost' again and found one spot at 32 minutes where it actually flipped from PCM to DolbyD for about a minute then back. I think TWC screwed up when they rebroadcast the local station. At about the 45 minute mark they seemed to correct the problem and the rest of the broadcast was DolbyD.
     
  12. synch22

    synch22 Member

    364
    12
    Dec 30, 2003

    Ok i think its because my Tivo to TV is HDMI

    Receiver to tv is optical, so i set my receiver to Sat..and sound comes to speakers from TV source.

    Sounds like if I took TIVO and did optical to receiver i would have the DD. But then when I watch movies on XBMC i would have to stick with tv speakers only.

    With the optical from TV to Receiver anything thats playd on my TV I can use speakers but Im not getting the best sound.

    Tough choices.
     
  13. hornblowercat

    hornblowercat New Member

    480
    0
    Mar 4, 2007
    In The Good...
    I highly doubt it was TWC. When these type of things happen they usually happen to everyone in your are which means it's a broadcast problem.

    I havne't happened in a while but if you do have it happen again turn on closed caption and at least you'll be able to read what's going on.
     
  14. BankZ

    BankZ New Member

    188
    0
    Aug 16, 2007
    This just happened to me last night and my wife is about to kill me :(

    She recorded "Desperate Housewives" and there is background sound (music) but no voices. I am going to try a reboot when I can but is there anything else I can do?
     
  15. ilh

    ilh New Member

    377
    0
    Dec 21, 2007
    Under settings/audio, make sure you have Dolby Digital to PCM checked. I would expect this to work on recorded content.
     
  16. BankZ

    BankZ New Member

    188
    0
    Aug 16, 2007
    I tried changing that last night and it didn't fix anything. I am going to reboot the TiVo when I can and also look into the TV's audio settings.

    I am just hoping I don't have to tell my wife to go watch it on their website.
     
  17. BankZ

    BankZ New Member

    188
    0
    Aug 16, 2007
    I changed to "Dolby Digital to PCM" and rebooted, still no sound. I will try and download it to my PC and see if there is any sound. Me thinks me is in the dog house!
     
  18. BankZ

    BankZ New Member

    188
    0
    Aug 16, 2007
    Just downloaded it to my PC, no sound. looked like I am toast. Any ideas what could cause this?
     
  19. phox_mulder

    phox_mulder I get paid 2watch TV

    5,985
    163
    Feb 23, 2006
    Salt Lake...
    Local affiliate forgot to flip the 5.1 switch.

    If you would have noticed while it was recording, you could have called them and let them know.

    You can either wait for it to rerun (with the strike, it could be soon) or just watch with Closed Captioning on.


    phox
     

Share This Page

spam firewall

Advertisements