Does TiVo Desktop 2.7 Work for Anybody?

Discussion in 'TiVo Home Media Features & TiVoToGo' started by sandycityscott, Feb 12, 2009.

  1. Feb 12, 2009 #21 of 148
    DAccardi

    DAccardi Tivo Special Member

    302
    0
    Oct 26, 2008
    New Jersey

    Advertisements

    If anyone is experiencing problems with 2.7, ask yourself this simple question, Am I running it under Vista? If the answer is yes, you found your problem. XP people, XXXXXXPPPPPPPPP.
     
  2. Feb 12, 2009 #22 of 148
    Enrique

    Enrique Well-Known Member

    5,123
    32
    May 15, 2006
  3. Feb 12, 2009 #23 of 148
    steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Only thing I've noticed so far is my auto transfers don't work.
     
  4. Feb 12, 2009 #24 of 148
    msmart

    msmart New Member

    228
    0
    Jan 2, 2007
    1) Every time I open TD, I get a "Welcome to TiVo Desktop" pop up window and am forced click the Skip for now button. VERY ANNOYING!!!

    2) Auto Transfers don't work, well... *one* show did, just one so far.

    Still opens more quickly than 2.6.2.
     
  5. Feb 13, 2009 #25 of 148
    pmootv

    pmootv New Member

    12
    0
    Jan 22, 2009

    Advertisements

    i have 2.7 installed on my vista pc w/ 2gb of ram and it won't even start. Something about bonjour service not active. I've turn the service on, and still the desktop won't start. I've uninstalled the bonjour, and now the desktop will not remove itself, is says resource not found.
     
  6. Feb 13, 2009 #26 of 148
    tivoknucklehead

    tivoknucklehead Well-Known Member

    1,367
    221
    Dec 12, 2002
    Orlando Florida
    I installed 2.7 and my HD podcasts would transfer but were black screen, and kept getting memory errors. I reinstalled 2.6.2 and the autotransfers would not work at all, so I reinstalled 2.7

    not real happy right now, but at least the auto transfers work and I can watch non HD podcasts
     
  7. Feb 13, 2009 #27 of 148
    berkshires

    berkshires New Member

    463
    0
    Feb 22, 2007
    If I were in your shoes, I'd go back to 2.6.2 and wait for 2.7.1, but I can't get the last few versions of TD to work so I am running around barefoot.
     
  8. Feb 13, 2009 #28 of 148
    bobfrank

    bobfrank Active Member

    462
    155
    Mar 17, 2005
    That "feature" alone has sent me back to 2.6.2.
     
  9. Feb 13, 2009 #29 of 148
    CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    Try restarting the DVR.
     
  10. Feb 13, 2009 #30 of 148
    HDClown

    HDClown New Member

    17
    0
    Nov 1, 2003
    Casselberry, FL
    OS: Vista SP1 x64

    Did an "upgrade" of 2.6.2 to 2.7.

    Pro: 2.7 no longer has the HORRIBLE memory footprint problem that 2.6.x had
    Cons: Auto-transfers (the only feature I use) do not work at all.

    I've rebooted my computer, and TiVoHD numerous times. There is no firewall enabled on the computer.

    I'm hoping the fact that the memory problems don't exist isn't because I haven't gotten any auto-transfers to work, because if TiVo hasn't fixed the memory issue, than someone needs to be shot.

    This weekend I'm going to uninstall 2.7 and manually delete any leftover files in \users and the registry in HKCU and HKLM and install. Setup all my auto-transfers again, etc. Hopefully this fixes the problem.
     
  11. Feb 13, 2009 #31 of 148
    sandycityscott

    sandycityscott Member

    87
    1
    Oct 8, 2002
    So your philosophy is that it's up to the end user, not the software developers to look out for this?
     
  12. Feb 13, 2009 #32 of 148
    jlac839

    jlac839 New Member

    66
    0
    Nov 6, 2004
    San Jose, CA

    You might try using the TD cleaner to remove TD, then install the latest bonjour from Apple by installing QT from here:
    http://www.apple.com/quicktime/download/
    then reinstall 2.7 from scratch.

    Get more info and the link to the cleaner here:
    http://www.tivo.com/setupandsupport...iVo_Desktop_Installation_Troubleshooting.html
     
  13. Feb 13, 2009 #33 of 148
    lrhorer

    lrhorer Active Member

    6,933
    10
    Aug 31, 2003
    San...
    That is certainly Micsosoft's attitude.
     
  14. Feb 14, 2009 #34 of 148
    msmart

    msmart New Member

    228
    0
    Jan 2, 2007
    Edit the FirstTimeLaunchWizard Registry entry found in:

    HKEY_CURRENT_USER\Software\TiVo\Desktop

    Change it from 0 (zero) to 1 (one) to say goodbye to the Welcome window.
     
  15. Feb 14, 2009 #35 of 148
    scandia101

    scandia101 Just the facts ma'am

    11,107
    154
    Oct 20, 2007
    MN, greater...
    I guess I have the only working copy of 2.7.
    I installed it on 2/4 and have used it to:
    transfer to the pc
    transfer back to a tivo
    auto transfer from pc - now seems just a tad bit faster
    transfer and convert for mobile device

    I've rebooted the pc during an auto transfer twice and the transfer just gets canceled and then restarts again.

    vista hp sp1
     
  16. Feb 14, 2009 #36 of 148
    steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Thanks for this tip. I was getting annoyed with that pop-up.
     
  17. Feb 14, 2009 #37 of 148
    tivoknucklehead

    tivoknucklehead Well-Known Member

    1,367
    221
    Dec 12, 2002
    Orlando Florida
    anyone know how to lose these daily memory leak errors with 2.7?
     
  18. Feb 14, 2009 #38 of 148
    bobfrank

    bobfrank Active Member

    462
    155
    Mar 17, 2005
    Thanks. I thought it must be in EVERYTIMELaunchwizard. :)
     
  19. Feb 14, 2009 #39 of 148
    msdonnelly

    msdonnelly Member

    123
    0
    Apr 3, 2004
    Fuquay-Varin...

    Thanks. Don't normally like to play with the registry but that seems simple enough!
     
  20. Feb 14, 2009 #40 of 148
    CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    I've never seen anything like that. Care to provide details?
     

Share This Page

spam firewall

Advertisements