Does the TiVo Slide Pro remote work with the TiVo Edge?

Discussion in 'TiVo Edge' started by eman926, Mar 3, 2020.

  1. Mar 3, 2020 #1 of 24
    eman926

    eman926 Member

    33
    25
    Sep 5, 2016

    Advertisements

    I'm just curious because I love the TiVo Slide Pro remote and I would like to know in case I ever decide on getting a TiVo Edge.
     
  2. Mar 3, 2020 #2 of 24
    philco782

    philco782 Active Member

    205
    100
    Sep 27, 2014
    Florida
    According to several documents on Tivo's own website, it is supposed to be compatible. At the moment, however, it is not. I've spent many hours on the phone with Tivo support and the Slide Pro simply will not pair via RF. It works fine in IR mode, but there is not a functional RF pairing yet, with or without the dongle (which the dongle is not supposed to be required).

    The following support document from Tivo clearly states the Slide Pro should be compatible with the Edge:

    Tivo Customer Support Community

    Maybe its on the list of known issues... My Edge hasn't updated its software in over a month, i'm on 21.9.2.1.v8-USM-12-D6F. I'm hoping a big update comes along that fixes a lot of issues.
     
    krkaufman and Mikeguy like this.
  3. Mar 3, 2020 #3 of 24
    Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,211
    Jul 28, 2005
    How sad for TiVo to list compatibility, when it is not.
     
    eman926 and philco782 like this.
  4. Mar 4, 2020 #4 of 24
    eman926

    eman926 Member

    33
    25
    Sep 5, 2016
    Thanks. Then I probably won’t ever consider the TiVo Edge. I assume the TiVo Slide Pro remote wouldn’t be compatible with future models either. So I’ll just keep my TiVo Bolt until there comes a model that’s compatible with ATSC 3.0 since that’s the way OTA is eventually going. I assume those models wouldn’t be compatible with the TiVo Slide Pro either, but at that point I would be stuck due to the OTA transition.
     
  5. Mar 4, 2020 #5 of 24
    Fugacity

    Fugacity Member

    109
    19
    Oct 1, 2004

    Advertisements

    There probably isn't really a reason why it doesn't work, its likely some bug. Remember the Edge only has one update so far and that was to make it work with tuning adapters because they had a bad line of code and apparently never even tested them. Kind of hard to have a cable DVR that doesn't work with tuning adapters so they rushed to get it working. Since then its been all in apparently on the Stream 4k.
     
    krkaufman likes this.
  6. Mar 5, 2020 #6 of 24
    philco782

    philco782 Active Member

    205
    100
    Sep 27, 2014
    Florida
    Which seems odd to me. The FireTV and Roku are firmly established and I really don’t see how TiVo’s new foray into the streaming stick biz is even going to scratch the surface. This is reminiscent of Microsoft trying so damn hard to make Windows Phone a thing, to only fail so hard

    I love competition but there is kind of a way that duopolies are hard to fight against. Apple vs Android. Nintendo vs Sega back in the day. PlayStation vs Xbox these days.

    TiVo has an existing product that nobody can do as well as TiVo does. I’ve tried the Comcast X1 and it’s so bloody slow, it’s painful.


    Sent from my iPhone using Tapatalk
     
    eman926 likes this.
  7. Mar 5, 2020 #7 of 24
    eman926

    eman926 Member

    33
    25
    Sep 5, 2016
    I also have Dish Network and their Hopper 3 is excellent.
     
  8. philco782

    philco782 Active Member

    205
    100
    Sep 27, 2014
    Florida
    My Edge updated from 21.9.2.1.v8-usm-12-d6f to 21.9.7.v3-usm-12-d6f today.

    Slide Pro RF comms issue NOT FIXED.
     
  9. janitor53

    janitor53 Member

    74
    52
    Jun 9, 2016
    I contacted tivo support about the update...they said there was no changes in the update. Not sure why they'd update then?
    More bothersome was they asked for my email address and told me they'd inform me if there are any updates to the edge. Not WHEN there will be updates, IF.
     
  10. philco782

    philco782 Active Member

    205
    100
    Sep 27, 2014
    Florida
    Current support is nothing at all like pre-Rovi support. Totally outsourced, and they are really clueless. Very basic training, and a lot of reading scripts and checklists and procedures. I bet most of them have never even touched, or seen, a Tivo.
     
    GARainman, sghrush and eman926 like this.
  11. Christian Young

    Christian Young New Member

    2
    3
    Oct 14, 2020
    VOX remote that came with new TiVo Edge (Cable, 2TB, Aug 2020) worked fine.
    "Input" button would only cycle TV inputs, not AV Receiver inputs.
    Perfect job for a Slide Pro learning remote. After lots of pairing, un-pairing, Resetting, Powercycling, Global Reset of remote, it would appear the Slide Pro does not work with TiVo Edge.

    TiVo Slide Pro page clearly states the remote is compatible with Edge Series DVRs: Tivo Customer Support Community
    This doesn't appear to be accurate.
    Step 3 of the pairing instructions (after performing the Global reset) reads:
    3. Press and hold the TiVo + Back buttons until the activity indicator light turns red. The remote control will then send pairing requests for 30 seconds (indicated by the flashing activity indicator).
    When holding this button combo, though, the indicator light will never turn red. Pushing *any* button will trigger the amber blinking light x 30 seconds as pairing starts... but the indicator light never turns red... which tells me that this set of instructions is not correct for the TiVo Slide Pro remote.
    Unfortunately, this means it is probably a remote incompatibility issue and not a DVR incompatibility issue that could potentially be fixed with a software upgrade.

    Why the "input" button can't be programmed to cycle through AV Receiver inputs is beyond me. With the amount of home theater and AV systems out there, it is hard for me to believe that many people are using their TV inputs to cycle through all their components / peripherals. Hopefully this will be updated with future remote upgrades.
     
    dougtv and Dan Cour like this.
  12. rkshack

    rkshack Member

    99
    0
    May 6, 2002
    Any further news on this?
    rkshack
     
  13. GARainman

    GARainman New Member

    7
    4
    Mar 7, 2021
    I called Tivo support today and got some woman that could only read back the flip charts to me in very poor broken English. She completely ignored me when I told her that the instructions were wrong and before I finally hung up on her - she told me I needed to buy new Slide Pro remotes.

    After doing the global reset on my pair of Slide Pro's - neither of them will go into RF mode now. Holding the TIVO/GreenD button does absolutely nothing. I'm rather pissed off at this point and feel like I should have just stayed with my 7 year old Romeo Pro that was working fine. (I only replaced it because I figured I was pushing my luck going on 7 years with the same box) I'm so not impressed by Tivo's support.
     
    Christian Young likes this.
  14. Christian Young

    Christian Young New Member

    2
    3
    Oct 14, 2020
    Thanks GARainman for keeping this thread alive. I think many were lead to believe the slide remotes would be compatible with the newer devices, and obviously they're not. Mine worked great with Bolt, then became pretty useless (IR only) with Edge, despite multiple attempts at resetting just like you described.
     
    GARainman likes this.
  15. GARainman

    GARainman New Member

    7
    4
    Mar 7, 2021
    So - I got a call today from somebody at Tivo's Customer Relations dept. He seemed a LOT less wooden than the people I talked to at Tivo Support yesterday. He didn't just ignore me when I told him that the instructions for the Slide Pro were wrong. In fact, we went through a number of procedures so that he could verify what I was seeing and said he'd need to reach out to the engineering team. He said that DEFINITELY - the Slide Pro is compatible with the Edge - we just have to figure out how to get it to pair up. Nice guy - he seemed genuinely interested in figuring out what was wrong and developing a solution. I'm optimistic that he might at least be able to figure out where the problem lies and get some action on the issue. Stay tuned - he's supposed to call me Thursday ( 3/11/21) and let me know what the engineers say about it. I'll report any progress here and if I'm able to get it paired - I'll report the procedure.
     
    rodlebod likes this.
  16. Tarek

    Tarek New Member

    7
    0
    Nov 6, 2006
    That's promising, I'm anxious to hear what he comes back with, now that it seems that one of us has finally managed to get some traction on this issue.

    May be worth mentioning that the TiVo Mini Lux has the exact same problem. Hopefully whatever solution is devised addresses both the TiVo Edge and TiVo Mini Lux.
     
  17. GARainman

    GARainman New Member

    7
    4
    Mar 7, 2021
    Ok - well, he didn't call last Thursday, but I DID get a call today from him (Tues 3/16). He said the engineering team is looking at this and he said they've got a bug report going. I appreciated that he didn't forget about this issue and is following up. Oddly - he wanted a link to this topic on the forum - I guess they're looking to see who all has reported this same issue.
     
  18. GARainman

    GARainman New Member

    7
    4
    Mar 7, 2021
    Just an update. I talked to Lez at Tivo Executive Relations today. We've talked a couple of times since my last update and he calls me every so often to give me an update. The engineers gave him something to have me to do today in order to create a "timestamp" which is - I guess they just wanted something documented as to what's happening when I press a certain combination of buttons. I've gotta say - I appreciate that they're taking this serious and so I'm more than willing to work with them on figuring it out. I work in IT as a profession and I know how it often just boils down to someone knowing the code well enough to figure out where the bug is. Anyway - I'll keep ya'll updated if there's an progress.
     
    krkaufman and rodlebod like this.
  19. Mister B

    Mister B Member

    79
    3
    Jan 23, 2011
    El Paso...
    Even the remote that came with my "open box" Edge from Channel Master will not go into RF mode. As other have done, I tried resets, recycles, and even did a full clear and delete everything before I had much recorded. One time I did get the yellow light flashing for a long time and then the remote would do nothing. Thankfully, I was able to switch it back to IR and had better leave it alone or I will not even be able to watch TV.
    Even IR sometimes takes a second button push. I really do not want to be out around $50 for a LUX remote. Would any of the older remotes be better? I do not want to talk to it, do not use Apps and nothing that I watch on the SD sub-channels has the SKIP.
     
  20. pfiagra

    pfiagra Well-Known Member

    967
    342
    Oct 13, 2014
    My recent experience. Hope it might help. YMMV

    Edge Remote Pairing / RF Mode
     
    krkaufman likes this.

Share This Page

spam firewall

Advertisements