Discovery HD stuttering

Discussion in 'TiVo Series3 HDTV DVRs' started by madneon, Aug 18, 2007.

  1. madneon

    madneon Member

    100
    0
    Jun 16, 2007
    Ft. Bragg NC

    Advertisements

    Can some one check and see if they are having the same problem I am having I am with charter its channel 775 DHD its the only HD channel thats doing it as soon as you go to the channel it plays for a second and it start stop start stop with a touch of audio every once inna while...thanks.

    I have recycled power as well as just restarted same thing but it just seems to be with that channel am I the only one??? Oh yeah its with both cable cards but only that channel I have swapped hdmi inputs to my tv same problem I havent swapped the hdmi cable yet but I doubt it would cause that on just ONE channel...
     
  2. lament

    lament New Member

    86
    0
    Jul 5, 2005
    San Diego, CA
    update your profile with your city/state..
     
  3. madneon

    madneon Member

    100
    0
    Jun 16, 2007
    Ft. Bragg NC
    ok updated......
     
  4. bubba1972

    bubba1972 Member

    200
    1
    Mar 28, 2005
    I am seeing that here is St. Louis.
     
  5. madneon

    madneon Member

    100
    0
    Jun 16, 2007
    Ft. Bragg NC

    Advertisements

    Yeah I am about 18 miles east of St. Louis. are you saying you are having the same problem???
     
  6. madneon

    madneon Member

    100
    0
    Jun 16, 2007
    Ft. Bragg NC
    Well hell it seems that DHD fixed it self...go figure
     

Share This Page

spam firewall

Advertisements