Diguide

Discussion in 'TiVo Series 1 - UK' started by Deadslow, Mar 27, 2007.

  1. Deadslow

    Deadslow Member

    96
    0
    Aug 22, 2002
    Cornwall

    Advertisements

    Hi,

    I’ve started this as a separate thread as the two Digiguide threads here already are rather long. I have dusted down Tivo 3 to see whether this can be used successfully unsubbed (I am one of the 2 Tivos, monthly subbed, for 5 years or so types).

    From my reading of the other threads, Digiguide with manrec can be used to set up manual recordings. However, is it better to subscribe to MyDigiuide or Digiguide? If I understood it correctly, I saw that channelmap can be avoided if MyDigiguide is used. Is that correct? Is there another (legitimate) method of setting recordings?

    Cheers.
     
  2. ColinYounger

    ColinYounger It wasn't me.

    1,381
    0
    Aug 9, 2006
    Southsea,...
    I'm sure others will pop in here with their experiences, but here's mine. I have MyDigiGuide.

    Pros:

    I can use it wherever as it's a web page.
    Using the TivoWeb module is not quite as hard (although tweaks still have to be made).

    Cons:

    Can't book recordings from the DigiGuide web page (you need their software to do that, and a hack available on these forums)
     
  3. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    My DG hack (right-click 'record this...' etc.) hasn't worked for a while and I have no idea why. I did ask in the relevant thread but never got a reply :( However, when it works it's fantastic!
     
  4. RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    Carl what error are you getting and is it the PC based digiguide
     
  5. ColinYounger

    ColinYounger It wasn't me.

    1,381
    0
    Aug 9, 2006
    Southsea,...

    Advertisements

    From the other thread, I'm guessing
    Code:
    "ERROR: Not Enough Parameters!"
    when he's right-clicking.

    That post was at the start of August last year, so you've got to give him credit for patience. :)
     
  6. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Hehe! Yes, that's the one. Thanks Colin:)

    No other message or error-string/code and yes, it's the PC-based version. The silly thing is, it just stopped working for some reason and I have no idea what why! I mean, the IP is correct and there's nothing else to it, as far as I can remember.
     
  7. RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    I had a problem with it on one of my Tivos and in the end decided to remove it all from both the Tivo and the programfiles/digiguide folder on the PC and do a re-install from scratch and it all worked. I guess a corrupted file somewhere. I guess its worth a go.
     
  8. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Sounds like a plan. Will get to it sometime this week.
     
  9. RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    Let us know how you get on
     
  10. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Well that did the trick, somehow :D

    It's possible that I might have caused the problem by not copying over all the necessary files but I can't confirm that for two reasons.

    1. I may have deleted all the relevant files just now, including the one I thought I hadn't copied, without seeing that it was actually there; but it certainly wasn't in my bin.

    and

    2. It would be just too embarrasing :eek:;):D
     
  11. RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    Well done. Don't be embarrassed note that I couldn't answer why it happened to me either only how I got round it :eek: :p
     
  12. Deadslow

    Deadslow Member

    96
    0
    Aug 22, 2002
    Cornwall
    Sorry to bring this to life again! I went for Digiguide and am using manrec embedded in TWP2. This is the message I get when I try to set up a recording:

    I have no idea what to tweak this to get it working. Can anyone help?
     
  13. ColinYounger

    ColinYounger It wasn't me.

    1,381
    0
    Aug 9, 2006
    Southsea,...
    At a guess, Tivoweb can't find the channel for this program - is it in the list of received channels on your TiVo?
     
  14. Deadslow

    Deadslow Member

    96
    0
    Aug 22, 2002
    Cornwall
    I would have thought so, but it has given me a thought. I set up Digiguide with Freeview. However, the Tivo is connected to a Sky box. Perhaps all the channel ids are different? I can presumably set up Digiguide again with Sky and see if that works. Cheers.
     
  15. Deadslow

    Deadslow Member

    96
    0
    Aug 22, 2002
    Cornwall
    Nope. Same message. Has to be something to do with channels. I shall keep digging.
     
  16. Deadslow

    Deadslow Member

    96
    0
    Aug 22, 2002
    Cornwall
    For anyone interested, I'm getting closer but...

    I have used the chan_map file and the internal server error no longer comes up. Lights flash on the Tivo but the recording light does not come on. Manrec hangs and Digiguide then falls over. I have had to remove it and reinstall it to get it going again. Shall we just say that something is not quite right...

    Is there an easier way of using an unsubbed Tivo?
     

Share This Page

spam firewall

Advertisements