Did It, now OTA with S3

Discussion in 'TiVo Series3 HDTV DVRs' started by phecksel, Sep 23, 2007.

  1. phecksel

    phecksel Member

    120
    0
    Oct 10, 2003
    WOW, you could have never explained the difference between OTA vs Direct TV. I has estatic moving from comcast to Direct, and this is another leap in quality, both video and audio. Was a little concerned with doing this, pppffffttttttt :)

    Two issues, for some reason my S-Video cable removed from the D*Tivo and put on the S3 isn't transmitting the video. It worked immediately before the transfer. Do I need to set something on the S3 to tell it to use the SV?

    Channel search picked up a bunch of channels that I can't actually receive. How do I remove these from the lists. The screen instructions indicate I need to push the clear button, but the system would accept that input.
     
  2. GoHokies!

    GoHokies! O2->CO2 Converter

    2,657
    1
    Sep 21, 2005
    KFME
    :up:

    Way to go!

    Go into the "channels I receive" and you can uncheck the channels that don't come in by pressing select.

    S-video should be active all the time.
     
  3. phecksel

    phecksel Member

    120
    0
    Oct 10, 2003
    Did that, still shows up in the channel program guide and think it also still shows up as I move through the channels. Can't check it right now, both tuners are recording

    That's a bit worrisome. I'll hook the S-Video cable back up to the D*Tivo and make sure it's still working.
     
  4. jbernardis

    jbernardis Active Member

    1,077
    0
    Oct 21, 2003
    Princeton NJ
    Fron the guide, press the enter button to bring up guide options - make sure you have "channels I receive" selected instead of "all". After you do this, only the channels you checked will show up in your guide.
     

Share This Page