did hangs start happening w/11.0k for anyone?

Discussion in 'TiVo Series3 HDTV DVRs' started by cwerdna, Apr 5, 2011.

  1. cwerdna

    cwerdna Proud Tivolutionary

    14,101
    730
    Feb 22, 2001
    SF Bay Area, CA
    Is it me or is it that 11.0k is more prone to hanging than previous releases? I'm currently on 11.0k-01-2-652 on my Tivo HD. I've had the Tivo HD since late September 09 and I don't think I ever had to pull the plug on my Tivo HD due to hangs until 11.0k.

    Today, I hit what I believe is my 2nd hang ever. Right at the end of a show at the, I hit the keep/delete prompt and my TiVO was hung solid. I waited more than a minute. The yellow light on the TiVo would light each time I sent IR, but it was unresponsive. I flipped the remote's DVR 1/2 switch back and forth, just to be sure, to no avail. Changing inputs on my TV from component to HDMI worked (in that the res switched from 1080i to 720p due to the infamous Yamaha receiver bug). The format button on the front of the TiVo also worked for switching resolutions. The aspect button on the remote had no effect. In the end, I just had to pull the plug.

    The previous time it hung (99% sure it was on 11.0k), I don't remember where I was at but 1 more function worked, the aspect button from the remote worked but nothing else did. I waited minutes. Again, I had to pull the plug.

    It looks like the guy at http://www.tivocommunity.com/tivo-vb/showthread.php?t=465996 hit a similar hang to the one I hit today, but I didn't wait 4 minutes.
     
  2. Chris Gerhard

    Chris Gerhard Well-Known Member

    6,239
    60
    Apr 27, 2002
    AR
    No issues here yet with 2 subscribed and running 11.0.
     
  3. sbourgeo

    sbourgeo Hepcat Daddio

    8,442
    306
    Nov 10, 2000
    New England
    Haven't noticed anything yet on my THD.
     
  4. dlfl

    dlfl Cranky old novice

    8,882
    700
    Jul 6, 2006
    Dayton OH
    I had periods about a year ago with frequent hangs/reboots on my TiVo HD. I attribute most of these to Netflix and using an HDMI connection.

    TiVo says they put a fix for Netflix hangs in the latest software (11.0k) and I now use component connections.

    I still have a spontaneous reboot every month or two. If you've had periods of a year or more without hangs, you're doing a lot better than me. Even my trusty old S2DT would spontaneously reboot 2 or 3 times a year. Other than the infrequent hangs, I see no symptoms to suggest a hard drive problem.

    A hard drive starting to fail is always a prime candidate for TiVo problems. Yours is old enough for that to be a possibility.
     
  5. cwerdna

    cwerdna Proud Tivolutionary

    14,101
    730
    Feb 22, 2001
    SF Bay Area, CA
    I don't use Netflix at all on TiVo HD. I don't even have an active Netflix account. Both HDMI (for sound, but I don't use it to watch most of the time due to the Yamaha receiver bug, and no, the workaround listed doesn't help) and component are connected.

    I've hit a few spontaneous reboots, but they are very rare. I just don't recalls these hang starting until 11.0k.

    As for failing hard drive... yeah, it could be. The original stock drive is disconnected because it either failed or got corrupted (http://www.tivocommunity.com/tivo-vb/showthread.php?p=7851765). I'm now doing something goofy. I switched around the internal cables and am running my 1TB WD Expander (externally) as my A drive. I'm using one of the recommended SIIG eSATA cables instead of the stock cable and as I noted at http://www.tivocommunity.com/tivo-vb/showthread.php?p=7837266#post7837266, it doesn't snap in or fit much better the stock cable.

    I am past the 1 year mark on my Expander so I've been tempted to take it apart and transplant the drive into the TiVo so I don't need to worry about that enclosure or its power supply failing.
     
  6. fpp777

    fpp777 Member

    50
    0
    Jan 17, 2008
    My HD just started hanging up and rebooting in the last 24 hours. Never had a problem before. Does not matter if I am in live tv, or watching something that has been recorded. This is getting old really quick.
     
  7. SCSIRAID

    SCSIRAID Active Member

    2,335
    2
    Feb 2, 2003
    Vero Beach, FL
    No hangs on my S3 or THD....
     

Share This Page