Dial up

Discussion in 'TiVo Help Center' started by Dmontgummy, Aug 10, 2007.

  1. Dmontgummy

    Dmontgummy Member

    47
    0
    Jul 31, 2002

    Advertisements

    Let me preface this with saying I hate Comcast :mad: . My Internet went out yesterday and they won't come fix it till Monday (and then they will charge me if they find a problem in my house!!!! I can't tell you how often it goes out and I DON'T call them!). FIOS is not available yet in my neighborhood or I would switch to them. My S2 TiVo works over my home network, and I am so used to that I didn't even think about it. Lately there are a few digital channels that I notice I don't get on the TV with TiVo. I tried selecting those channels but they are not listed. So last night I went to redo the setup to select the lineup to see if maybe there was a different one. It didn't even dawn on me (till it was too late) that it needs to connect to the Internet to do that. It wont' let me cancel it and go back to where it was so I plugged in a phone wire and tried to do it dial up. It took several tries before the call went through. Last I checked it, the screen was still on the final step. I can't remember exactly what it said but I think it started with "preparing to load". I left after 2 hours of that screen to go somewhere with Internet access. So right now, I can't watch TV on that TV as well as not being able to go on the Internet! If that screen is still stuck when I get home any suggestions on how to get rid of it? No buttons work on the remote. Can I unplug it and go back to the way it was without harming it?
     
  2. funtoupgrade

    funtoupgrade New Member

    2,000
    0
    Mar 15, 2005
    Unplugging it will take you back to the first new guided setup screen which will not help you. FYou could try a kickstart.
     
  3. Dmontgummy

    Dmontgummy Member

    47
    0
    Jul 31, 2002
    What is a kickstart?

    Is that like I am kicking myself for doing this while my Internet was down!! I can live for a few days without Internet. Or I can live (barely) for a few days without TiVo. But both??????? I haven't been home all day so that I could use the Internet! LOL!
     
  4. richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    Say no more! ;)

    Yes, no harm done by unplugging it. You should first try a hard reboot - unplugging TiVo for 10 or 15 seconds and plugging it back in. That may or may not fix things. Doing that may bring up the GSOD (Green Screen of Death - TiVo’s version of ‘scan disk’). If the GSOD appears let TiVo do its work and it will eventually reboot.

    If the hard reboot doesn't work you might want to force a GSOD by using “Kickstart 57”.

    Kickstart 57:

    1. Unplug TiVo and wait 15 seconds.
    2. Plug TiVo in, get the TiVo remote and aim it at TiVo.
    3. Press and hold the pause button until the orange light comes on.
    4. Immediately type in the numbers 5 and 7 on the remote (you have about 10 seconds to do this step).
    5. TiVo will reboot and the GSOD screen will come on saying TiVo has encountered a serious error. It will then run the disk management tool which can take from 10 minutes to 3 hours to complete. During this time it will look for and correct configuration problems as well as isolating any bad sectors on the hard drive so they can no longer be used (but that's probably not an issue here).
    6. TiVo will automatically reboot again and hopefully things will return to normal.

    Good luck and let us know how it goes! :up:
     
  5. Dmontgummy

    Dmontgummy Member

    47
    0
    Jul 31, 2002

    Advertisements

    Thanks. I have printed this information and am headed home to try it now. Above all, I am hoping for a miracle that my Internet has miraculously fixed itself or even my TiVo working right again!!!
     
  6. Dmontgummy

    Dmontgummy Member

    47
    0
    Jul 31, 2002
    It's a miracle!! We got home and the Internet works again! There was a phone message from Comcast saying that there was an outage in my area that was fixed so the Internet should work again! That is what I told them last night ...after they told me that 5% of people in my development were down!! My TiVo was still stuck at the Preparing to Load message. So I unplugged that and redid the guided setup with my network and that is working fine! But I am not going to worry about the couple channels that I dont' get on my TV with TiVo. I will just watch that stuff in the other room!

    I no longer HATE Comcast. Now I waver between satisfied and unhappy. Still will probably seriously consider FIOS when it comes.

    Thanks for all your help Rich! I am saving that information for the future!!
     
  7. richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    Glad to be of help...well, if you ever need it anyway. Also glad everything is rectified. :up: You should be able to re-run the channel setup to get those couple of missing channels recognized.

    Happy viewing! :)
     

Share This Page

spam firewall

Advertisements