\Device\Harddisk2\DR8

Discussion in 'TiVo Help Center' started by Ross5184, Apr 5, 2005.

  1. Ross5184

    Ross5184 New Member

    2
    0
    Feb 4, 2005

    Advertisements

    I attempted to connect to my PC to play music and the tivo said that there was no playable music in the folder. I went back to the main screen and attempted it again, but this time my computer didn't show up at all. When I looked at my computer, there was a tivodesktop.exe error message that said "There is no disk in the drive. Please insert a disk into drive \Device\Harddisk2\DR8"

    My tivodesktop now shows that nothing is shared and will not let me add anything, as the error message will not close. It gives me the option of cancel, retry, and ignore, but they all result in a repeat of the error.

    I uninstalled/reinstalled the tivo desktop and it worked again. Has anyone seed anything like this before? The file structure resembles linux, so I was afraid that maybe the tivo's hard drive had problems...
     
  2. brliantedj

    brliantedj New Member

    1
    0
    Mar 17, 2006
    Did you ever figure out this error message you're getting from windows? ...There is no disk in the drive. Please insert a disk in the drive \device\harddisk2\dr8. I recently installed a media card reader into my PC and now I get that message at start up and I cant do any thing until I push either one of the three buttons " continue or cancel or retry" I have somehow traced it to a windows system32 process called CSRSS.EXE and it is a needed part according to some research I did on it but in some instances I read it is a worm or virus that attaches itself to your e-mail and get you password info and allows someone to access your computer.
    I still can not get rid of it. Anyone with information on this or a similar problem please post here and let me know if there is a fix available anywhere. I have not tried to un-install the hardware I put in right before it started and I will try to do that but i sure would like to hear more about this from others.
    Edj :mad:
     

Share This Page

spam firewall

Advertisements