Details unavailable - Element Not Found

Discussion in 'TiVo Home Media Features & TiVoToGo' started by aintnosin, Aug 18, 2005.

  1. aintnosin

    aintnosin [Spoiler]

    3,527
    3
    Jun 25, 2003
    Lake Forest, CA

    Advertisements

    Suddenly several items on my Now Playing list in Tivo Desktop list as "Details unavailable." WHen I click on them, I get an error message that says "Element Not Found"

    Also, Tivo shows several of the shows on my Tivo as "Details unavailable"

    Anybody run into this before?
     
  2. aintnosin

    aintnosin [Spoiler]

    3,527
    3
    Jun 25, 2003
    Lake Forest, CA
    Could it be because I have 7.2 and am still using an old version of TivoDesktop?

    I'll explore that possibility.
     
  3. pdhenry

    pdhenry Ruthless

    29,863
    5,593
    Feb 27, 2005
    PA
    I just started getting "Transfer Interrupted" messages, and then the Pick Recordings to Transfer window shows "Details unavailable" for the program that I had tried to transfer. "There was an error while attempting to retrieve data from the selected DVR"

    This is happening on two different PCs, one with TiVo Desktop Version 2.0 and another with Version 2.2. I just put the latest version of Galleon onto one of the PCs; could this be the cause?
     
  4. lhuff

    lhuff New Member

    17
    0
    Aug 26, 2004
    Marietta, GA
    Someone posted this a while back. I wish I could remember who to give credit, but can't. It's not my work but works great.

    1) Make sure you have finished transferring what you want transfered or write down what's left in your transfer-status list.
    2) Exit TiVo Desktop.
    3) Go into the task-manager, switch to the "Processes" tab, and do a right-click "End Process" on the process "TivoTransfer.exe".
    4) Find the file "C:\Documents and Settings\<your-windows-username>\Local Settings\Application Data\TiVo Desktop\TiVoTransfer.dat" and rename it to something else like xxTiVoTransfer.dat.
    5) Carefully read the *Note* below.
    6) Restart TivoDesktop.
    7) Transfer-status should now be empty.
    8) If you wrote-down anything queued for transfer in step 1, restart those transfers now.


    *Note* that if you were transferring anything when you started this process, you will probably have one incomplete .tivo file (one with the mid-transfer-TV-program's name) and/or some zero-length .tivo files sitting in your transfer directory (and therefore in your computer's NowPlaying" list). As far as I can tell, if you delete those files while TivoDesktop is not running, TivoDesktop will remove those entries from your computer's NowPlaying list when it's next restarted... If you plan on doing this, do it BEFORE you restart TivoDesktop or you may accidently delete files you need... Be careful to ONLY delete the zero-length .tivo files (and maybe ONE other mid transfer program). DON'T delete the .tivo files for any other programs you want to keep...
     
  5. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...

    Advertisements

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=2522691&&#post2522691

    Should be a sticky!
     
  6. lhuff

    lhuff New Member

    17
    0
    Aug 26, 2004
    Marietta, GA
    Thanks Greg. I'll add that to my notes so next time I can just point to the original thread. I agree, it should be a sticky.
     
  7. Apr 6, 2006 #7 of 28
    Keith_R90210

    Keith_R90210 New Member

    317
    0
    Jul 25, 2003
    FL
    I'm having this problem as well. Unfortunately the fix described in this thread doesn't seem to work for me and the only thing that seemed to solve it was my TiVo recieving the newest software update.

    I've tried everything (restarting the TiVo, restarting TiVo Desktop, the fix in this thread, uninstalling TiVo desktop and reinstalling it) and nothing is working. Is there another fix?

    Thanks.
     
  8. Apr 6, 2006 #8 of 28
    greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    So you are saying you got a Tivo update and the problem went away and now it is back? :confused:
     
  9. Apr 6, 2006 #9 of 28
    Keith_R90210

    Keith_R90210 New Member

    317
    0
    Jul 25, 2003
    FL
    yes that is what I'm saying. The problem went away w/ the newest TiVo update and it came back yesterday when I went and tried to transfer some recordings only to have the transfers get interrupted. Now I can't transfer those things and it says "Details Unavaliable".
     
  10. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    :eek:
     
  11. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Keith,

    What happens if you try downloading shows using the web method or TivoPlayList ?
     
  12. Keith_R90210

    Keith_R90210 New Member

    317
    0
    Jul 25, 2003
    FL
    I can't get TiVo playlist to work, it tells me that it can't find my IP address. I'm unsure on how to the web method, please share?
     
  13. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Web method:

    in browser type:

    https://<your tivo ip>/nowplaying/index.html

    username: tivo
    password: your MAK + parental password (if you got one)

    Don't forget the s in https
     
  14. Keith_R90210

    Keith_R90210 New Member

    317
    0
    Jul 25, 2003
    FL
    Thank you. I seem to be able to do it using the web method which is good but a little more involved than I'd like to do each time. Any way to make it work properly through TiVo Desktop?
     
  15. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    That is really bizarre that TivoPlayList won't work. Pretty sure he is using the web method himself.

    I am not sure really sure what is wrong with your setup. :confused:
     
  16. dcahoe

    dcahoe TiVoPlayList Author

    375
    0
    Jan 28, 2006
    Louisville, KY
    You might try TiVoPlaylist again after having successfully connecting directly using your browser.
     
  17. Keith_R90210

    Keith_R90210 New Member

    317
    0
    Jul 25, 2003
    FL

    Odd, but I still can't get TiVoplaylist working. Could this have something to do w/ opening ports or firewalls?
     
  18. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Did you use IE when you did the web method? I had problems with TivoPlayList until I opened the web page using IE (not just with Firefox). YMMV

    Shouldn't involve firewall. This is all done via port 80 and 443. Right David?
     
  19. dcahoe

    dcahoe TiVoPlayList Author

    375
    0
    Jan 28, 2006
    Louisville, KY
    If you just leave the MAK textbox empty (or clear it and click SAVE) do you get a web browser login window? If so, the username is tivo and the password is your MAK just as Greg mentioned above. If not, double check that you have the correct IP address of your TiVo machine (verify it on the TiVo Settings screen) in that textbox.

    Good Luck.
     
  20. dcahoe

    dcahoe TiVoPlayList Author

    375
    0
    Jan 28, 2006
    Louisville, KY
    Yes Greg, my program uses the Microsoft Web Browser Control supplied with VB6. I believe this control is Shdocvw.dll and is actually installed by IE.

    It should only need port 443 (HTTPS) to view the play list, and also port 80 if you want to download files using the play list. Obviously, if you can't see the play list you never even get to the point where you can download, so port 443 is the key.
     

Share This Page

spam firewall

Advertisements