Desktop 2.4a server error

Discussion in 'TiVo Home Media Features & TiVoToGo' started by Chaosmstr, Sep 8, 2007.

  1. Chaosmstr

    Chaosmstr New Member

    6
    0
    May 20, 2007
    Assertion failure xdrPtr && xdrPtr == *xrlPP, file xx.cpp, line 2233

    I get this window twice, I click on either of the OK buttons, get an Abnormal Program Termination error and Server shuts down.

    Running Windows XP SP2, Tivo brand series 2
    Tried to install 2.5 software and it wasn't talking to my Tivo, uninstalled and went back to 2.4a.

    Trying to share my audio files. Galleon works sometimes, tried Slim server and it didn't work at all, Audio faucet worked sometimes, but sucked.
    Most of the time the tivo cant see the server so the whole thing is pointless.

    But the server see's the Tivo. I can get recordings from it, but since the Tivo can't see the server, I can't get any back to the Tivo.

    This is really starting to piss me off. I don't understand why the Tivo unit keeps loosing the connection. If I reboot everything, Tivo can see the server for a while, then it looses it again.

    What's with this "only look for the server once" programming in the HME software? If I have Networking turned on, Tivo will check for an IP address constantly. It should also check for a Server software connection every time it updates it's DHCP.

    But that's a side issue. The current topic is the Server error. This is something that gives information, (better than the generic "An error has occured and we'll shut down now") so a reason and solution should be garnered from this.

    Any ideas?
     

Share This Page