Descriptive audio after update

Discussion in 'TiVo Bolt DVR/Streamer' started by awdorrin, Apr 20, 2019.

  1. awdorrin

    awdorrin New Member

    12
    1
    Oct 29, 2009
    I received an update on my Bolt Thursday that brought with it automatic commercial skip, which is cool, but it also appears to have brought a bug with all shows recorded on our local Fox station.

    Every show recorded since Thursday night has had the descriptive audio activated. There are two audio channels listed, but rather than saying 'English' or 'Spanish' like it usually does, the languages say 'null', Changing audio channels does not turn off the descriptive audio.

    Has anyone else noticed this or have any idea what I can do to stop this?

    Thanks,
    Al
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    16,229
    2,634
    Dec 7, 2012
    Ashland, PA...
    Descriptive Audio is enable/disabled by holding down the "A" key for a few seconds. It "tells" you if it's enabled.

    The SAP settings shown with the Info button are different. I see all kinds of audio on some stations when I change the audio track.
     
  3. awdorrin

    awdorrin New Member

    12
    1
    Oct 29, 2009
    Holding down the A button appears to toggle the 'Screen Reader' function. The AD/Descriptive Audio, can be transmitted on the SAP audio track.

    All of my Fox recordings since the update have audio tracks like the attached photo.
    Switching between the tracks does not turn off the descriptive audio.
    Recordings on other channels show English and Spanish, rather than unknown or null.
    20190421_095949.jpg
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    16,229
    2,634
    Dec 7, 2012
    Ashland, PA...
    I'm lost. Sorry. I am still waiting.
     
  5. awdorrin

    awdorrin New Member

    12
    1
    Oct 29, 2009
    Tonight I confirmed it happens with live broadcasts, not just the recordings.

    Only Fox so far, so I am assuming it may be something to do with how my local affiliate is transmitting the audio channels and how the Tivo update is processing them.

    Very annoying, have to resort to the Roku Spectrum app for all our Fox shows now.
     
  6. HerronScott

    HerronScott Well-Known Member

    6,756
    870
    Jan 1, 2002
    Staunton, VA
    Have you opened a ticket with TiVo?

    Scott
     
  7. awdorrin

    awdorrin New Member

    12
    1
    Oct 29, 2009
    I have not, didn't realize there was a way to do that. (Off to search the Tivo site...) :)
     
  8. HerronScott

    HerronScott Well-Known Member

    6,756
    870
    Jan 1, 2002
    Staunton, VA
    Log in to your TiVo account at www.tivo.com and there is an option for My Support where you can open a ticket via mail (or you can chat with them which I've never done or you can also call support).

    Scott
     
  9. awdorrin

    awdorrin New Member

    12
    1
    Oct 29, 2009
    I opened a ticket with Tivo this morning after your suggestion. Received the automated response, so now just need to be patient and hope I hear something back.

    Thanks!
     
  10. awdorrin

    awdorrin New Member

    12
    1
    Oct 29, 2009
    Got response from support that basically suggested power cycling the TiVo.
    Typically that would be the first thing I'd try with weird issues like this, but I actually hadn't.
    Good news is, the reboot appears to gave fixed the issue.
    So problem solved!
     
  11. awdorrin

    awdorrin New Member

    12
    1
    Oct 29, 2009
    Here is another update. I talked to my Dad today, and he starts telling me how for the last week, his TV has been narrating some of his shows. He does not have a TiVo.

    So turns out it was the local Fox affiliate, and nothing to do with the Tivo update.

    Haha
     
    HerronScott likes this.

Share This Page