Delayed success with Bolt, MOCA, and FIOS G1100 router

Discussion in 'TiVo Help Center' started by jsulmar, Nov 29, 2019.

Tags:
  1. jsulmar

    jsulmar New Member

    1
    0
    Nov 29, 2019
    My Bolt and 2 minis worked fine with prior cable co, but when I installed FIOS with G1100 router the Tivo units reported successful connection to MOCA, however they all repeatedly failed to obtain DHCP IP address. The Verizon installer and I tried for hours to successfully establish MOCA communications between Bolt and mini with no success. The installer gave up, and I successfully configured the Bolt to connect and obtain IP address over WIFI (still without communications to mini). 48 hours later, with no network or router changes made, and no reboots, I tried MOCA client mode again and all units obtained IP and apparently worked properly.

    1. This story might help others who initially have problems with FIOS installation, and ...
    2. Can anyone guess what fixed itself?

    Thanks for any wisdom.
     
  2. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,277
    607
    Mar 21, 2004
    I had a similar situation before where boxes wouldn't connect to a new Fios router. Reboots and powercycles didn't help. I went to sleep, and when I woke up everything was fine. I don't know if it's the Fios router or Tivos causing it, but it seems like maybe it can take a while for Tivo devices to flush old DHCP obtained over moca before it'll re-authenticate.
     
    Last edited: Nov 30, 2019

Share This Page