Dead TiVo - any suggestions?

Discussion in 'TiVo Help Center' started by davidscarter, Mar 3, 2021.

  1. Mar 3, 2021 #1 of 13
    davidscarter

    davidscarter Active Member

    224
    59
    Sep 28, 2015

    Advertisements

    My Tivo (Roamio Pro) is dead. No lights or anything comes on when I plug it in.

    Background: I was out of town for a little over a week. While I was gone, there were two extended power outages. (TiVo is plugged into a UPS, but both outages were longer than the UPS would keep the TiVo running.) When I came back home this afternoon, it was dead—no loights, no signal, no nothing :(

    Any suggestions?
     
  2. Mar 3, 2021 #2 of 13
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,816
    1,187
    Apr 6, 2000
    SF Bay Area
    It could be the UPS. Perhaps its off, or it went bad.
     
  3. Mar 3, 2021 #3 of 13
    davidscarter

    davidscarter Active Member

    224
    59
    Sep 28, 2015
    UPS is fine—power to all plugs.

    As a stop-gap, I've re-instated my old TiVo HD XL. It took me three tries to get through Guided Set-Up, but I finally got through. Then the online Xfinity CableCard pairing didn't work, but I called the Xfinity CableCard line and (after getting through the horrendous automated system) talked to a person who knew what she was doing and we got the CC paired to the old unit successfully.

    I'm 95% sure that the power supply in the Roamio is dead. I'm trying to decide if it is work the cost to send it to weaKnees for repair. Romio had lots of programs on it, and I'd sure like to have six tuners and not two. I'm not that interested in investing in a new TiVo at this point. My other option would be to get an X1 box.
     
  4. Mar 3, 2021 #4 of 13
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,816
    1,187
    Apr 6, 2000
    SF Bay Area
    It could be the Tivo power supply, or even the hard drive, which can be swapped out with another similar drive. Recommended is WD Red Plus such as WD10EFRX, WD20EFRX, etc. It must be CMR and not SMR, it may be hard to tell sometimes.
     
  5. Mar 3, 2021 #5 of 13
    davidscarter

    davidscarter Active Member

    224
    59
    Sep 28, 2015

    Advertisements

    I would think that if it were the hard drive, the Roamio would still try to power on, yes? My unit is dead dead—nothing happens at all when I plug it in.

    (I did try opening it up to see if I could tell anything was wrong, but nothing was obvious.)
     
  6. Mar 4, 2021 #6 of 13
    davidscarter

    davidscarter Active Member

    224
    59
    Sep 28, 2015
    Update: I got the Roamio working again this morning.

    TL;DR: I applied percussive maintenance.

    Longer explanation: I decided to try plugging the Roamio in one for time this morning. It still didn't work. But then I recalled that when I first set up the Roamio it also did not work when I plugged it in, until in a fit of frustration I smacked it hard on the top and bottom simultaneously and it magically booted up. So, figuring I had nothing to lose, I did that again. And it powered on.

    The weirdness: Deduction from the recordings and recording history shows that the Roamio lost power sometime between 6pm & 8pm on Saturday. But oddly, that was not when the power went out—the two outages happened Friday morning and Sunday afternoon! So apparently the Roamio just up and stopped getting power independent of the power outages—which is frankly more worrisome as there was no apparent cause.
     
  7. Mar 4, 2021 #7 of 13
    WVZR1

    WVZR1 Well-Known Member

    1,030
    150
    Jul 30, 2008
    The WV...
    If you've still the cover off maybe do the CR2032 'coin battery' - a PC will let you know when! Tivo I don't believe will!!
     
    Last edited: Mar 4, 2021
  8. Mar 4, 2021 #8 of 13
    davidscarter

    davidscarter Active Member

    224
    59
    Sep 28, 2015
    It's sealed back up at this point. But if it happens again, that would certainly be something to try. Thanks. (Is it a CR1032 or a CR 2032?)
     
  9. Mar 4, 2021 #9 of 13
    WVZR1

    WVZR1 Well-Known Member

    1,030
    150
    Jul 30, 2008
    The WV...
    CR2032

    Fixed it BUT if you've never replaced it previously I'd think 'now is the time'!
     
  10. jlb

    jlb Go Pats!

    9,427
    410
    Dec 13, 2001
    Burlington, VT
    Also, FYI, for future reference, the net cost on a roamio at weaknees appears to be $99. If it's a lifetime box, it might be worth keeping that idea handy in case.
     
  11. davidscarter

    davidscarter Active Member

    224
    59
    Sep 28, 2015
    Yeah, shipping it off to wK for repair was likely going to be my next action if it hadn't come back on (there are a ton of recordings on it, some of which aren't available for streaming). I also considered dropping TiVo entirely and getting an X1 box from Comcast.
     
  12. WVZR1

    WVZR1 Well-Known Member

    1,030
    150
    Jul 30, 2008
    The WV...
    An XG1V4 can be a very pleasant experience when used along with a Tivo. I have a Mini & the XG1V4 at the primary display and a Roamio at the other display. I do have the XG1V4 to a 'splitter' so it's also useable at the 'other' display. I use a Sewell 'EchoSplit' so I have 4K at primary and downscaled 1080P to the other.
     
  13. brobin

    brobin Active Member

    184
    60
    Feb 14, 2014
    Next time you have it open you might want to unplug and reseat the power supply connectors.
     

Share This Page

spam firewall

Advertisements