? dead Tivo - any advice ?

Discussion in 'TiVo Series 1 - UK' started by jkington, Jul 24, 2007.

  1. jkington

    jkington New Member

    3
    0
    Jul 24, 2007
    My (approx.) 4 year old Tivo appears to have died and I'd value any advice on what I can do to try and fix or repair it (it is much missed already !). It was working perfectly until 2 days ago. Then it was turned on, a grey screen appeared with (roughly) ".. wait a few moments .." then it told me to press the TIVO or live TV button, after which it went off, the hard disc could be heard spinning but it would not respond to the remote and the unit light was off. If the power was reset the same process would reoccur but I can not get to the main menu screen.

    I talked to Tivo customer services who advised to try turning it off for 24 h then on again (i did and the same happened again). So I presume it has died.

    Does anyone know what might be wrong or how it could be fixed ?

    Many thanks
     
  2. blindlemon

    blindlemon tivoheaven.co.uk

    5,577
    0
    May 12, 2002
    Malmesbury, UK
    Sounds like it's going into standby but your remote is failing to wake it. Have you checked your batteries?
     
  3. jkington

    jkington New Member

    3
    0
    Jul 24, 2007
    Hi

    The batteries in the remote are OK. The Tivo unit itself will only switch on after flicking the mains switch, will try and start up for a few moments and then die, unresponsive to the remote. Thats why I thought it was probably the hardware - what do you think ?
     
  4. mikerr

    mikerr TiVoCentral.co.uk

    2,599
    0
    Jun 2, 2005
    Lancashire, UK
    Buy a new remote for a tenner, that's all its likely to be.

    (Red light flahses on remote? Tivo green light flashes when you press the remote?)
     
  5. AMc

    AMc Active Member

    2,623
    0
    Mar 22, 2002
    East of England
    If you leave it running does it record at times you expect (i.e. when a season pass show is on).
    If the red light is coming on when it should then it sounds like the remote (or the sensor). If it's not recording then it could be something more serious my first machine stopped responding to the remote, but was swapped by Tivo CS (way back in the day) so I don't know what was wrong with it.
     
  6. jkington

    jkington New Member

    3
    0
    Jul 24, 2007
    I'm grateful to all of you. The 1st set of replacement batteries didn't make a difference but I tried again with some rechargables and it now works fine. I was convinced it was a hardware fault and now feel a little silly - so thanks for all your suggestions ! Proves how indispensable Tivo is when it is unavailable for a few days !
     
  7. AWT

    AWT New Member

    52
    0
    Aug 25, 2005
    Oxfordshire, UK
    If you want to test if the IR remote is outputting "something", simply record it with your video camera and play it back. The CCD in the camera will 'see' the IR as visible light which you will be able to see on playback. This might also work by taking stills with a cellphone's camera.
     

Share This Page