DC area, Fios Fox (505) has no play buffer, anybody else?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by CrispyCritter, Nov 13, 2016.

  1. dslunceford

    dslunceford Well-Known Member

    6,469
    296
    Oct 19, 2000
    No. VA/D.C.
  2. CoolMum50

    CoolMum50 New Member

    4
    0
    Dec 11, 2016
    Joined this forum just for this reason. Haven't been able to watch football on 505 for some time now. I guess I need to call tech support. I am in the DC area. Very frustrating.
     
  3. dslunceford

    dslunceford Well-Known Member

    6,469
    296
    Oct 19, 2000
    No. VA/D.C.
    Please do submit a ticket with TiVo. The more they get, the better the chances they work toward a solution.
     
  4. CoolMum50

    CoolMum50 New Member

    4
    0
    Dec 11, 2016
    I did so, and they seem to be aware of it. Got a ticket (#06455148). Funny thing is though, it's only football on that channel that is messed up. My husband records that Son of Zorn show and it's fine. I can also watch the show in quick mode, just no skipping ahead. Drives us nuts, as we always zap the commercials when we watch any show.
     
  5. CortJstr

    CortJstr New Member

    8
    0
    Dec 31, 2002
    Arlington, VA
    I've been having some blocking issues on USA that started about the same time as WTTG going all weird. Anybody else?
     
  6. dslunceford

    dslunceford Well-Known Member

    6,469
    296
    Oct 19, 2000
    No. VA/D.C.
    Yes, look upthread in some of my posts. That problem seems fixed after they put a powered line booster on my line! I had weak signal in channels 600 and over. I've had hot signal from FiOS in past, but never weak.

    I had added three splitters at my Roamio and two TiVo Mini drops back in October as I moved from Motorola NIMs to Actiontec MI424 routers as ethernet drops at each TV location. That may have been enough to leech some signal to have it drop...but that said, it worked fine for a month until VZ futzed with their signal sometime early November.
     
  7. socrplyr

    socrplyr Active Member

    1,096
    13
    Jul 19, 2006
    I am betting you hit channel up, which put you on 506. If you extensively watch from Mini's and are having this problem, you might want to remove 506 from your lineup for now (assuming you don't watch 506 much).
     
  8. dslunceford

    dslunceford Well-Known Member

    6,469
    296
    Oct 19, 2000
    No. VA/D.C.
  9. HoosontheTeevo

    HoosontheTeevo Member

    30
    5
    Feb 9, 2015
    I am also having trouble recording Verizon Fios 505 - Fox (tried to record/watch the redskins yesterday) - and the buffer doesn't work.

    I can watch it live - just no real buffer or recording. When you try to fast forward or skip through - it jumps around and eventually dumps you out to the end or the beginning. I was able to fast forward from one of the mid points (seems to always land at commercials?) - and if I left it on 1x ff - it WOULD continue on and show me the parts of the game that I could not skip to or ff/rw to otherwise. But if I interrupted the 1x 'super quick mode' - it would not play from that position - it would then go to end/live point. So the show/recording was there - it just wasn't 'playable' for some reason - only visible going through it fast in 1x (2x or 3x caused the jumping around problem).

    Can't seem to 'see through' the buffer with the 1x FF - but in playing my 505 Redskins recording from yesterday I am now watching it proceed from the various 'skip points' with 1xFF and I can see whole show. But if I press play - it then jumps/malfunctions.

    Am submitting ticket to Tivo now.
     
    Last edited: Dec 12, 2016
  10. jeffinva

    jeffinva New Member

    12
    2
    Jan 5, 2015
    Same problem here... Northern VA, issues with 505 on Verizon FiOS. I called their support and they claimed it was related to new copy protection scheme they were contractually obligated to pass along on FOX programming (see my other thread about cablecards). Apparently the tech may have been mis-informed, but I'm going to try and catch the CCI Byte info when the problem is occurring.
     
  11. aaronwt

    aaronwt UHD Addict

    22,659
    891
    Jan 31, 2002
    Northern...
    I set back up one of my Minis yesterday and checked out some of the 505 recordings from my Roamio Pro and Bolts. I checked back several weeks and didn't have any playback issues from the Mini. I wonder when TiVo or FiOS will figure this out and fix it for people?
     
  12. HoosontheTeevo

    HoosontheTeevo Member

    30
    5
    Feb 9, 2015
    hmm - just started getting normal buffering behavior on 505. has something been fixed?
    mon. dec 12, 1215pm
     
  13. chazas

    chazas Member

    156
    0
    Jan 18, 2007
    Not as far as I can tell, Roameo recordings from late this afternoon on Channel 505 do not work.

    I just reported this to Tivo via the website.

    I just spent an hour on live chat with Verizon after escalating this issue. I was told not our fault/call Tivo/copy flag protection. I finally got someone to at least pretend to listen and forwarded a link to this thread. Supposedly they're going to text me back. I'm not holding my breath, though.

    Has anyone tried reporting this issue on the Verizon Direct form at dslreports?
     
    Last edited: Dec 12, 2016
  14. Eudmin

    Eudmin New Member

    20
    0
    Dec 30, 2007
    Montgomery...
    You sure? Sometimes I think it has worked as well, but then when I try to skip back 6 seconds it puts me at the beginning of the show even though the green bar shows it as being near where it was. Skipping forward then doesn't work and in order to get back to real-time I have to switch channels and then switch back.
     
  15. chazas

    chazas Member

    156
    0
    Jan 18, 2007
    They actually called me back! With no result, of course. They told me that they'd escalated it to two teams and both channels are Fox, and becuase of the copy flag protection it cannot be recorded at all. They would not let me escalate further. Total BS.

    I will post on dslreports Verizon Direct tomorrow.

     
  16. aaronwt

    aaronwt UHD Addict

    22,659
    891
    Jan 31, 2002
    Northern...
    hmm... I'm seeing an issue tonight with the Gotham recording I started on my Roamio Pro. It's recording it but it's only showing a few minutes on the scrub bar. Even though it's been ten minutes and I can still rewind, FF etc.

    At least that was the case fifteen minutes ago. Now everything is showing up properly in the scrub bar. SHowing the full amount that is being recorded.

    I'll see what it does with the other recordings on 505 later tonight.
     
  17. HoosontheTeevo

    HoosontheTeevo Member

    30
    5
    Feb 9, 2015

    (see edit below was working but then reverted to buffer problems by evening Dec 13) yes 505 is working normally - again now - idid lot's of tests of the buffer, then hit record and did a test recording, moved around by all rewind/ff controls, skips etc. it was normal. then stopped recording and went and watched the segment and it was normal. so ??? who knows what's up? i hope it will do this when i actually want to watch or record something.

    didn't check it in the evening - and who knows the problem may be intermittent. we'll see. as I check - it looks like 506 is still behaving badly as of now. won't pause, record, or buffer. pause and unpause - it just goes to live point.

    Evening Update- it's not working/buffering again. So not fixed.
     
    Last edited: Dec 13, 2016
  18. chazas

    chazas Member

    156
    0
    Jan 18, 2007
    I reported this issue on the Verizon Direct forum at dslreports today, including the nonsensical CCI explanation I got last night. We'll see if we get anywhere from that end. It would be nice if TiVo would say something officially.
     
  19. thyname

    thyname Well-Known Member

    1,211
    122
    Dec 26, 2010
    N. Virginia
    If that forum cannot help you (I am very familiar with them), then nobody at Verizon can.
     
  20. chazas

    chazas Member

    156
    0
    Jan 18, 2007
    Thanks, I've had help from these forums (or similar) before. We had a Comcast wire hanging low over our driveway (found out which one it was by service visits from every utility on the pole). After months of banging my head against a wall and being told that no one would help me, posting on Comcast's support reddit finally got the attention of a corporate office customer support rep who didn't let go until it was fixed.

    UPDATE: They sent me to the Verizon social media team's chat function, which wasn't quite as painful. They still told me it was Tivo's fault but said they would escalate to a higher level video team and gave me a ticket number - my theory is that, with a ticket number, if I can get Tivo to respond maybe they can help follow up with Verizon. Hope springs eternal.
     
    Last edited: Dec 13, 2016

Share This Page