DC area, Fios Fox (505) has no play buffer, anybody else?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by CrispyCritter, Nov 13, 2016.

  1. Nov 17, 2016 #21 of 303
    thyname

    thyname Well-Known Member

    1,237
    145
    Dec 26, 2010
    N. Virginia

    Advertisements

    My 505 channel disappeared from my guide as well today. WTF!!
     
  2. Nov 17, 2016 #22 of 303
    thyname

    thyname Well-Known Member

    1,237
    145
    Dec 26, 2010
    N. Virginia
    It is not Verizon. It is f***g Rovi.
     
    CurtisG likes this.
  3. Nov 17, 2016 #23 of 303
    HerronScott

    HerronScott Well-Known Member

    7,631
    1,141
    Jan 1, 2002
    Staunton, VA
    The no buffer isn't TiVo/Rovi since it's also occurring on FIOS equipment. Deleting the channel? Maybe although you have to think that information came from FIOS in this case.

    Scott
     
  4. Nov 17, 2016 #24 of 303
    bruab

    bruab Shmegistered Schmoozer TCF Club

    15,815
    2,624
    Nov 16, 2001
    DC Metro
    Same thing here. Was watching football on Sunday, then paused and went to the bathroom. Came back and tried to watch from my recording and lost everything. Also lost my nightly news recordings.

    Came home today to the messsge that the channel was deleted. Opened a case with TiVo. Sigh.
     
  5. Nov 17, 2016 #25 of 303
    thyname

    thyname Well-Known Member

    1,237
    145
    Dec 26, 2010
    N. Virginia

    Advertisements

    Please report to Tivo.

    Report a Lineup Issue

    It is not going to fix itself. The more we report it, the faster the fix.
     
  6. Nov 18, 2016 #26 of 303
    bruab

    bruab Shmegistered Schmoozer TCF Club

    15,815
    2,624
    Nov 16, 2001
    DC Metro
    I did.
     
  7. Nov 18, 2016 #27 of 303
    thyname

    thyname Well-Known Member

    1,237
    145
    Dec 26, 2010
    N. Virginia
    Me too. All affected should
     
  8. Nov 18, 2016 #28 of 303
    CurtisG

    CurtisG Member

    52
    1
    Sep 21, 2003
    Reston, VA
    I called Verizon and had them reset my MCARD but that didn't fix it either...

    So what do we do now? I need to record NFL on Sunday ....
     
  9. Nov 18, 2016 #29 of 303
    CurtisG

    CurtisG Member

    52
    1
    Sep 21, 2003
    Reston, VA
    And the fact that channel 505 was deleted from our lineup, won't that kind of point the finger on TiVO? They must know something is going on...
     

    Attached Files:

  10. Nov 18, 2016 #30 of 303
    CurtisG

    CurtisG Member

    52
    1
    Sep 21, 2003
    Reston, VA
    One more piece of info - this only appears to affect one of my TIVO's, but not all of them.

     
    Last edited: Nov 18, 2016
  11. Nov 18, 2016 #31 of 303
    compuguy

    compuguy The Computer Guy!

    67
    24
    Aug 17, 2014
    Burke, VA
    I called tivo yesterday about the guide issue. What they told us to do was rerun guided setup, and select the other fios provider (fios fort belvoir). That still has 505 listed. The buffering/corruption of 505 and 506 had not been resolved by verizon, they keep pushing the resolution time/date every day.

    Update: Verizon sent me an email saying the issue has been resolved. Haven't had a chance to tape anything to verify if it is fixed or not.
     
    Last edited: Nov 18, 2016
    thyname and CurtisG like this.
  12. Nov 18, 2016 #32 of 303
    moscovitzd

    moscovitzd Member

    61
    0
    Dec 6, 2006
    Channel 505 was added back in my line-up and my first test recording was successful.
    That being said, I cannot record at all on channel 506.
     
  13. Nov 18, 2016 #33 of 303
    compuguy

    compuguy The Computer Guy!

    67
    24
    Aug 17, 2014
    Burke, VA
    I've confirmed that they have not fixed the issues on 505 and 506. Hells kitchen is having buffer issues, which I bet will mess up the recording of the show.
     
  14. Nov 18, 2016 #34 of 303
    thyname

    thyname Well-Known Member

    1,237
    145
    Dec 26, 2010
    N. Virginia
    505 is back with my Bolt+. Along with the software update
     
  15. Nov 19, 2016 #35 of 303
    moscovitzd

    moscovitzd Member

    61
    0
    Dec 6, 2006
    compuguy I saw the same thing on my recording of Hells Kitchen, only ended up with a 22 minute partial....
     
  16. Nov 19, 2016 #36 of 303
    CurtisG

    CurtisG Member

    52
    1
    Sep 21, 2003
    Reston, VA
    Same - after repeating guided set-up, channel 505 came back up in my lineup. But any recordings on that channel are messed-up (buffer issues)
     
  17. Nov 19, 2016 #37 of 303
    DocNo

    DocNo Member

    671
    22
    Oct 10, 2001
    Bristow, VA
    Anyone have a Verizon FIOS case number I can reference? I'm on the phone with Verizon support and they are clueless that this is an issue :p

    EDIT: My dad is visiting and we are watching college football on 505 live, and none of the trickplay features are working. Recordings are also still messed up. Ugh! I've never seen this one before.
     
  18. Nov 19, 2016 #38 of 303
    aaronwt

    aaronwt UHD Addict

    23,666
    1,307
    Jan 31, 2002
    Northern...
    I had the entire recording on my Bolt and ROamio Pro for Hell's Kitchen from channel 505. It played back without any issues when I watched it from the Bolt.

    I've not seen any issues with the nine recordings I've now watched from 505 this week.


    EDIT: Although I think one of them may have been missing the skip info. But that can happen with any channel on occasion.

    Only one of my Bolts had 505 disappear and that was on Thursday and it showed back up on Friday. My other Bolt and my Roamio Pro never lost 505.

    The Bolt that did lose 505, everything is fine with that channel. The buffer, trickplay etc. is not having issues.
     
    Last edited: Nov 19, 2016
  19. Nov 19, 2016 #39 of 303
    DocNo

    DocNo Member

    671
    22
    Oct 10, 2001
    Bristow, VA
    I rebooted my Tivo Premiere while on the phone with Verizon and it's working with 505 (Fox) just fine now. My parents are on the Romio Pro, but when they are done I'll reboot it tonight and see if that's all that's needed for it as well. I got the latest software update last night so the box rebooted then, but it sounds like the Verizon fix @compuguy reported happened after that reboot.

    Now if I can just get battle.net to log in and stop trying to perpetually update :p
     
  20. Nov 20, 2016 #40 of 303
    deaddeeds

    deaddeeds Go Hokies

    116
    6
    Sep 19, 2008
    Annandale, VA
    I rebooted my Roamio and I am still having issues with no buffer and recording 505 Fox. Is this a Verizon Issue or a TiVo issue?

    I am missing the last 8 minutes of Gathom from Monday.
     

Share This Page

spam firewall

Advertisements