DC area, Fios Fox (505) has no play buffer, anybody else?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by CrispyCritter, Nov 13, 2016.

  1. Jan 8, 2017 #261 of 303
    J C

    J C New Member

    11
    2
    Nov 27, 2016

    Advertisements

    I also just received this test, and so far so good! Will monitor and test over the next few days and see if it continues to work!


    Sent from my iPhone using Tapatalk
     
  2. Jan 8, 2017 #262 of 303
    dslunceford

    dslunceford Well-Known Member

    6,621
    333
    Oct 19, 2000
    No. VA/D.C.
    See my post, I took a pic that has the software version...too long to transcribe :D
     
  3. Jan 8, 2017 #263 of 303
    HerronScott

    HerronScott Well-Known Member

    7,630
    1,141
    Jan 1, 2002
    Staunton, VA
    I looked at that. Definitely a beta version. :)

    Scott
     
  4. Jan 8, 2017 #264 of 303
    atmuscarella

    atmuscarella Well-Known Member

    6,955
    617
    Oct 11, 2005
    Rochester NY
    Your picture looks like the software version of the HD menu not the actual software version of the operating system. Your operating system should be 20.6.3 with some RC XX number (currently RC 7).
     
  5. Jan 8, 2017 #265 of 303
    HerronScott

    HerronScott Well-Known Member

    7,630
    1,141
    Jan 1, 2002
    Staunton, VA

    Advertisements

    TiVo has used this type of version for other beta releases before rolling it out to the general public.

    20.5.9

    Scott
     
  6. Jan 8, 2017 #266 of 303
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,452
    3,841
    Dec 7, 2012
    Ashland, PA...
    If TiVo keeps to its numbering conventions, the release (if) on Monday should be higher than RC13. I'm speculating because the date seems to be 1/4/2017. RC13 was released on 12/16/2016.
     
  7. Jan 8, 2017 #267 of 303
    HerronScott

    HerronScott Well-Known Member

    7,630
    1,141
    Jan 1, 2002
    Staunton, VA
    If we do get a release that soon, the question is whether it would also contain this fix.

    Scott
     
  8. Jan 8, 2017 #268 of 303
    CoolMum50

    CoolMum50 New Member

    4
    0
    Dec 11, 2016
    Sure is taking them a long time to come up with a fix for this problem. Season is almost over. Timing.
     
  9. Jan 8, 2017 #269 of 303
    dslunceford

    dslunceford Well-Known Member

    6,621
    333
    Oct 19, 2000
    No. VA/D.C.
    It's the software version (starts on line 3). My guess is this wouldn't even be considered beta, as it's brand new and targets a small user base, so it has a funky name for now, until it gets merged into the regular code.
     
  10. Jan 8, 2017 #270 of 303
    sushikitten

    sushikitten LivingLippy.com

    33,375
    1,525
    Jan 27, 2005
    Chicago-ish...
    I submitted a support ticket on 12/24 and haven't heard one word yet. I sent my TSN to Margret.
     
  11. Jan 8, 2017 #271 of 303
    J C

    J C New Member

    11
    2
    Nov 27, 2016
    If you've provided your TSN, check the "Last status" section: "Settings & Messages" -> "Settings" -> "Network". If it says "pending restart" they've already pushed the update to you, but you must restart to install it.

    I did not have an email notice (or any notice). Just saw it in the status. After restarting you'll be able to confirm the updated software version.


    Sent from my iPhone using Tapatalk
     
  12. Jan 8, 2017 #272 of 303
    john m

    john m Roamio Plus, 3 Minis

    5
    1
    Dec 4, 2016
    Rockville. MD
    Mine is working well after the reboot. (Warning, it takes a while to update.) Minis are able to connect to 505 and 506, trickplay works, old recordings are unchanged.
     
  13. Jan 8, 2017 #273 of 303
    deaddeeds

    deaddeeds Go Hokies

    116
    6
    Sep 19, 2008
    Annandale, VA
    Happy to report that the Roamio and Minis worked just fine today with the new beta software, quattro-3.11.2017.01.04-2116-USA-6-840.
     
    aaronwt, dslunceford and The Merg like this.
  14. Jan 9, 2017 #274 of 303
    CoolMum50

    CoolMum50 New Member

    4
    0
    Dec 11, 2016
    Just checked, no messages, no pending update. I guess I should call them. My case number is from Dec 11.

    Update: According to Tech Support we need to sign up somewhere here to be a tester? Did I miss something?
     
    Last edited: Jan 9, 2017
  15. Jan 9, 2017 #275 of 303
    pj1983

    pj1983 Active Member

    372
    124
    Dec 26, 2016
    BFE NoVa
    I finally took the plunge and signed up for this site so I could get the latest on this issue. We've been seeing the same problem on our Roamio and Roamio Plus units since some time in early November. We opened a ticket with TiVo in early December which was closed two weeks later with no action other than the generic comment already posted by others here -- "This is a problem we're aware of and working to fix."

    One would think that TiVo could search the ticketing database and automatically push the fix to the Roamio/Roamio Pro TSN's on accounts who've opened a ticket on this topic in the last 60ish days, rather than waiting for customers to self-identify (again).
     
  16. Jan 9, 2017 #276 of 303
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,452
    3,841
    Dec 7, 2012
    Ashland, PA...
    The best way to get an update is to email Margret with your TSN and the problem in the subject line. Margret@tivo.com and they are in CA. Do it now and then force a connection tomorrow after noon Eastern. (Add your location to your personal information).
     
  17. CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,653
    2
    Feb 28, 2001
    North...
    Just to clear things up: after you send your TSN to Margret, you will not get the final version of the fix - you get a TiVo beta release version that has the proposed fix for you to test. The beta version probably has things like additional debugging info in it for TiVo to make sure the fix is working correctly and not causing other problems. Anybody who gets this beta version will undoubtedly automatically get the final fixed version once it gets released, along with the rest of the folks listed in their ticketing database.
     
  18. LeeB2U

    LeeB2U New Member

    2
    0
    Jan 25, 2010
    Hi,
    Just want to report that I emailed Margret as others mentioned and my problem is fixed. So I never got an email reply, but when I connected to Tivo via the network it showed the message pending restart. I rebooted the Tivo and it installed the update (apparently a Beta one from what others are saying) and it did fix the problem with channel 505.
     
  19. jeffinva

    jeffinva New Member

    17
    3
    Jan 5, 2015
    I got the patch last night as well.. I'm currently updated with the patch and looking forward to trying it out during prime time tonight.
     
  20. sushikitten

    sushikitten LivingLippy.com

    33,375
    1,525
    Jan 27, 2005
    Chicago-ish...
    Ditto. Restarted and am awaiting a test of the channel.
     

Share This Page

spam firewall

Advertisements