Data Errors/Macroblocking on TiVoVox

Discussion in 'TiVo Mini' started by jayw, Aug 20, 2020.

  1. jayw

    jayw New Member

    13
    2
    Dec 3, 2009

    Advertisements

    Tried searching for others having this problem. I have a Roamio Pro and several Minis. Including two Vox boxes. On these I get fairly frequent errors which seem to be related to lots of picture data at once. Like right after an auto skip or of there is a big amount of action in the video. Its not on the original recordings - i've checked. And it is not consistent. Usually if I roll back 7 secs, it plays fine. I suspect network problems. So I have replaced the switch they are on. I have moved all the Tivos to their own 8 port gigabit switch. No other symptoms of any kind on any other of the many devices I have. For example I can watch 4k streams from Netflix or Amazon Prime all day on Apple TV without issues. It really just seems to be these two Minis. I'm beyond frustrated and almost ready to say goodbye to TiVo after 21 years. I'm hoping someone has seen and solved this one.

    Thanks for any wisdom you can provide.

    Jay W
     
  2. jaredmwright

    jaredmwright Member

    288
    10
    Sep 5, 2004
    Bay Area
    Sounds like a possible hard drive issue. Consider swapping it for a new one. You will lose your recordings, but it is inexpensive and easy to do.

    Sent from my SM-G981U1 using Tapatalk
     
  3. rfryar

    rfryar My Media, My Way

    243
    5
    Feb 15, 2008
    Cottage...
    I have experienced this as well on my new VOX. But have not on all of my VOXes in the house. So either it is a firmware, software version, or something else. But for me it occurs every 20 minutes or so on my vox with recordings, or live tv. I can rewind and replay the macro error parts and they play fine.
     

Share This Page

spam firewall

Advertisements