Data Download Problems

Discussion in 'TiVo Series 1 - UK' started by OzSat, Jan 2, 2006.

  1. Jan 2, 2006 #1 of 11
    OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK

    Advertisements

    No new data has appeared in the UK downloads since Saturday morning. Sunday and Monday calls here have been empty.

    I don't know if the problem is that the holidays have cause a hold up and the server data ends here, or if there isn't any data downloading at all.

    I do know that Tribune Europe have provided data and that has not arrived.

    TiVo CS have been informed - along with those who need to know - but as it is still a holiday today I don't know when it will be fixed.
     
  2. Jan 3, 2006 #2 of 11
    OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    No data today either - which now means the highlights options will start to disappear from 'TiVo Central'.

    TiVo US are aware of the problem!
     
  3. Jan 3, 2006 #3 of 11
    OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    There is now data downloading - it will take a while to see if everything has caught up.
     
  4. Jan 4, 2006 #4 of 11
    OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    Some data has downloaded, but not all.

    'TiVo Central' is still missing items.
     
  5. Jan 4, 2006 #5 of 11
    frogster

    frogster New Member

    328
    0
    Jan 4, 2006

    Advertisements

    I've just had to clear all programme data following some very odd behaviour of my Tivo. I thought for a while that it was completely dead but it just woke up and seems to be fine.
    :))

    However I now have no guide data and when I try to make a daily call (via the web) it connects and sets the time but then hangs up and downloads no data.

    I wonder if this is part of the problem mentioned in this thread or is it something else?
     
  6. Jan 4, 2006 #6 of 11
    OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    Data is now getting through - the problem I see is something specific which is not missing data.

    It sounds as if you problem is not a general issue but with your own setup.
     
  7. Jan 6, 2006 #7 of 11
    OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    Data now seems to be up-to-date - with TiVo Central back to normal
     
  8. Jan 6, 2006 #8 of 11
    Mark Bennett

    Mark Bennett New Member

    203
    0
    Sep 17, 2001
    Farnborough,...
    Still 4 items only for me - last update at 22:50 last night.
     
  9. Jan 6, 2006 #9 of 11
    GarySargent

    GarySargent New Member

    2,548
    0
    Oct 27, 2000
    W. Yorks, UK
    That's why then - the update was only available from midnight some 70 mins after your call! Always force a daily call before reporting problems (and wait for an hour after it has finished processing it as some background updates occur).
     
  10. worm

    worm Damn The Man!

    159
    0
    Feb 10, 2005
    Coldstream...
    what Gary said...

    forced a daily call tonight, now all is funky - all menu items back
     
  11. Mark Bennett

    Mark Bennett New Member

    203
    0
    Sep 17, 2001
    Farnborough,...
    OK, Sorry. It's back now...
    (But hopefully it was useful to others....)
     

Share This Page

spam firewall

Advertisements