Daily reboots with 14.8U2

Discussion in 'TiVo Premiere DVRs' started by dianebrat, Jun 20, 2011.

  1. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,680
    1,858
    Jul 6, 2002
    boston'ish
    I had thought this was bad luck, but since the rollout of 14.8U2 I can no longer even get through a 2 hour movie without my Premiere XL locking up and rebooting at least once, if not twice. I've been running SDUI and at first with 14.8 it was very fast, now, not as much.

    I've had it for months with an upgraded 2TB drive and it has been a tank, always ran, never any issues, the past week+ has been a nightmare.

    What I have noticed is that it can run day in, day out, with live TV running and will not lock up, I go to play something previously recorded and it won't make it more than about an hour. It doesn't matter if it's recording on one tuner or both, if I'm playing something back previously recorded around an hour in it stops responding to the remote, pauses, and then reboots, I gave the ipad app a try to see if it unpaused it, but only once has it worked.

    It's time to run a kickstart disk check, but I thought I'd see if there are any other suggestions.
     
  2. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,680
    1,858
    Jul 6, 2002
    boston'ish
    Am I an idiot? I can not get the kickstart codes to work and I think I'm following the thread instructions to the letter.

    Reboot, with remote and tivo set to 0 (just being safe)
    Green light goes out, amber light comes on, press and release pause
    I don't get the green, amber, red combo, it goes back to green and continues to boot, I've been trying all possible timings for about an hour..
     
  3. Stuxnet

    Stuxnet Alien Infidel

    356
    0
    Feb 8, 2011
    Here's what you want...
    Note on Step 8... the green light flashes almost immediately on boot, but you want the flash that happens a few seconds later... good luck!
     
  4. sirfergy

    sirfergy Member

    289
    0
    May 18, 2002
    Both of mine reboot now that 14.8 came out. Anyone else other than us two seeing this?
     
  5. jenz

    jenz New Member

    43
    0
    Sep 19, 2009
    I'm getting the spontaneous reboot as well with U2
     
  6. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,680
    1,858
    Jul 6, 2002
    boston'ish
    Yup, I'm there, it's not working as expected, that's why I'm asking the SOAK what I'm missing.

    I'm at the point the green light goes out, and the amber light starts flickering, and have tried all variations of presses in the sequence. The instructions are properly clear and easy to follow, that's why I'm asking.
     
  7. Andrel

    Andrel Member

    126
    0
    Oct 19, 2000
    I am also getting spontaneous reboot since U2. However it has not rebooted in the last 3 days since I stopped the streambaby service. Prior, it was rebooting many times a day. Still monitoring if really the issue.

    I also seen that the "connect to Tivo" would get stuck in "Preparing" then after a while It would reboot. It could take between 5 mins and hours. Called Tivo and after we troubleshooted for a couple of hours, we concluded it was my network or something on it. My TivoHD and Premiere, both exhibit the same issue (Premiere way way more). The CSR said he never heard of this before (FWIW).

    Most likely coming from something that the Tivos don't like. A few services that I was thinking about was the streambaby, media server and PS3 server (DLNA) that may try to contact the Tivos and interfere.

    Maybe you could check if your connection failed after a reboot. Mine does most of the time with an "unknown error".
     
  8. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    A suggestion, though surely not ideal as it gets to be not a lot of fun continuously assembling and reassembling these things(not to mention maybe causing issues itself), but have you considered reinstalling the original Tivo hard drive, and observing the behavior?
     
  9. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,680
    1,858
    Jul 6, 2002
    boston'ish
    really REALLY trying to avoid that for multiple reasons,
    #1 2TB of recordings most in folders that do not transfer as folders
    #2 if the original drive updates no more virgin clean drive
    #3 PITA
    #4 did I mention the 2TB of recordings?

    Kickstart codes working for me would be the best place to start, if I get a bad result it's NBD to replace the drive with another 2TB WDGreen but I'd have to buy it and then deal with the folders deal.

    I'm hoping the SOAK can either confirm I'm doing something wrong in kickstarts, or that kickstarts may have changed with 14.8U2

    BTW it's clear to me that the XL is seeing the remote, but not dropping me to kickstart, here's the sequence:
    plug in
    green LED on
    green LED goes off for a second
    green LED comes on and yellow LED flickers
    green LED only
    XL proceeds to then boot up normally

    If I hold the pause button (which you're not supposed to do) then the yellow LED doesn't flicker, it stays lit until it goes out.
    if I tap tap tap tap the pause button, the yellow LED stays lit a bit longer, but no kickstart.
     
  10. MisterWho

    MisterWho Member

    81
    0
    Oct 7, 2007
    It seems I'm noticing frequent, random reboots of my Tivo Premiere on 14.8 U2 as well. It's the bedroom tv so it's not watched every day but have, on a number of occasions recently, noticed fans kicking into high gear while no one has been watching the Tivo all day only to turn on tv to see it in the middle of a reboot.
     
  11. ltxi

    ltxi New Member

    349
    0
    Feb 14, 2010
    Colorado
    Apparently. Other than weekends, TV/TiVo on the LR Premiere is mid late evening for us. Noticed since the release of 14.8 that the THX welcome screen comes up irregularly but too often when I turn the unit on. My assumption based on experience it that it's rebooted.
     
  12. darrenkwalsh

    darrenkwalsh New Member

    2
    0
    Oct 29, 2009
    My Premiere has been rebooting consistently every day. Hope this problem is getting diagnosed/fixed. Also, there has been some crazy positioning issues with the ToDo list. I go to cancel a show and the highlighted cancel option cannot be selected w/ the highlight jumping back to the record as planned option. It's like a video game!
     
  13. jtreid

    jtreid Member

    320
    0
    Jan 12, 2006
    Reading, PA
    I notice when I get home for the past week or two, on several occasions, I hit the TiVo button to go to the main menu and I get the whole THX thing and the Tivo guy intro. Is that indicative that I had a reboot? If so, count me in the group.
     
  14. orangeboy

    orangeboy yes, I AM orangeboy!

    4,089
    0
    Apr 19, 2004
    East Moline, IL
    Go to DVR Diagnostics and check your Time Since OOB Tune Start. That should get you roughly the number of seconds since the last reboot.
     
  15. Andrel

    Andrel Member

    126
    0
    Oct 19, 2000
    Sounds like it. For me, I can see how long it has been since last reboot when I check the Diagnostics screen "Time since OOB tune start" as I do not have a Cable card.

    I have not had a reboot since Sunday. I will have to restart Streambaby and the Tivo Server and see if the reboots come back.

    For what I can see, there are way less users reporting reboots since U2 has been deployed.
     
  16. ltxi

    ltxi New Member

    349
    0
    Feb 14, 2010
    Colorado
    Yeah, that's my take....although I never let it get past the THX screen before moving on. Although this has been going on for awhile, last night again, it hasn't so far interfered with any scheduled recordings.
     
  17. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,299
    644
    Mar 21, 2004
    Ugh. I've never had such a chronically unstable Tivo until 14.8u. When I sit down to watch some recordings, I'm regularly turning on the TV to a blank screen. System is unresponsive. Requires a power cycle. The programs didn't record either. Sigh.

    Just now I was watching a recording fine, but when I hit the live TV button, it went to a blank screen. Hit the Tivo button, it stayed blank. Rebooting now.

    I am also experiencing the reboots mentioned in this thread where evidently there was a reboot when I didn't realize it because I keep getting the intro video as well.

    Edit -- Just happened AGAIN. After rebooting, I went into Netflix, the stream didn't want to start, I go to live TV and now the screen is stuck blank again.
     
  18. chenb0t

    chenb0t New Member

    10
    0
    Jun 26, 2011
    bigjim, i ALSO get the blank screens DAILY! ive had 4 TWC guys replace everything to no avail. this is getting crazy!
     
  19. ducker

    ducker New Member

    456
    0
    Feb 21, 2006
    MA
    this kinda stuff really freaks me out and makes me not want to pick up one of these boxes... 12 months or so after the initial release I would think that they wouldn't be pushing out these kinda crap updates. and if they did, they would fix it fast.
     
  20. sirfergy

    sirfergy Member

    289
    0
    May 18, 2002
    Since I turned off StreamBaby the reboots have gone away.
     

Share This Page