Daily calls but no MRV

Discussion in 'TiVo Help Center' started by pauljb55, Mar 7, 2009.

  1. pauljb55

    pauljb55 Now in Miami Beach

    65
    0
    May 2, 2005
    Florida

    Advertisements

    Still no luck.
     
  2. lafos

    lafos Well-Known Member

    1,428
    33
    Nov 7, 2004
    Sioux Falls, SD
    Whew. Sorry you're having so much trouble. It still seems to be some sort of network issue.

    So on the network, you confirmed that both are connecting to your router and not a neighbor's, right? What kind of wireless signal strength are they showing? From above, they see each other intermittently?

    Do you have TiVo desktop on a computer? If you do, does it see both TiVos, and do the TiVos see the PC? Can you transfer a show from each TiVo to the PC? If everything is visible to the PC, do they persist for several hours (downloading 2-3 shows without error)?

    Do you have more than one LAN segment (DHCP server) in your network (more than one router)? If you look at the network status, do both show the same gateway and DNS addresses? Anything else that might be complex in your network setup?
     
  3. fyodor

    fyodor Active Member

    835
    122
    Sep 19, 2006
    Can you try hardwiring both of them to see if you get different results? If that works, you can get some NIM-100s (ethernet over coax) and use those instead.

    F

     
  4. pauljb55

    pauljb55 Now in Miami Beach

    65
    0
    May 2, 2005
    Florida
    ok folks, I have narrowed down the issue to the newer of my tivo's...
    I just used Tivo Desktop and it would only see one of my tivo's and I could transfer back and forth.
     
  5. pauljb55

    pauljb55 Now in Miami Beach

    65
    0
    May 2, 2005
    Florida

    Advertisements

    so i took the wireless adapter and switched it to the other tivo...nothing...then I rebooed my pc and I could transfer from that tivo but not the living room....
    Let everything sit for 30 minutes and now nothing can see or transfer...I think it is the router...I just purchased a new one...lets see where it goes...updates after the mail arrives.
     
  6. lafos

    lafos Well-Known Member

    1,428
    33
    Nov 7, 2004
    Sioux Falls, SD
    Hope you're right. I've had router issues in the past. As a matter of fact, I'm on number 10 now (I always increment the last address value when I get a new router). I have a D-Link Gaming Router, and it has worked very well for more than a year. I did have to fend off my college son, as he wanted it for his xbax.
     
  7. pauljb55

    pauljb55 Now in Miami Beach

    65
    0
    May 2, 2005
    Florida
    HOT DAMN! Wanted everyone to know that last night I upgraded to a new router (DIR-625) last night and now everything works! Thanks again to all for the help.
     
  8. lafos

    lafos Well-Known Member

    1,428
    33
    Nov 7, 2004
    Sioux Falls, SD
    Congrats!
     
  9. John Wilson

    John Wilson Member

    94
    0
    Dec 30, 2001
    Chippewa...
    I'm going to revive this thread as I am having a similar problem with MRV and one new TiVoHD. I am unable to see any recordings on my other TiVos (S2 and S3s) from my newest TiVo and they can't see anything on this TiVo. From this thread I learned about the zero plus Thumbs down advanced troubleshooting shortcut so I tried it on a number of my other TiVos (8 total :p) and saw all of the TiVos on my account that can do MRV. I also noticed that a few of them were old ones that I no longer use and that the total number equaled 10. I was(am) trying to add an 11th one to the account. During my attempts to get the name and transferring capability to take on this newest TiVo, I was asked by a TiVo CSR if I had more than 10 TiVos. I responded in the negative because I didn't have physically more than 8 connected to my home network. Anyway, I was told that one can only have a maximum of 10 units utilizing the MRV feature. Does that ring a bell with anyone?

    My last call to TiVo Tech Support resulted in having them remove 2 of the "old" units from my account so that (I hope) the latest info from my DVR Preferences page on My Tivo (tivo.com) will finally come across after 2 weeks of hair-pulling.

    Is the zero plus thumbs down shortcut really a check of which units on a particular account are enabled for MRV?:confused:

    Comments are most welcome.:D
     

Share This Page

spam firewall

Advertisements