Daily call error - fixed!

Discussion in 'TiVo Series 1 - UK' started by positor1, Nov 3, 2008.

  1. matty99

    matty99 New Member

    10
    0
    Nov 14, 2008

    Advertisements

    Tiscali tech support have asked for more user details - can you u post your username against this thread please in the forums?

    http://www.tiscali.co.uk/forums/showthread.php?t=156401&goto=newpost

    thanks

    mathew
     
  2. Gilly.R

    Gilly.R Gilly.R

    5
    0
    Nov 14, 2008
    CHESHIRE
    I am a Talktalk Tivo user & noticed that my epg was running out last month. I am still having problems although I've tried umteen different prefixes. I'm desperate:mad: Is any one else still suffering?

    Any suggestions to solve this would be most gratefully recieved.

    I checked the talktalkmembers.com site & found that my exchange had been 'unbundled' in October - more than a coincidence me thinks! But talktalk told me they had not changed anything. If your exchange has been unbundled around the time of your problem starting we may be on to something - please check it out & get back to me.
     
  3. davidsp

    davidsp New Member

    2
    0
    Nov 27, 2008
    I have had the same problem of not updating the program. We have a BT line but route our calls through Primus. I fixed the problem by adding the prefix 1280 which routes the call back through BT. I believe that providers like Primus route calls over the Internet and this can corrupt data such as log-on protocols and program information.
     
  4. steveroe

    steveroe Must do some work...

    1,138
    7
    Oct 29, 2002
    Oxford, UK
    I've been using Primus for a couple of months now, now problems so far without the prefix (touch wood :eek:)
     
  5. taid

    taid New Member

    56
    0
    Oct 19, 2008

    Advertisements

    This threrad has gone very quiet ..

    last few days I've had trouble connecting again (more trouble, that is)

    had been connecting once in 3 0r 4 tries .. now once in 7 or 8

    more reliable (but not much) with the 0808 etc as a prefix

    no joy at all with the #90 .. just get 'busy' reply
     
  6. nyc_tivo

    nyc_tivo Elegant User

    6
    0
    Oct 17, 2005
    Beds
    My programme data has all but run out. The last successful call was Dec 6th, and repeated attempts to manually schedule calls has resulted in various errors:
    line busy; call interrupted; no answer etc. Whenever it does connect and start downloading, it will usually disconnect after about 15 - 20 mins, if not sooner.
    I have tried the different prefixes in this thread and am now pursuing TT Tech Support.

    I see that there has been no positive outcome on the tiscali forums thread started by Matt - last entry was Dec 13th.
    http://www.tiscali.co.uk/forums/showthread.php?t=156401&page=2&pp=15

    Help :) !!
     
  7. nyc_tivo

    nyc_tivo Elegant User

    6
    0
    Oct 17, 2005
    Beds
  8. nyc_tivo

    nyc_tivo Elegant User

    6
    0
    Oct 17, 2005
    Beds
  9. claccytim

    claccytim New Member

    1
    0
    Dec 23, 2008
    hi all, I have been experiencing the same problems and have been trying suggestions from here for 2 days, nothing seemed to work. I have just had a succesfull call on first attempt, after deleting the post code during another setup and leaving the field blank, may be a coincidence, but thought some of you might like to try it too.

    thanks
     
  10. TIVO_YORK99

    TIVO_YORK99 Member

    316
    0
    Feb 14, 2001
    York
    Just wanted to say, thanks very much to the OP.

    My parents Tivo had not successfully dialed in since early November and its being driving them mad with no guide data.

    However, I went to see them on Christmas Eve and I tried the #90 and it didn't work. However, they phoned me on Christmas Day to say it had successfully dialed in overnight and they had guide data back!

    So a big thanks from my parents.

    Pete
     
  11. bumper31

    bumper31 New Member

    9
    0
    Feb 19, 2002
    Sarf East...
    Just a note of thanks for saving me........

    Just moved to tiscali, having a mare then found this....I mainly use BTVision now so don't visit as often as I should, but the community have proven yourselves to be life savers (that may be overstating it I spose;))

    Tried various options but the ,#090,,08081050005 one worked for me.

    There is still liffe in the old dogs yet especially with the Lifetime subscription:up:
     
  12. jockmonkey

    jockmonkey New Member

    17
    0
    Jan 7, 2003
    north west
    Mine finally died through talk talk this week, noticed no data for BBC->CH4 !

    Trying the fix with the prefix, and fingers crossed.

    Hasn't worked since 25th Jan..
     
  13. mutant_matt2

    mutant_matt2 New Member

    105
    0
    Dec 16, 2008
    I doubt it's much help but, I had a problem in September, where I went over a week without a successful call. As it's been faultless for 8 years, I did wonder if it was due to a dying modem, and Tivo/Sky support thought so too. However, due to the way it was dialing up, and connecting (I listened in on a few calls), and much later giving up, I wasn't so sure (even though my Tivo reported a phone connection type error). When watching the tclient log, I figured out that the problem was actually the TiVo web server stopped responding, half way through the call, and it eventually timed out (total call was about 20 mins in the end). As TiVo/Sky said there were no problems at their end, there wasn't much I could do, so I was going to try and argue my case based on a PPP intercepted logging (can't admit to being able to see the tclient log file, right? ;) ), but just around the time I was going to make that call, their web server started working again (properly).

    So, it is easy to think you have phone/dial up/negotiation problems, when it is in fact, a problem at their end, and not with the PSTN part either!

    Just a though, on the off chance it helps someone,

    Cheers,

    Matt :)

    P.S. Yes, I tried to get the updates over the 'net, but whatever I tried, I just couldn't get it to work...
     
  14. Johnbyte

    Johnbyte New Member

    68
    0
    Nov 4, 2008
    Was thinking of changing from Tiscali to TalkTalk, but not after they confirmed to me in writing (by email anyway) that their telephony service doesn't support modem to modem calls, if you're unlucky enough to be on an LLU unbundled exchange. Hopefully the 1280 prefix will work for you.
     

Share This Page

spam firewall

Advertisements