"D" button batch commercial skip not available any longer

Discussion in 'TiVo Help Center' started by PAberts, Oct 16, 2019.

  1. PAberts

    PAberts Member

    34
    2
    Nov 18, 2004
    Mableton, GA

    Advertisements

    I was away last week and when i returned, we noticed the batch commercial skip by pressing the "D" button no longer worked. We also didn't see the notice on our Series 4 TiVo Premier (yes it still works) that it was even available. Has anyone else noticed this?

    Currently running Software version 20.7.4.RC42-758-2-758

    Thanks,

    Paul Aberts
    Series 4 Premier
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,336
    3,783
    Dec 7, 2012
    Ashland, PA...
    Does channel up also fail? My Premiere is unplugged.
     
  3. PAberts

    PAberts Member

    34
    2
    Nov 18, 2004
    Mableton, GA
    Everything else works. There used to be a notice when you came to a commercial to press the "D" button. My TiVo no longer does that. I figure an update was pushed out while I was away and in an effort to at least make you scan the commercials, you have to use the 30 second skip.
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,651
    1,148
    Apr 6, 2000
    SF Bay Area
    Not every show would have the skip, just the ones with the tag showing.
     
  5. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,336
    3,783
    Dec 7, 2012
    Ashland, PA...

    Advertisements

    Sorry. Both channel up and the D key are working on my Premiere with programs flags with the Skip icon. No notice? Does the program have the green Skip icon? Also, in PCM audio mode there should be a chime also.

    Skip not available on shows recorded tonight for current SM failures. It's an active thread.
     
    Last edited: Oct 16, 2019
  6. PAberts

    PAberts Member

    34
    2
    Nov 18, 2004
    Mableton, GA
    Like I said, it used to show on the TV when the skip was enabled. Now it doesn't.
     
  7. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,336
    3,783
    Dec 7, 2012
    Ashland, PA...
    Ok, tonight record The Late Show (CBS). Tomorrow we can compare results.
     
  8. PAberts

    PAberts Member

    34
    2
    Nov 18, 2004
    Mableton, GA
    Will do
     
  9. TonyD79

    TonyD79 Well-Known Member

    12,649
    1,940
    Jan 4, 2002
    Columbia, MD
    Did you try a reboot? I’ve had it happen to me once and I rebooted and all was well.
     
  10. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,336
    3,783
    Dec 7, 2012
    Ashland, PA...
    Sorry, repeat so my 1P failed. But all the CBS prime time shows has SM.
     
  11. PAberts

    PAberts Member

    34
    2
    Nov 18, 2004
    Mableton, GA
    Have rebooted TiVo - still no worky
    Recorded "The Late Show" - do not get batch skip when commercial starts.

    Like i mentioned, the TiVo used to tell me to press the D button to do the automatic skip. It no longer does. I seriously think either TiVo took it away or local Comcast took away markers so it no longer works.
     
  12. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,336
    3,783
    Dec 7, 2012
    Ashland, PA...
    How do your Closed Captions look? They need to be good before you can get SM.
     
  13. TonyD79

    TonyD79 Well-Known Member

    12,649
    1,940
    Jan 4, 2002
    Columbia, MD
    Isn’t the Late Show one of the shows that doesn’t always get skip. Record something prime time on abc to see what happens.
     
    sharkster likes this.
  14. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,336
    3,783
    Dec 7, 2012
    Ashland, PA...
    Good point. Jimmy Kimmel Live has had SM all week. In prime time Emergence is 4 for 4 and the Rookie is 3 for 3.
     
  15. PAberts

    PAberts Member

    34
    2
    Nov 18, 2004
    Mableton, GA
    I have been watching shows all weekend and week that used to work with this. Now they don't. I am slowly getting closer and closer to only using a Roku!

    Closed captioning works no problem.
     
  16. PAberts

    PAberts Member

    34
    2
    Nov 18, 2004
    Mableton, GA
    I was just trying to find out if anyone else has seen this issue. It is frustrating because I have owned a TiVo for close to 20 years. My first one was the one that had built in DVD burner in it. Went thru pains trying to get one of the first cable cards to work in my area and have always said we LOVE our TiVo.

    But currently it is sad to see how greed is slowly killing it.
     
  17. realityboy

    realityboy Well-Known Member

    6,554
    2,147
    Jun 12, 2003
    Columbus, OH
    Greed may indeed be slowly killing TiVo, but this isn’t that. They haven’t removed skip mode. Do your shows still have a green skip tag in the Now Playing List?
     
  18. PAberts

    PAberts Member

    34
    2
    Nov 18, 2004
    Mableton, GA
    Nope, there are no green tags in the now playing list.
     
  19. PAberts

    PAberts Member

    34
    2
    Nov 18, 2004
    Mableton, GA
    I have a recorded episode from last night of Stumptown and there is no green tag.
     
  20. WVZR1

    WVZR1 Active Member

    995
    142
    Jul 30, 2008
    The WV...

    My 758 Premiere has the same SV as yours but doesn't currently have a CableCARD for use. Can't help there BUT my Roamio using Comcast/Xfinity for Stumptown shows SKIP in NPL for last evening S1 E4. Seems to work as expected!
     

Share This Page

spam firewall

Advertisements