Crashing tivo mini VOX

Discussion in 'TiVo Mini' started by tdreher, Nov 2, 2019.

  1. Nov 2, 2019 #1 of 19
    tdreher

    tdreher New Member

    10
    1
    Nov 21, 2014
    We have been having intermittent crashes on tivo mini vox when viewing a recorded program on the romeo. This has been reported numerous times within the past 45 days. The fix always seems to Tivo service connection reboot (always twice). Now when turning on the second tv(with the mini) blank screen and nothing works.
    I am at the end of my rope on this and I would like to speak to a live person at tivo engineering but don’t have a way to do this. Asking for any help !!
    Thanks
    TD
     
  2. Nov 2, 2019 #2 of 19
    jaredmwright

    jaredmwright Member

    268
    8
    Sep 5, 2004
    Bay Area
    I recommend setting a DHCP reservation on your mini, it may resolve the black screen and issue. Search, there are other threads on this topic.

    Sent from my SM-G965U using Tapatalk
     
  3. Nov 3, 2019 #3 of 19
    tdreher

    tdreher New Member

    10
    1
    Nov 21, 2014
    Since I’m an old newbie at this, can you provide some instructions to make this fix?
    Thanks
     
  4. Nov 3, 2019 #4 of 19
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,822
    3,159
    Dec 7, 2012
    Ashland, PA...
    What model is your router? What model is your Mini?
     
  5. Nov 3, 2019 #5 of 19
    fcfc2

    fcfc2 Well-Known Member

    2,499
    492
    Feb 19, 2015
    Try googling, "router make, model, reserved ip address?"
     
  6. Nov 3, 2019 #6 of 19
    tdreher

    tdreher New Member

    10
    1
    Nov 21, 2014
    Spectrum supplied router: UBEE Model TWC DVW32CB
    Tivo Mini VOX Model TCDA 95000
    Thanks
     
  7. Nov 3, 2019 #7 of 19
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,822
    3,159
    Dec 7, 2012
    Ashland, PA...
    That means you only have one device connected to that modem, or there is a router. But let's do it the brut force method.

    On the Mini, hit TiVo, Menu, Settings, Network Settings, Change Network Settings, IP Address, Specify a Static IP Address.

    There's a table. Note the number in the upper right box. Change that number to 193. Move down and select Use this Address. You may get an error. Ignore it.

    Back out. Try Live TV and any app. If 193 fails, try 26.

    When you get the black screen, try a soft reset:
    Thumbs Down
    Thumbs Up
    Play
    Play

    That may be broken in v5 so hit guide and select a different channel.
     
  8. Nov 3, 2019 #8 of 19
    tdreher

    tdreher New Member

    10
    1
    Nov 21, 2014
    Thanks, I’ll see if this works. I won’t know until the mini goes off again
    TD
     
  9. Nov 3, 2019 #9 of 19
    tdreher

    tdreher New Member

    10
    1
    Nov 21, 2014
    I’m a little confused with your instructions. Attached is a photo of the IP address screen. The upper right number is 14, correct?
    upload_2019-11-3_11-2-3.jpeg
     
  10. jaredmwright

    jaredmwright Member

    268
    8
    Sep 5, 2004
    Bay Area
    It is easier to set a DHCP reservation on your router than a static on the TiVo, since if your router changes in the future the TiVo may not and it is much more management overhead. Just my opinion.

    Sent from my SM-G965U using Tapatalk
     
  11. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,822
    3,159
    Dec 7, 2012
    Ashland, PA...
    Correct.
     
  12. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,822
    3,159
    Dec 7, 2012
    Ashland, PA...
    I concur. Please feel free to walk the OP through it. I looked at the device specified. It's a combo.
     
  13. tdreher

    tdreher New Member

    10
    1
    Nov 21, 2014
    If someone can walk me thru this, I would appreciate.
    Thanks
     
  14. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,822
    3,159
    Dec 7, 2012
    Ashland, PA...
  15. tdreher

    tdreher New Member

    10
    1
    Nov 21, 2014
    I don’t know how to set up MoCa.
    I reset the IP address to be 192.168.0.193 and also talked Spectrum Tech Support and he confirmed this is address. I’ll just have to wait to see if the mini disconnects again. I’m at a loss of what to do then since I know of no way to contact Tivo engineering.
    Thanks for all the help.
    TD
     
  16. tdreher

    tdreher New Member

    10
    1
    Nov 21, 2014
    After resetting the IP address as indicated above, we left the house for 2 hours and when we came home, blank screen. After rebooting the TiVo Service Connection, twice, tha connection reappeared on the mini. Still cannot talk to anyone at Tivo who seems to know anything. Still need help.
    Thanks
     
  17. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,822
    3,159
    Dec 7, 2012
    Ashland, PA...
    What makes you feel the Mini has disconnected? A blank screen and even dead remote don't mean a dead Mini. Every Mini will disconnect after four hours of inactivity of the remote. Next time you see a blank screen, check the Mini's LED. On or Off? On the host, check the tuners (right arrow & scroll up/down).
     
  18. tdreher

    tdreher New Member

    10
    1
    Nov 21, 2014
    Joe, After resenting the ip address and equipped with your knowledge about the automatic mini shutdown after 4 hours, I am happy to report all seems to be well. Thanks for your help
    TD
     
    JoeKustra likes this.
  19. tdreher

    tdreher New Member

    10
    1
    Nov 21, 2014
    Same O, Same O.
    The Main TV Tivo box cannot be found. Mini will not connect to main tv. Error code C421.
    Have tried all restarts on all Tivo,s no mas.
    Tivo support still closed.
     

Share This Page