Cox Orange County - Tuning adapters offline?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by LynnL999, Oct 26, 2016.

  1. LynnL999

    LynnL999 Member

    444
    23
    Oct 7, 2002
    Irvine,...
    This morning both of my tuning adapters were offline. Tried rebooting. Called Cox, got sent to the CC/TA people, they did their thing with sending signals, still nothing. They insisted on a truck roll because nobody else had reported this problem. With both of my TA's offline at the same time, the chances that this is a hardware problem seems extremely low. All my other services are working.

    Is anyone else in the area seeing their tuning adapters offline?
     
  2. RichardP

    RichardP New Member

    4
    0
    Mar 1, 2002
    I have service with Cox in Orange County, CA and my tuning adapter started blinking yellow today. Channels 14-999 don't work, but channels 1000+ do work. Support tried to fix the issue remotely, but ultimately decided to send a service technician to look at the problem tomorrow. The Cox representative said they didn't have a note about any sort of tuning adapter outage.
     
  3. moyekj

    moyekj Well-Known Member

    11,910
    663
    Jan 23, 2006
    Mission...
    Yes all 3 of my tuning adapters flashing today and were still like that when I left. So whatever the problem is it's headend wide, not localized.
     
  4. LynnL999

    LynnL999 Member

    444
    23
    Oct 7, 2002
    Irvine,...
    You might want to call back and tell them at least two other users are reporting the same problem.
     
  5. RichardP

    RichardP New Member

    4
    0
    Mar 1, 2002
    Reading your note was what actually prompted me to check the status of my tuning adapter and then call Cox, so I was able to mention to the service representative that other users had posted that they had same problem. He checked, but wasn't able to find a notice about any sort of tuning adapter outage.
     
    Last edited: Oct 26, 2016
  6. LynnL999

    LynnL999 Member

    444
    23
    Oct 7, 2002
    Irvine,...
    Do you have Twitter? Tweet at @CoxHelp. If you look you'll see my tweets and can quote.

    I have a history of getting TiVo and Cox's attention on social media...
     
  7. Kennyg

    Kennyg New Member

    4
    0
    Jan 6, 2004
    Dana Point, CA
    In Dana Point.

    Woke up this morning, amber light was flashing, no Channels on Tivo except CBS and PBS.

    Unplugged, rebooted, all that. Gave up and Called Cox.

    The Support guy didn't know what a Tuning Adapter was and said I had to call Tivo. After I told him that the Adapter came from Cox, he went away and came back and acknowledged that I had the device but he didn't know what to do to solve the problem.

    While talking to him, I flipped thru the channels and most of them are back, but a few high end channels are missing.

    Pretty bizzar.

    Kenny
     
  8. LynnL999

    LynnL999 Member

    444
    23
    Oct 7, 2002
    Irvine,...
    I know this is a pain, but I would urge everyone to call Cox back and tweet at @CoxHelp too. If the first level techs repeat that this is the first they've heard of it, ask to be transferred to the CC/TA specialists. The CC/TA tech I spoke to this morning said he would "trend" the TA issue, so it really should be known by know this isn't isolated. Until they take it seriously that it's on their end and escalate, nothing will happen.

    If they scheduled a truck roll you might as well cancel it -- having a guy come and fiddle with your connections and reboot everything isn't going to help.
     
  9. moyekj

    moyekj Well-Known Member

    11,910
    663
    Jan 23, 2006
    Mission...
    I don't Tweet, so is there another online location to complain about the problem with Cox?
     
  10. ajwees41

    ajwees41 Well-Known Member

    2,971
    140
    May 7, 2006
    Omaha,NE
  11. LynnL999

    LynnL999 Member

    444
    23
    Oct 7, 2002
    Irvine,...
    I started a thread here that people can "me too."
     
  12. LynnL999

    LynnL999 Member

    444
    23
    Oct 7, 2002
    Irvine,...
    Okay, called again, to cancel my truck roll. This time they acknowledged that they are seeing this from other TiVo users, and also with the miniboxes. So the tech told me they will try to get some attention paid to the issue.
     
  13. moyekj

    moyekj Well-Known Member

    11,910
    663
    Jan 23, 2006
    Mission...
    Thanks for persisting on this and getting them to actually do something about it. It's especially good there mini boxes are having the same problem because if it was just Tuning Adapters they may not have cared much.

    I've reduced my package so much that there were actually only about 5 SDV channels in HD lineup I can't tune, and all of those are channels I don't care about, so I could probably go without TAs if really needed. I don't care about any SD channel, so not being able to tune those don't bother me.
     
  14. RichardP

    RichardP New Member

    4
    0
    Mar 1, 2002
    Interesting. I just called back and the Cox representative told me that as far as he could tell the problem was only happening to me, he couldn't find any note about this being a more widespread problem. So the visit fro the service technician is still scheduled for tomorrow.
     
  15. moyekj

    moyekj Well-Known Member

    11,910
    663
    Jan 23, 2006
    Mission...
    I'd expect nothing more from Cox... That's support 101, deny anyone else is having any issues.
     
  16. CoxInPHX

    CoxInPHX COX Communications

    2,460
    59
    Jan 14, 2011
    Phoenix, AZ
  17. LynnL999

    LynnL999 Member

    444
    23
    Oct 7, 2002
    Irvine,...
    Just as I was sitting down to reply here, both of mine came back online.
     
  18. mvalpreda

    mvalpreda Member

    52
    0
    Nov 12, 2007
    Me too. They were out from Wednesday morning until just about 8:30am on Thursday.
     
  19. moyekj

    moyekj Well-Known Member

    11,910
    663
    Jan 23, 2006
    Mission...
    Finally home tonight and confirm all 3 TAs are working again now. Thanks LynnL999 for getting Cox's attention on this.
     
  20. Idealsol

    Idealsol Member

    30
    1
    Oct 6, 2013
    +1 here
    I'm in Orange County
    I have 2 tuning adapters for a roamio and bolt
    My wife tells me last night the NHL Center Ice isn't working
    I checked, and was getting a V52 error
    I called Cox, got transferred at least 3 times and then they gave me Tivos support number
    I told them NO, I think it's a Cox issue
    Went thru new signals, verifying the NHL account, etc etc
    When done with them both TA's were blinking and a service call was scheduled
    This morning both adapters were solid yellow and all was well
    The thing I did notice when the lights were blinking, I didn't find anything I couldn't tune with the exception of the NHL Center Ice
    HBO and showtime and anything I tried worked, so I'm guessing not that much SDV here??
     

Share This Page