Corrupt program file?

Discussion in 'TiVo Help Center' started by pbrown280, Jan 25, 2006.

  1. pbrown280

    pbrown280 New Member

    1
    0
    Jan 25, 2006
    Hi,

    New member, please be nice... :)

    I am having trouble with a specific recording. The recording is 3 1/2 hours in length, medium quality. My box is a basic TiVo-branded 40-hour Series2 model, software version 7.2.1a-blah-blah-blah.

    When I try to play the recording, I get this:

    "Error playing a recording

    The TiVo DVR was not able to record this program because there was no video signal on the channel. You may have been trying to record on a channel that you don't receive."

    I don't trust this message because I was watching the program as the box was recording it last night up until about 1/3 of the way through. Now I want to go back and finish watching it, and... ack!

    I have several other recordings on the box, and all of the others play just fine. Two of them were recorded today (i.e. after the problematic one), so recording/playback in general seems to be fine.

    I think the file itself may be corrupt, because I tried to transfer it to my PC, and I got this:

    "The system cannot find the file specified."

    When I go to the Program screen, it says the recording is 3:30 in duration. When I press Info, it says that it is using 14% of disk space. So the file seems to still be there.

    My question: Are there any Easter egg-type diagnostics that I can try to recover this file? I called TiVo and got a relatively brain-dead frontline rep who just said that the recording is not recoverable, sorry, move on, nothing to see here. I figure there's got to be something I can do...

    -paul
     
  2. JGAG1980

    JGAG1980 New Member

    1
    0
    Aug 29, 2005
    We recorded "24" tonight. After we got the chores done, we started to watch the recording. Watched the first 30 minutes and then needed to check on something in the dryer. We paused the recording, checked on the clothes, returned and decided to catch tomorrow's weather on live TV before finishing "24". When we returned to Now Playing and selected tonight's episode, we received the "Error Playing a Recording..." message.

    This is the first time that we have received this error message. It is happening on our 80-hour Humax ( software version 7.2.1... ) that is directly connected to cable (there is no cable box). We have roughly 65 hours of viewing recorded. We have tried several restarts. We recorded CS: Miami right after "24" and we were able to watch it from Now Playing without any problems.

    Is tonight's episode of "24" permanently unavailable or is there something that we can do to make it viewable?

    Any help would be greatly appreciated; we are avid "24" fans.
     
  3. fennis

    fennis New Member

    9
    0
    Feb 13, 2006
    We recorded Desperate Housewives last night and watched the episode while it recorded.

    The next day, when trying to watch Desperate Housewives, we received the same error message as above. Grey's Anatomy recorded separately worked fine.

    On a 80 hour series 2 box, with the latest software (7.2.1.x.x)

    Although, since we watched the show we are not terribly concerned in this instance. A reboot did not help.
     
  4. scopinj

    scopinj New Member

    10
    0
    Oct 28, 2003
    Recently this started happening on my Series2 that has 2 120 gig drives in it. When I am in now playing and I pick a show that has been corrupted, it will display the error message about no signal.

    If I go upstairs to my other series2, I can transfer the recording until it hits the bad data. I imaging the same would happen if I tried to transfer to a PC. I haven't experimented with it yet.

    My next step is to reboot and have it do a checkdisk. Since I have 320 hours of basic recording, I need to find a window of about 48 hours of no tivo :(

    I will let you know what I find.
     

Share This Page