constant v87 message on both Minis...

Discussion in 'TiVo Mini' started by psywzrd, Oct 25, 2017.

  1. psywzrd

    psywzrd Member

    247
    3
    Mar 25, 2003

    Advertisements

    So starting this past Monday both of my Tivo Minis have been displaying the v87 error while viewing LiveTV or watching recorded content from my Roamio Pro. Hitting LiveTV brings the picture back briefly but then the Minis throw the error code again. I'm using a MoCA network with an Actiontec ECB2500C as my MoCA adapter and I also have a PoE filter installed before the splitter outside.

    I've spoken with Tivo support several times, but they have been unable to assist beyond basic troubleshooting steps (rebooting the modem and router, unplugging the Roamio Pro and Minis and plugging them back in, forcing connections to the Tivo service, etc). One tech actually told me that I needed to switch to Ethernet, which is not possible for me and a ridiculous suggestion anyway considering this setup had been working pretty flawlessly until now AND Tivo recommended a MoCA setup for me when I ordered my equipment from them.

    Anyway, I've been doing a ton of reading here over the last couple of days but I haven't found a solution that works for me yet. I did order a new splitter (this one: https://www.amazon.com/gp/product/B01552LYL6/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1) but I won't have it until Friday.

    Any help is greatly appreciated as I'm almost ready to give up on my Tivos altogether and I've been a Tivo customer since the very beginning. It's become so difficult to troubleshoot these things at this point, and I just don't have the time to sit on the phone with tech support for an hour at a clip. This shouldn't be that complicated.
     
    Last edited: Oct 25, 2017
  2. krkaufman

    krkaufman TDL shepherd

    15,875
    2,956
    Nov 25, 2003
    I see you already found the other thread ...

    Stupid v87 error again.

    One thing you might try is a full power down... that is, ensuring all your TiVo and network gear is all simultaneously OFF for a minute or two, and then bring them back online on order: modem, router, switches, MoCA gear, other TiVo devices.

    Power resets like this have helped others with odd MoCA issues.
     
  3. psywzrd

    psywzrd Member

    247
    3
    Mar 25, 2003
    I did do that already but I am certainly willing to try that again. What are you referring to when you say "switches" though? I can power up my modem first, then the router, then the MoCA adapter, the Roamio Pro and then the two Minis, but I don't think I have any switches unless I'm missing something.
     
  4. krkaufman

    krkaufman TDL shepherd

    15,875
    2,956
    Nov 25, 2003
    Just standalone Ethernet network switches. Your router has a built-in switch to which you connect your wired Ethernet devices; and it sounds like you don't have any separate network switches.

    And when you say you've already done the power off suggestion, you had all the devices powered-down simultaneously, for a brief period of time. ???

    I'm not uber confident it'll resolve your issue, but I want to make sure it was tried.
     
  5. psywzrd

    psywzrd Member

    247
    3
    Mar 25, 2003

    Advertisements

    I did try it but I got a new modem from my ISP today so I will try that again tomorrow.
     
  6. psywzrd

    psywzrd Member

    247
    3
    Mar 25, 2003
    krkaufman: Not sure if it was the reboot that you suggested or if it was the new splitter (or a combo of the two), but this problem appears to have gone away for now. Been watching a football game for over two hours today and not even a hiccup. Very happy too because I really was ready to get rid of Tivo after all of these years. I feel like they’ve gotten too complicated for their own good and their tech support has not kept up.
     
    krkaufman likes this.
  7. krkaufman

    krkaufman TDL shepherd

    15,875
    2,956
    Nov 25, 2003
    Heck, maybe the modem, too, if it was interfering with MoCA, somehow.

    Glad you have it working, for now, and hope it stays that way. Thanks for the feedback.
     

Share This Page

spam firewall

Advertisements