Connection Fails Intermittently w/ Multiple TiVos connected to Wireless Bridge/Switch

Discussion in 'TiVo Home Media Features & TiVoToGo' started by ruc2827, Nov 29, 2006.

  1. ruc2827

    ruc2827 New Member

    91
    0
    Apr 6, 2002

    Advertisements

    I am getting intermittent connection problems connecting to Tivo over broadband with multiple TiVos connected to a wireless bridge via a switch. I get random errors during various points of the connection process (Processing, Connecting, Downloading, etc). It seems to just fail at some point, sometimes siting "gateway not found" or "no DHCP server on network", or sometimes just failing after hanging on "negotiating", "setting clock", "checking account status" etc. I also get errors if try to redect network settings. These problems are much reduced when connecting a single TiVo directly to the wireless bridge without a switch (I'm using a switch to share a single bridged ethernet connection to multiple TiVos and other ethernet devices), so I initially thought it was a bad switch, and tried a different one but still have the same problems.

    My complete configuration is as follows:
    TiVo Series2s with Linksys USB200M wired ethernet adapters and TiVo Series 3s with wired ethernet connected to SPEEDSTREAM 2105 or Linksys EZXS55W 5-port switch, which are connected to Microsoft MN-740 wireless bridges. I am using is a Linksys WRT54GS wireless router connected to a Linksys RT31P2I VOIP router. I have two similar configurations that differ only in the switch used and the types of TiVos, but I have the problem on both configurations and on all TiVos including the Series3. So, that rules out it being a problem with the USB200M since the Series3 doesn't use them, and it isn't the switch since I have the problem on two different ones, and it isn't a bad bridge since it works if I connect them directly and it is happening on two different ones, and lightning doesn't strike twice :)

    So, after spending two days resetting everything on my network and plugging in each TiVo one at a time to the bridge to verify it works then one at a time into the switch to verify it fails, I have no clue what to do. The frustrating part is I have used this configuration for several years, and it is only recently this problem has occurred. The only thing that has changed since before the problem occurred is the version of TiVo software I am running. The only option I can think of is to buy a wireless adapter for each device, which is silly since a switch connected to a bridge has worked fine for myself and others in the past and avoids a costly adapter for each device, and for devices that don't accept a wireless adapter (original XBox for example). Any ideas would be much appreciated.

    Also, I noticed even when the stars align and all the boxes are connecting, I still can't transfer shows form a TiVo behind one bridge to a TiVo behind the second bridge. Is this a known issue?

    Thanks,
    Russ
     

Share This Page

spam firewall

Advertisements