Connection Failing 12/23/17

Discussion in 'TiVo Coffee House - TiVo Discussion' started by TivoJD, Dec 23, 2017.

  1. TivoJD

    TivoJD Active Member

    414
    92
    Feb 7, 2005
    Polk Co,...

    Advertisements

    Anyone else having issues with connections this morning? I am getting failed on all of my boxes. Reboot of modem, router, and Tivos didn't help.
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,392
    3,813
    Dec 7, 2012
    Ashland, PA...
    One (of three) Roamio successful about 30 minutes ago. Next two are an hour away. I'll come back when they are done.

    update: Three Roamio and one Premiere all connected ok. Guide advanced on schedule.
     
    Last edited: Dec 23, 2017
  3. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,600
    966
    Jun 4, 2015
    Philly suburbs
    Mine updated OK as well.
     
  4. rdrrepair

    rdrrepair Bill Knapp

    1,437
    295
    Nov 24, 2006
    845 New York
    All good here
     
  5. osu1991

    osu1991 Well-Known Member

    1,445
    474
    Mar 6, 2015
    Oklahoma

    Advertisements

    Mine just failed too
     
  6. Mooneyje

    Mooneyje New Member

    2
    0
    Apr 19, 2011
    I experienced the same problem this morning when my TiVo Bolt attempted to do the daily connection. Received following errors; C-217 error ; Cannot connect to Port 37.
    Rebooted AT&T router, restarted TiVo Bolt & reconf network connection. Still receiving the same errors.
     
  7. Mooneyje

    Mooneyje New Member

    2
    0
    Apr 19, 2011
    C-217 error & Port 37 error: This is the first time network connection failed since I brought TiVo Bolt in Feb 2018.
     
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,392
    3,813
    Dec 7, 2012
    Ashland, PA...
    Getting ahead of things?

    I would love to know what causes that Port 37 error. I'd love to know why I stopped having the error.
     
  9. mattyro7878

    mattyro7878 Well-Known Member

    2,064
    519
    Nov 27, 2014
    Southern CT
    You bought the Bolt in the future? Black or white?
     
  10. theslack

    theslack New Member

    3
    1
    Dec 27, 2005
    Me too. My Tivo will not connect. I get one of C215, C217, or C218 errors when I try.

    What's worse is that the tivo now thinks its unregistered, the guide doesn't work, no ToDo lists, no One Pass, no recording. We're having the family over for Christmas, and this is definitely not ideal.
     
  11. NorthAlabama

    NorthAlabama tabasco rules

    12,700
    3,886
    Apr 19, 2012
    sweet home, al
    other users have reported connection failures in the Daily Guide Updates thread, but i haven't had any issues, either - sorry to hear about the bad timing.

    is tech support open tomorrow? they might be worth a try, if you can find the time, it's a little hectic for everyone this time of year.
     
  12. scandia101

    scandia101 Just the facts ma'am

    11,107
    154
    Oct 20, 2007
    MN, greater...
    The two issues are separate and unrelated. The port issue has existed for many months and is benign.
     
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,392
    3,813
    Dec 7, 2012
    Ashland, PA...
    I think that most people never go to the networks diagnostics, so they don't know that the error has been on their system for months. I saw a post about Netgear routers. I haven't done the latest update of the firmware since it changes the GUI. I have a backup copy of my existing firmware, so I may get ambitious and upgrade my R8000 to see if the error comes back. I lived with it for six months.
     
  14. theslack

    theslack New Member

    3
    1
    Dec 27, 2005
    Yeah not sure if tech support will be available but I've opened a case via the web portal. Just frustrating with the timing....but how is that new?
     
    NorthAlabama likes this.
  15. rainbow

    rainbow Member

    286
    3
    Feb 7, 2008
    Just posted my experience on other thread at help center. Having same issues on premieres and both, but my series 3's are still functioning without those issues. Hopefully it will stay that way.
     
  16. Toni

    Toni Active Member

    333
    37
    Nov 22, 2002
    I've been making myself crazy thinking this was a problem with my home network. My Bolt and Roamio (haven't looked at the Premiere yet) are failing connections as well, with the C215 error. Been happening at least since yesterday, although I was able to reboot them yesterday and make a successful connection. I rebooted today as well but am still failing the connection, usually at Configuring. Just now I got the response that the TiVo service did not give my Account Status and it failed there.

    I don't know what else to do to trouble shoot this. Is it a wait and hope it fixes thing? I have a Netgear router but the connection seems fine on other connected devices, and my TiVos can all see each other.
     
  17. HerronScott

    HerronScott Well-Known Member

    7,621
    1,133
    Jan 1, 2002
    Staunton, VA
    No connection issues here with Roamio Pro in VA.

    Scott
     
  18. rainbow

    rainbow Member

    286
    3
    Feb 7, 2008
    Me too. I am no techie, but I have wasted many hours thinking it was a issue my side. I even called my internet Company, and norton sec in case things were being blocked thru them. I really think Tivo has really screwed something up on their side. Too many are having these same issues.
     
  19. NorthAlabama

    NorthAlabama tabasco rules

    12,700
    3,886
    Apr 19, 2012
    sweet home, al
    if i remember correctly, i once had this issue, or a similar connection issue with reported port failures, and second level support through tivo was able to correct the issue on their side, but it took a couple of days.
     
  20. JandS

    JandS Well-Known Member TCF Club

    3,144
    1,040
    Oct 1, 2010
    East of Seattle
    I've had failing connections for a few days on Bolt+ ethernet+MoCA, weird though, at times ok then not. 20.7.4.RC18 non-Hydra. Washington State, Comcast.
     

Share This Page

spam firewall

Advertisements